Page 1 of 1

IDLE papameter issue it did not take effect.

Posted: Wed Oct 19, 2016 8:20 pm
by bian.yy
I have programmed this calibration to my ECU with one issue.

The actual idle speed is not what I set in cal. I set it to 700 and it runs on 800 actually, checked by hondata mobile app.

Re: IDLE papameter issue it did not take effect.

Posted: Thu Oct 20, 2016 9:31 am
by Spunkster
Without the calibration and datalog it is hard to say what it might be.

Re: IDLE papameter issue it did not take effect.

Posted: Thu Mar 16, 2017 7:01 pm
by bian.yy
Spunkster wrote:Without the calibration and datalog it is hard to say what it might be.
Please refer:
Start.fpcal
(14.83 KiB) Downloaded 85 times

Re: IDLE papameter issue it did not take effect.

Posted: Fri Mar 17, 2017 9:44 am
by Spunkster
There is no datalog posted.

Re: IDLE papameter issue it did not take effect.

Posted: Sun Mar 19, 2017 11:05 pm
by bian.yy
Spunkster wrote:There is no datalog posted.
Sorry for that,here you go.
2 with 0708 injector lower 0001.fpdl
(1.03 MiB) Downloaded 84 times
2 with 0708 injector lower 0002.fpdl
(1.57 MiB) Downloaded 80 times

Re: IDLE papameter issue it did not take effect.

Posted: Mon Mar 20, 2017 11:51 am
by Spunkster
What year vehicle is this and what exactly has been done to it?

Re: IDLE papameter issue it did not take effect.

Posted: Mon Mar 20, 2017 3:21 pm
by bian.yy
Spunkster wrote:What year vehicle is this and what exactly has been done to it?
05tsx stock plus 07 flashpro.

Re: IDLE papameter issue it did not take effect.

Posted: Mon Mar 20, 2017 4:44 pm
by Spunkster
I only see it idling for about 20 seconds in these datalogs.

The stock equivalent calibration has an idle set to nearly 800. It probably is not a good idea to try to idle it lower than stock as this can cause low oil pressure and also a lot of additional vibration.

Re: IDLE papameter issue it did not take effect.

Posted: Thu May 18, 2017 4:24 am
by bian.yy
Could you check why this setting dosenot work, I need this function to be fixed.my car is automation tranny.

Re: IDLE papameter issue it did not take effect.

Posted: Thu May 18, 2017 3:03 pm
by Spunkster
Have you tried the idle learn procedure?

With the engine completely warm and everything turned off (ac, audio, lights, etc.), let the car idle for 5 minutes without touching the throttle. IF the fans come on, do not include the time they are on in the 5 minutes.

Re: IDLE papameter issue it did not take effect.

Posted: Thu May 18, 2017 10:59 pm
by bian.yy
Please refer the 10 minute idle datalog.

Re: IDLE papameter issue it did not take effect.

Posted: Mon May 22, 2017 2:09 pm
by bian.yy
Spunkster wrote:
Thu May 18, 2017 3:03 pm
Have you tried the idle learn procedure?

With the engine completely warm and everything turned off (ac, audio, lights, etc.), let the car idle for 5 minutes without touching the throttle. IF the fans come on, do not include the time they are on in the 5 minutes.
I followed it please check the datalog in above post.

Re: IDLE papameter issue it did not take effect.

Posted: Tue Jun 06, 2017 6:21 pm
by bian.yy
Spunkster wrote:
Thu May 18, 2017 3:03 pm
Have you tried the idle learn procedure?

With the engine completely warm and everything turned off (ac, audio, lights, etc.), let the car idle for 5 minutes without touching the throttle. IF the fans come on, do not include the time they are on in the 5 minutes.
Is there any update?