Page 1 of 1

Dataloging/Connection Problem

Posted: Mon Oct 01, 2018 1:15 pm
by Darock16
(English isnt my first language)

Hi guys, im new here, got this new flashpro 1 week ago, TSX 2005, ECU 2007,new wire installed, DLC modified, Key reprogrammed etc.

Connected the flashpro with a laptop, open the basemap, reflash the ECU no problem so far, and i did my first datalog with the laptop connected.

Next couple days i tried to only datalog with the flashpro only but, when i plug is to the DLC i got a CEL and if i press the datalog button it does nothing. IF I disconnect the flashpro from the DLC the CEL disapear, reconnect and the CEL comes again.

So i tried to reconnect with my laptop; No CEL and i can datalog.

I retried today to datalog without the laptop, and check if my DLC is OK, the connection seems good, but again i got a CEL without the laptop.

I plug the laptop, no more CEL, and tried a datalog and now the datalog just stop dataloging after couple min, but the connection on flashpro manager is OK. I can restart it. ...

Re: Dataloging/Connection Problem

Posted: Mon Oct 01, 2018 4:46 pm
by Spunkster
Check your wiring at the DLC connector as it does not appear you are getting power to the FlashPro without the USB connected.