Uploading Calibrations: Issue or not?

2012+ US/Canadian Civic Si / 2013+ ILX
Post Reply
mochtar
Posts: 2
Joined: Thu Feb 26, 2015 8:17 pm

Uploading Calibrations: Issue or not?

Post by mochtar » Thu Feb 26, 2015 8:30 pm

So after the past few updates with the fp i noticed when trying to upload the new calibrations to my 2013 si, the small screen on the dash doesnt stop flipping through the different check screens like the air bag, check engine, and so on. Is that an issue? Before, when i used upload the new calibrations the little screen would stop at the airbag check screen when done uploading.
*Also car will not start unless i turn the ignition off then starting the car; where as before when the upload was finished i could just simply turn the ignition and start the vehicle with no issues.

This is uploading the cal without the laptop. I understand that when using the laptop to upload the cal the screen will continue to flip through the different screens.

Has the cal even uploaded if this occurs>>? im worried please help

User avatar
Hondata
Site Admin
Posts: 8416
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: Uploading Calibrations: Issue or not?

Post by Hondata » Fri Feb 27, 2015 9:27 am

Plug the FlashPro back into a computer and see what the last upload status is.
Hondata

mochtar
Posts: 2
Joined: Thu Feb 26, 2015 8:17 pm

Re: Uploading Calibrations: Issue or not?

Post by mochtar » Tue Mar 03, 2015 6:08 pm

It says it was uploaded okay.
but there is an exclamation mark nest to !Flashpro and another one Under !ECU-> !Binary: Unknown
What does that mean?

And i noticed there was another updated a day ago and i have updated the firmware and hondata program. Also the calibration, by downloading then uploading the cal to the fp. And it still just cycles through the menu on the little screen.. im really not sure whats goign on

Post Reply