WBO2 setup

2007-2008 Fit
Post Reply
Import Al
Posts: 2
Joined: Tue Apr 16, 2013 1:42 am

WBO2 setup

Post by Import Al » Sun Sep 22, 2013 3:36 am

I just ordered a Spartan Lambda Sensor for a gaugeless, self-calibrating setup in my '08 Fit. I'm plan to run it to the ECT2 input
"B8" (ECM Connector B, Terminal 8). It will replace the primary O2 sensor, so PHO2S and ECT2 will be disabled in FlashPro.

I'm an electrical noob and am unsure of the wiring. Also, do I have to unpin anything at the harness? Thanks, Al

WBO2's 4 wires:

Green: 0-5v Linear Output (to "B8" ?)
Red: Power (to ??? 12v source)
White: Heater Ground (to intake mani/chassis ground?)
Black: Electronics Ground (to closest ground?)

User avatar
Spunkster
Site Admin
Posts: 17206
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: WBO2 setup

Post by Spunkster » Mon Sep 23, 2013 10:25 am

You cannot replace the primary wideband sensor with an aftermarket. It will not be able to run closed loop from this. You can wire teh aftermarket sensor into the ECT2 input as a second AF reading.

You must connect the wideband to switched 12v power...the fuse bux under the das is a good source fo rthis as it has extra locations you can connect a spade connector that you crimp on the end of the wire.

Ground should be connected to the main ECU ground in the engine bay.

The Pin a B2 will have to either be depinned and a new pin inserted for the wideband, or you can cut hte wire nad connect the wideband wire to it.

You will have to refer to the instructions that came with your wideband for specifics.

Import Al
Posts: 2
Joined: Tue Apr 16, 2013 1:42 am

Re: WBO2 setup

Post by Import Al » Mon Sep 23, 2013 3:20 pm

Thank you Spunkster!

I'm on the non-toxic crayon grade level of electrical theory, & maybe high school EFI tuning.

Now I wait for all the parts to arrive... :/

Post Reply