Page 1 of 1

WOT lambda adj. not saving

Posted: Sun Apr 07, 2019 10:36 am
by Awsomsauce
On the flashpro WOT lambda adjustment there are two tables. Low speed fuel table and high speed fuel table. When you make an adjustment to the low speed the table and save it stays. The high speed fuel table does not. At the Hondata event I had a suspicion that my car wasn’t running right and confirmed that it was dumping too much fuel. It’s matching the high speed fuel table but it will not save the corrections. Another issue is that when you play back the data log, it doesn’t allow you to see the high speed table tracking. It only allows you to see the low speed table and it doesn’t highlight the squares.

The main issues are it’s not saving changes to the high speed table and not letting you see the highlight tracking

Re: WOT lambda adj. not saving

Posted: Mon Apr 08, 2019 9:41 am
by Spunkster
What vehicle are you referring to?

Do you have the Options set for tables follow VTEC and Cam Angle?

Re: WOT lambda adj. not saving

Posted: Mon Apr 08, 2019 6:33 pm
by Awsomsauce
2017 si. Those two in options setting are not checked

Re: WOT lambda adj. not saving

Posted: Tue Apr 09, 2019 5:36 am
by Hondata
Where are you seeing the high speed WOT lambda table?

The 2017 Si does not have VTEC and only uses the low speed tables.

Re: WOT lambda adj. not saving

Posted: Tue Apr 09, 2019 9:47 am
by Awsomsauce
On the top where the injector symbols are I have two tables and am on the most current update. After the ignition one and two I have fuel one and two and the second table is plotted from 12 to 10 afr. If change the table and try to save the change it still will not save it. This photo is from one of versions from last year when that table didn’t exist. It’s also on the hodata base tune for the flex fuel tune

Re: WOT lambda adj. not saving

Posted: Tue Apr 09, 2019 10:10 am
by Hondata
That table is not used in the 2017+ Si, so altering it will not make any difference.

Let's go back to the original problem. What are the fuel trims like? Do you have any datalogs?

Re: WOT lambda adj. not saving

Posted: Tue Apr 09, 2019 9:26 pm
by Awsomsauce
The fuel trims go 3% positive on short trim and typically stay under 2% negative on long trim. The closed loop is set from 14.7 to 11.7. The WOT on the first fuel table is set to 12.0 all around. So as I see it, there should be no reason for my fuel tables to be diving into the 10’s and full load. The tune is running in closed loop not using MAP to determine WOT. The only thing that can become a question is in Options tab, setting, auto tune is set to 10%. Would that make the car go into the 10afr? Lastly, if that second fuel table isn’t being used can you remove it?

Re: WOT lambda adj. not saving

Posted: Tue Apr 09, 2019 10:20 pm
by Awsomsauce
heres one of the datalogs

Re: WOT lambda adj. not saving

Posted: Tue Apr 09, 2019 10:29 pm
by Awsomsauce
I just downloaded today’s update. Thank your for removing the table. It gives me peace of mind knowing it’s not being accessed and changing the fuel tables. I’ll upload the tune tomorrow and run another Datalog.