Page 1 of 1

Performance Issues

Posted: Thu May 02, 2019 5:28 am
by Slickr1023
Hondata Team,
I've been running the +6psi calibration on my 2016 CVT for about 6 months without any noticeable glitches, 2 months ago I installed a drop-in K&N filter and deleted my mufflers, everything else is stock. I'm now experiencing intermittent (audible) knocking and loss of power under varying acceleration loads, this may all be coincidental to my modifications but too close to not to associate. I've attached my loaded calibration and latest datalog for community review and troubleshooting, help please...
+6psi Tune 1.fpcal
(14.86 KiB) Downloaded 38 times
datalog0002.fpdl
(2.75 MiB) Downloaded 40 times

Re: Performance Issues

Posted: Thu May 02, 2019 8:25 am
by Hondata
Knock control is not that high. Are you sure it is not bad fuel?

Re: Performance Issues

Posted: Fri May 03, 2019 4:11 am
by Slickr1023
The fuel here in Trinidad and Tobago can be inconsistent so it may contribute, but I'm concerned since the car has been running fine for months without this strange noise and hesistation when trying to accelerate modestly. The car works fine once you accelerate very gradually, sudden peddling like when overtaking (sometimes) causes the symptoms.
The fuel at our pumps post 95 RON as premium, which I use in the car, but I'll try a +3 numbers octane additive and datalog again.

Re: Performance Issues

Posted: Tue May 07, 2019 3:48 am
by Slickr1023
Since my last post, I loaded the +3psi calib. and improved the fuel octane, both didn't change the symptoms. Making matters worse, I found a ruptured PCV hose which was promptly replaced along with the PCV valve, but no improvement in the driveability.

I'm becoming desperate so I'll layout a bit more history of my troubles, about 3 months ago I had a problem of erratic Idling, I removed the +6psi calib. and took the car to Honda's Service Center. A defective ignition coil pack and broken spark plug electrode was found, both were replaced and the car seemed fine driving on the stock configuration. I subsequently reloaded the +6psi calib., and this is where this "Performance Issue" post started.

Though the car is a 2016 model it was bought new from our local Honda dealer late in 2017, so the car has only been actively running a little over a year. So my questions to the community are; Could the introduction of the Flashpro tuning contribute to all these problems? and what other possibilities can contribute to the engine knocking?

Note: The datalog may not reflect much of the knocking because I back off the throttle when the pinking starts. Also there were no error codes reported throughout my ordeal.