Kmanager connection problem

K-Series Programmable ECU installation questions / support issues
Post Reply
robyabarth84
Posts: 3
Joined: Fri May 26, 2023 4:52 am

Kmanager connection problem

Post by robyabarth84 »

Honda Civic EP3 2005
k20A2 Engine
Ecu Number 37820-PRA-E02 2030-304417 1E09

Good morning.
I am writing for a problem.

During an upload with the Kmanager, the upload crashed and from that moment I can no longer connect to the ECU.

Kpro manager, with the ecu connected and the ignition on, says "Driver Installed/Error/ingnition off".
The green led on the ecu is on and the red one is flashing. Usb drivers and kmanager software are updated.

What can I do? I searched for an answer on the internet but I did not found it.

Thank you
User avatar
Spunkster
Site Admin
Posts: 22792
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: Kmanager connection problem

Post by Spunkster »

What is the serial number that is on the K-Pro board inside the ECU?

From Help, About, what is the version of software you are using?
robyabarth84
Posts: 3
Joined: Fri May 26, 2023 4:52 am

Re: Kmanager connection problem

Post by robyabarth84 »

Can't see any serial number on the K-Pro Board unfortunately.
The car is arrived at my workshop with the kpro installed.

The version of the software is 4.5.6.0 Build 3237 and I use windows 10.
User avatar
Spunkster
Site Admin
Posts: 22792
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: Kmanager connection problem

Post by Spunkster »

replied via email
Diogo124
Posts: 2
Joined: Fri Dec 01, 2017 5:46 pm

Re: Kmanager connection problem

Post by Diogo124 »

Hi, I have exactly the same problem, did you find a solution? Thanks
robyabarth84
Posts: 3
Joined: Fri May 26, 2023 4:52 am

Re: Kmanager connection problem

Post by robyabarth84 »

Diogo124 wrote: Fri Feb 23, 2024 3:08 am Hi, I have exactly the same problem, did you find a solution? Thanks
PM you
Diogo124
Posts: 2
Joined: Fri Dec 01, 2017 5:46 pm

Re: Kmanager connection problem

Post by Diogo124 »

robyabarth84 wrote: Fri Feb 23, 2024 3:21 am
Diogo124 wrote: Fri Feb 23, 2024 3:08 am Hi, I have exactly the same problem, did you find a solution? Thanks
PM you
Hello
Sorry, I can't respond by pm.
Was it counterfeit?
So you had to buy another one
You can't find a solution since it worked, it was just an upload error
Post Reply