H22A 15 psi 1000cc injectors

Calibrations for S-Manager - Use all calibrations at your own risk (dyno tuning recommended)
cardinal811
Posts: 123
Joined: Tue Jan 02, 2007 11:18 am

H22A 15 psi 1000cc injectors

Post by cardinal811 » Sun Dec 07, 2008 1:03 pm

Here is the 364hp 330ftlbs of torque map with a MAC valves EBC
Attachments
DAVE FINAL MAP.skl
(27.82 KiB) Downloaded 3548 times

deafy
Posts: 191
Joined: Mon Jul 10, 2006 6:22 pm
Contact:

Post by deafy » Fri Dec 19, 2008 10:26 pm

What turbo are you using?
1997 Prelude - under the knife.
2000 Insight - k20z3 swap, pt6262, e85. 508whp@19psi.

cardinal811
Posts: 123
Joined: Tue Jan 02, 2007 11:18 am

Post by cardinal811 » Sat Dec 20, 2008 12:32 am

READ my signature?

cardinal811
Posts: 123
Joined: Tue Jan 02, 2007 11:18 am

Post by cardinal811 » Tue Mar 17, 2009 3:59 am

I have a higher HP map that I can post

Hondata will you post as another Stickie

470whp and 366ftlbs of Torque

deafy
Posts: 191
Joined: Mon Jul 10, 2006 6:22 pm
Contact:

Post by deafy » Tue Mar 17, 2009 3:08 pm

what boost is this new high HP map? Any chance you'll tune on e85 soon?
1997 Prelude - under the knife.
2000 Insight - k20z3 swap, pt6262, e85. 508whp@19psi.

superturboprelude
Posts: 1
Joined: Sat Mar 21, 2009 4:12 pm
Contact:

Post by superturboprelude » Sat Mar 21, 2009 4:16 pm

HI GUYS WILL this be ok to use on my h22a4 built gt35r t4 wtih 1000cc 88mm cp pistons just to drive to the dyno at churches from san diego?
h22a4 built 88mm cp pistons eagle rods and supertech head stock port GT35r T4 1000cc precision inj.

cardinal811
Posts: 123
Joined: Tue Jan 02, 2007 11:18 am

Post by cardinal811 » Tue Mar 24, 2009 1:43 am

deafy wrote:what boost is this new high HP map? Any chance you'll tune on e85 soon?
15-18creep above 7500rpm new turbo flows so good
Actually it's a better turbo from the Holset H1C, 2.5in exhaust, eghey manifold I was running, now it's a Pt6262E with billet wheel, 3in exhaust and a eville140 1.75 sch10 manifold, with the intercooler backdoored now, I can post up the build if you like somewhere here. And E85 meh I still running pump93. Motor is currently getting 89mm weisco pistons, and all new bearings, if you notice in the maps #4 always has added fuel enrichment. Well that injector failed from a short in the sub harness and destroyed my motor. But it will be back and hopefully going to get 600whp with twin walbros and C16


And superturboprelude, this map is a tad rich to compensate you. I'd stick with the 336whp map and not go full throttle til you can get to the dyno.



STILL WAITING ON A STICKIE CONFIRMATION before I post it.
Last edited by cardinal811 on Tue Mar 24, 2009 1:46 am, edited 1 time in total.

cardinal811
Posts: 123
Joined: Tue Jan 02, 2007 11:18 am

Post by cardinal811 » Tue Mar 24, 2009 1:44 am

superturboprelude wrote:HI GUYS WILL this be ok to use on my h22a4 built gt35r t4 wtih 1000cc 88mm cp pistons just to drive to the dyno at churches from san diego?
Yeah it fine and will get you around 33mpg


SRSLY

Quade
Posts: 40
Joined: Sat Jan 24, 2004 7:44 am

Post by Quade » Sat Aug 01, 2009 6:38 am

Was the new map ever posted?

megomaniac
Posts: 53
Joined: Sun Jun 29, 2008 5:08 pm
Location: ON,Canada

Post by megomaniac » Sun Sep 27, 2009 8:45 pm

wondering why low speed map goes to 8000rpm when your vtec is set to like 6000. the last two columns aren't used. High speed map starts at 1000rpm but high speed isn't even used till at least 5900 rpm, so the first 13 columns don't do anything. Why not change rpm index for more tuning points throughout the rpm range for a finer tune?

Am I missing something here or is it just my stupid vista laptop.
H22A4
turbo
S300

blacksi76
Posts: 130
Joined: Tue Nov 10, 2009 12:27 pm
Location: St. John's, NL, Canada

H22 Calibration help

Post by blacksi76 » Wed Nov 11, 2009 2:10 pm

Hey, I have a fully built H22A Turbo setup in my 2000 Civic Si Coupe, and where I am located, I have noone to tune my car effectively so I am learning how to do this myself. I originally bought an AEM EMS for my setup , thinking it was the best, later finding out it was the Most complicated to set up, especially without any prior tuning experience, so then I switched to ECTune, suggested to me by a Guy here in town that is the ONLY local tuner that has a bit of experience learning how do do it himself, and I have had No luck with this ECTune setup at all as I am limited to paying this One guy here to tune my car in addition to Dyno Time ( we have One dyno here )...I have been told by a few top Tuners in the business that I should go with the Hondata S300 and that I would be Much better off in the tuning process and being able to recieve help fine tuning the Calibration once its installed. I noticed athe start of this Thread that the setup for the Calibration posted is almost identical to my setup so I will post what I have so I can try and find the closest Calibration to get me started, Thanks, I am 33, located in St. John's, Newfoundland here, new to the forum and eager to Learn, and I would appreciate any help and advice I can get at this point, especially to the fellow H22 guys here...

'95 JDM H22A Closed deck Block
LA Ductile Iron Sleeves bored to 88mm
Wiseco 8.5:1 Compression Pistons ( 88mm )
Eagle H-Beam Rods
Stock H22A Crank
Stock H22A Factory Honda HeadGasket
ARP Main Studs
ARP HeadStuds
Factory H22A Head with 3 angle valvejob
Factory camshafts & Valves
Skunk2 Valvesprings and Titanium Retainers
Factory Intake Manifold & Throttle Body
Injector Dynamics 1000cc Saturated Injectors
Aeromotive FPR
Lovefab Minime EQ Exhaust manifold
Garrett GT3076R Turbo
Tial 44mm Wastegate
TialQ BOV
3" Aluminum Intercooler Piping
Prescision 650HP FMIC
3" Custom Downpipe & 3" exhaust ( No Cat )
H22A LSD Transmission

Our Fuel here in St. John's, NL is 91 octane, so I was planning on buying a Water/ Meth inj kit over the winter so I can run 20lbs of boost without worrying about blowing up my engine....

What do you think????

megomaniac
Posts: 53
Joined: Sun Jun 29, 2008 5:08 pm
Location: ON,Canada

Post by megomaniac » Wed Nov 11, 2009 4:53 pm

you should add a plx wideband, wire it to the ecu so you can datalog air/fuel ratio.
nice setup. similar to mine, I have the same injectors. What kind of fuel pump do you have? some people are running 100psi base pressures on these injectors. I'm only running 55psi with a walbro 255.
H22A4
turbo
S300

blacksi76
Posts: 130
Joined: Tue Nov 10, 2009 12:27 pm
Location: St. John's, NL, Canada

Thanks

Post by blacksi76 » Thu Nov 12, 2009 5:59 am

Thanks for the response, yeah I have a walbro 255 fuel pump and an AEM Wideband hooked up, but nut yet wired into the ECU, thats one of the next steps I have to do....The guy here that tuned my car has the base pressure set at 40PSI fuel pressure, is that too low?

megomaniac
Posts: 53
Joined: Sun Jun 29, 2008 5:08 pm
Location: ON,Canada

Post by megomaniac » Thu Nov 12, 2009 6:50 am

Your fuel pressure isn't to low. It's just if you need to you can get alot more fuel out of your injectors. I think if you up the fuel pressure you also get better misting or fuel atomization. This stuff should probably be in the general forum part or something. I do plan on post my map in here once I get time to tune it a bit. My plans got delayed cause I installed a koyo rad, spal fan and haven't finished yet, now winter is almost here.
H22A4
turbo
S300

blacksi76
Posts: 130
Joined: Tue Nov 10, 2009 12:27 pm
Location: St. John's, NL, Canada

H22 Calibration help

Post by blacksi76 » Thu Nov 12, 2009 11:01 am

yeah I totally understand, I had an issue on the dyno with the ECtune software, I bought the whole moates demon ECtune package late Sept, and I was at the dyno shop, car strapped down, and the software on the laptop wouldn't work, turns out the guy who created it, was supposed to send me an update and I never got it so the guys couldn;t get it working for 2 and a half hours, then during the tuning process my Turbo was sucking in the wastegate dump exhaust right into the air intake cause I couldn't fit a filter on the tubo so I had to use a screen ( I have a custom airbox made now ) cause my altenator is in the way and I never had a dumptube hooked up yet so each time the car hit 15psi and the wastegate openned and let out the exhaust, the turbo would suck it in and Bog down the motor entirely, I was totally pissed, and the guy tuning my car told me my brand new turbo was shot, but luckily enough whenI pulled the front bumper off and had a look it was the dumptube not hooked up shooting the exhaust into the turbo....Blahhhh issue after issue....
Attachments
IMG00068.jpg
IMG00068.jpg (564.08 KiB) Viewed 24778 times

Post Reply