2006 green connector CAN adapter

FlashPro questions & answers specific to the 2007-2008 US TSX
Post Reply
lonewulfs919
Posts: 8
Joined: Sun Mar 10, 2013 6:04 pm

2006 green connector CAN adapter

Post by lonewulfs919 »

I have an 06 Tsx 6 spd with navi, which I'm not sure if I connected the cables on the green connector right. My green connector looked nothing like the one that was shown on the illustration. There wasn't a brown wire to the far left,instead there was a yellow to the far right. What I did was connect the wires on the top row on the 2nd, and 3rd input. Does that sound correct? I need help ASAP before I take the car to get my ecu programmed. Thanks in advance!
User avatar
Spunkster
Site Admin
Posts: 19350
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: 2006 green connector CAN adapter

Post by Spunkster »

Can you post pictures of exactly what you have connected?
lonewulfs919
Posts: 8
Joined: Sun Mar 10, 2013 6:04 pm

Re: 2006 green connector CAN adapter

Post by lonewulfs919 »

Can't see it clearly but, on the very top row placed the wires on the 2nd and 3rd position.so it looks something like : top row 1st position blank, 2NDn and 3rd can wiring, 4th position there's a yellow wiring.
Attachments
20150220_153759.jpg
20150220_153759.jpg (1.86 MiB) Viewed 6458 times
User avatar
Spunkster
Site Admin
Posts: 19350
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: 2006 green connector CAN adapter

Post by Spunkster »

Have you tried connecting the ECU and FlashPro to see if it can see the ECU connected? That will be a really easy way to tell if it is wired correctly.
sky200
Posts: 1
Joined: Fri Jun 12, 2015 2:32 pm

Re: 2006 green connector CAN adapter

Post by sky200 »

Hi,

I attempted to do this today and I believe I came across the same issue.
I also do not see a single brown wire on the far left, but only a single yellow wire on the far right.
Should I go ahead and proceed with inserting the red and white wire on slot#2 and #3 anyway?

Also any tips on accessing the connector? Space is very limited =(
Thanks for your help.

Image
Image
Image
jayphalla
Posts: 2
Joined: Sat Aug 05, 2017 5:15 pm

Re: 2006 green connector CAN adapter

Post by jayphalla »

Hey guys,

Hope you guys were able to the issue. Recently purchased flashpro for 04 TSX, and came across the issues of the top slot having a yellow/red wire on the far right. The rest of the slots in that top row are blanks.

How did you guys over come the problem?

Thanks,
Jason
User avatar
Spunkster
Site Admin
Posts: 19350
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: 2006 green connector CAN adapter

Post by Spunkster »

You will have to post a picture showing this.
Hondalove42484
Posts: 2
Joined: Tue Nov 10, 2020 2:28 pm

Re: 2006 green connector CAN adapter

Post by Hondalove42484 »

Hello, I have a 2006 TSX 6 speed w/navi, and I came into the exact same harness. I believe since the instructions say the top 5 slots all are linked together,and the can hi/lo should be able to plug into the topmost connector since it has just the yellow wire coming out the #4 pin. Seems nobody knows of this, I am going to test the # 2 and 3 pins to confirm, there should be a 2.5 volt difference between them when they are transmitting data. But if anyone knows for sure, please let me know, thank you all
Hondalove42484
Posts: 2
Joined: Tue Nov 10, 2020 2:28 pm

Re: 2006 green connector CAN adapter

Post by Hondalove42484 »

I ran into the same issue on my 06 USDM TSX 6spd, and tested the top connector slots 2 and 3, they tested what a CAN high and low should test for voltage, so in the next few days I'll have an answer when I run the jumpers to the DLC.
Attachments
IMG_20201122_144614755.jpg
IMG_20201122_144614755.jpg (1.12 MiB) Viewed 25 times
Post Reply