Help, will not start

Hondata CPR (Coil Pack Retrofit) support
Post Reply
jsinher3
Posts: 3
Joined: Sun Feb 03, 2013 8:26 pm

Help, will not start

Post by jsinher3 » Mon May 25, 2015 4:11 pm

Car:91 honda civic dx
Motor:H23A with JDM internal distributor wired for OBD1 (I tried using internal aftermarket OBD1 dist. )
ECU:P72-S300 latest firmware update
Everything is OBD1 no jumper harness Custom harness
I am using K-coils

Car starts fine with regular distributor and plug wires

I Have read the instruction and believe I have wired the thing on right. The ground is on the thermostat housing, I tried connecting the ICM wire (which on my harness is yellow and orange not solid orange) to A21, A22, A21 and left A22 unpinned, A22 and left A21 unpinned and it doesn't make a difference. Just to make sure I wasn't doing it on the wrong side I tried it again and before I even started the car a CEL (code 21-vtec spool) came on so I ruled out that I wasn't wiring it on the wrong side.

The box does get power when the car turns on, the sync light also turns on and flashes fast when the car is turning over, and the ign light also flashes but a lot slower.

I am confused as to how to wire it up on the Distributor. I looked up the youtube cpr install and did exactly what it showed. I removed the coil, depinned the plug from the two wires coming out of it and put the pinned wires that came off the cpr and connected it to the main harness and that didn't work.Lights flashed on the box but no start.

I tried keeping the distributor together minus connecting the power wire that goes from the ICM to coil and minus the rotor, splicing both wires that came off the dist. to the wires from the cpr and then connect them to the main harness and that did not work. Lights flashed on the box but no start.

I tried just connecting the two wires from the dist to the cpr only and that did not work. only sync light flashed.

the wires that go to my distributor are both the same in color except one has a green seal and the other a yellow seal. So I tried to follow the instructions like it states but just incase the seal didn't have nothing to do with which one is tach and which one is for power I also switched them around to see if that had anything to do with and it didn't do a thing for all three tries.

ECU A plug
Image


Image


the wire ziptied is the A22 ICM wire
Image


This is the way I was trying to verify which wire went when plugged to the engine harness and also by wrapping the ends of the distributor wires to the contact since I did not want cut the cpr wires.
Image


Image


Please someone help me with this. My next this is to buy new coils and try to find someone that has a box to see if that may be the problem...

User avatar
Spunkster
Site Admin
Posts: 18074
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Help, will not start

Post by Spunkster » Tue May 26, 2015 11:27 am

This does not look like a Hondata CPR harness. You should contact whoever made this as it is most likely the cause of the problem.

Post Reply