s300 v1 issue

s300 and SManager software questions & answers
Post Reply
Jaythizzo
Posts: 7
Joined: Tue May 17, 2016 2:48 pm

s300 v1 issue

Post by Jaythizzo » Thu May 19, 2016 12:31 pm

I uploaded the preset p72 map and just revving and holding it between 2k to 3k rpm it surges down to 1k and back up again. It also does this when cruising too when you give it light throttle. I've tried different maps and tried adjusting tps to correct specs. Any ideas? Could it be the ecu? its a p06 auto ecu converted as I was told when I bought the s300. Any suggestions would help.

User avatar
Spunkster
Site Admin
Posts: 17935
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: s300 v1 issue

Post by Spunkster » Thu May 19, 2016 1:34 pm

Have you calibrated the TPS in the software itself?

Jaythizzo
Posts: 7
Joined: Tue May 17, 2016 2:48 pm

Re: s300 v1 issue

Post by Jaythizzo » Thu May 19, 2016 3:55 pm

Where in the parameter tab do I do that?

User avatar
Spunkster
Site Admin
Posts: 17935
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: s300 v1 issue

Post by Spunkster » Thu May 19, 2016 4:23 pm

The TPS tab.

Jaythizzo
Posts: 7
Joined: Tue May 17, 2016 2:48 pm

Re: s300 v1 issue

Post by Jaythizzo » Tue May 31, 2016 8:17 pm

what settings do I put? My tps is calibrated at .48v and its a 66mm skunk2 throttlebody.

Jaythizzo
Posts: 7
Joined: Tue May 17, 2016 2:48 pm

Re: s300 v1 issue

Post by Jaythizzo » Tue May 31, 2016 8:24 pm

Okay I think i kind of figured it out. I need to set the tps from reading from the ecu with tb fully closed and read wot. Is this the correct way to do so? I will try this tomorrow.

User avatar
Spunkster
Site Admin
Posts: 17935
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: s300 v1 issue

Post by Spunkster » Wed Jun 01, 2016 11:15 am

Yes, then upload the calibration with those settings.

Jaythizzo
Posts: 7
Joined: Tue May 17, 2016 2:48 pm

Re: s300 v1 issue

Post by Jaythizzo » Thu Jun 02, 2016 7:44 pm

It works! Thanks a lot for pointing me in the right direction. I set the percentage to default and then slow adjust the minimum reading to -4 which helped get rid of that nasty idle when slightly holdng my revs between 2k-3k. Thanks!

Post Reply