AFR problem K24

FlashPro questions & answers specific to the 2007-2008 US TSX
Post Reply
Borovsky
Posts: 5
Joined: Sat Oct 15, 2016 6:52 am

AFR problem K24

Post by Borovsky »

Hi. Sorry for my english. I was driving one calibration from july to october. In open loop in july AFR was OK over 13. But in october I switched "Use VTC tables upon decel fuel cut" and realised that in open loop my AFR is too lean from 13.6 before vtec to 14.5 after vtec. I tried to add fuel after what AFR changed. But in my cali nothing was changed. Where is problem? Thanks
Attachments
Base calibration 3.1.fpcal
(17.17 KiB) Downloaded 76 times
Base calibration 3.2 AFR problems.fpcal
(17.17 KiB) Downloaded 70 times
No problems.fpdl
(4.83 KiB) Downloaded 71 times
AFR problem.fpdl
(17.69 KiB) Downloaded 79 times
AFR problem +10% fuel.fpdl
(19.94 KiB) Downloaded 71 times

Borovsky
Posts: 5
Joined: Sat Oct 15, 2016 6:52 am

Re: AFR problem K24

Post by Borovsky »

Give me some feedback, please.

User avatar
Spunkster
Site Admin
Posts: 18402
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: AFR problem K24

Post by Spunkster »

what happens if you uncheck the use vtc tables upon decel?

Borovsky
Posts: 5
Joined: Sat Oct 15, 2016 6:52 am

Re: AFR problem K24

Post by Borovsky »

I will try today.

Borovsky
Posts: 5
Joined: Sat Oct 15, 2016 6:52 am

Re: AFR problem K24

Post by Borovsky »

Nothing changed.
Attachments
Zero vtc upon decel.fpdl
(15.31 KiB) Downloaded 82 times

User avatar
Hondata
Site Admin
Posts: 8997
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: AFR problem K24

Post by Hondata »

I don't see a problem (apart from the lambda being lean in places). In 'AFR problem.fpdl' the injector is 11.2 ms and AFR 14.5. In 'AFR problem +10% fuel.fpdl' the injector is 12.1 ms and AFR 13.75.
Hondata

Borovsky
Posts: 5
Joined: Sat Oct 15, 2016 6:52 am

Re: AFR problem K24

Post by Borovsky »

Yes, but if you see datalog "No problems", there INJ 10,6 ms and AFR 13,06. That datalog was recorded in may 2016 with the same fuel tables as in datalogs recorded later in september 2016 "AFR problem" "AFR problem +10% fuel". Maybe there is problem with clearance of my injectors?

Post Reply