Flashpro manager V1.7.2 and TC

Post Reply
Piv
Posts: 40
Joined: Sat Apr 03, 2010 4:20 am

Flashpro manager V1.7.2 and TC

Post by Piv »

Hello, I've got a FD2 in the workshop for a map tweak and a TC issue, the firmware has been updated through the traction control manager and I now cannot have access to the TC menu within the Flashpromanager, it said I need to upgrade the software.

The TC used to work before and it still see ABS sensors through the TC software.

Any chance to solve this issue or do we have to wait for the next update on the Flashpromanager ?

Thank you,

Piv/Romain
User avatar
Hondata
Site Admin
Posts: 10221
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: Flashpro manager V1.7.2 and TC

Post by Hondata »

The next FlashProManager release is 2-3 weeks away.

It seems that I need to remove Traction Control Manager from download - the 'do not use this with the s300, KPro or FlashPro' warning is not working.
Hondata
Piv
Posts: 40
Joined: Sat Apr 03, 2010 4:20 am

Re: Flashpro manager V1.7.2 and TC

Post by Piv »

Hondata wrote:The next FlashProManager release is 2-3 weeks away.

It seems that I need to remove Traction Control Manager from download - the 'do not use this with the s300, KPro or FlashPro' warning is not working.
Thanks for the quick reply, we'll have to wait then, may be worth just removing the software as you said, it's pretty much useless anyway as it's really nicely included within all the software now
User avatar
Hondata
Site Admin
Posts: 10221
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: Flashpro manager V1.7.2 and TC

Post by Hondata »

We need the stand alone software for people using Traction Control for other ECUs.

Someone else had the same problem this week and fixed it:

http://www.hondata.com/forum/viewtopic. ... 4&start=15
Hondata
Piv
Posts: 40
Joined: Sat Apr 03, 2010 4:20 am

Re: Flashpro manager V1.7.2 and TC

Post by Piv »

Hondata wrote:We need the stand alone software for people using Traction Control for other ECUs.

Someone else had the same problem this week and fixed it:

http://www.hondata.com/forum/viewtopic. ... 4&start=15
Forgot people are using the traction control with other system !

Thanks for the link, that did the trick eheh :D

Thank you very much for your support !
Post Reply