Check System

Post Reply
Bones126
Posts: 38
Joined: Thu Oct 04, 2018 2:09 am

Check System

Post by Bones126 »

Still have an issue with a "Check System" warning coming up on the dash.
I have disabled VSA & ELD. It appears to happen as soon as I move off.

Thank for any help.
Bones126
Posts: 38
Joined: Thu Oct 04, 2018 2:09 am

Re: Check System

Post by Bones126 »

Bones126 wrote: Fri Jul 30, 2021 5:20 am Still have an issue with a "Check System" warning coming up on the dash.
I have disabled VSA & ELD. It appears to happen as soon as I move off.

Thank for any help.
There are no error/fault codes stored.
User avatar
Hondata
Site Admin
Posts: 10221
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: Check System

Post by Hondata »

What vehicle? For most vehicles you cannot disable VSA without generating an error.
Hondata
Bones126
Posts: 38
Joined: Thu Oct 04, 2018 2:09 am

Re: Check System

Post by Bones126 »

Hondata wrote: Fri Jul 30, 2021 6:56 am What vehicle? For most vehicles you cannot disable VSA without generating an error.
Euro FN2 2007
It was happening before disabling the VSA.

Thanks.
User avatar
Spunkster
Site Admin
Posts: 21247
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: Check System

Post by Spunkster »

If you datalog with both USB's connected, what errors are there?
Bones126
Posts: 38
Joined: Thu Oct 04, 2018 2:09 am

Re: Check System

Post by Bones126 »

Thanks, I’ll give it a go.
Bones126
Posts: 38
Joined: Thu Oct 04, 2018 2:09 am

Re: Check System

Post by Bones126 »

Spunkster wrote: Mon Aug 02, 2021 8:59 am If you datalog with both USB's connected, what errors are there?
Hi Still getting the system error come up about 5-10 seconds after starting the car and being stationary. I can't find any fault codes.
I have also fitted a new battery, so know that's not the issue.

You say both USB connections, I take it you mean connected to the Flashpro and then the traction control unit? If so, I have checked for errors doing that.

To confirm, the issue only started once fitting the traction control unit.

thanks
Dave
User avatar
Spunkster
Site Admin
Posts: 21247
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: Check System

Post by Spunkster »

Please post your calibration and datalogs made with both USB's connected showing when this happens.
Post Reply