Search found 14 matches

by jamesfawcett
Wed Jul 20, 2011 3:25 pm
Forum: S300 Calibrations
Topic: B18C5 with Revhard Turbo SC61 440 injectors
Replies: 7
Views: 19048

Re: B18C5 with Revhard Turbo SC61 440 injectors

hi spunkster, im having trouble setting up my fuel on my map at part throttle im getting really bad mpg,

i have the same injectors as you here, im going to copy your fuel values to my map and try starting from there so thanks for this, do you get good mpg?
by jamesfawcett
Tue Jul 19, 2011 5:07 am
Forum: s300 / SManager
Topic: AFR goes lean when accelerating, only on closed loop *pics*
Replies: 18
Views: 6791

Re: AFR goes lean when accelerating, only on closed loop *pi

thanks!!! and that makes complete sense,
i understand now, and i wasnt aware of the interpolate function either, im going to try that out :)

ill go to my old map and have another go later on today, and thanks for the tip about working on two columns at once too


hopefully ill get there one day :P
by jamesfawcett
Mon Jul 18, 2011 1:15 am
Forum: s300 / SManager
Topic: Having problem with Wideband AEM!! AFR wont calibrate!!!
Replies: 4
Views: 2106

Re: Having problem with Wideband AEM!! AFR wont calibrate!!!

Hi

is the sensor fitted in the stock location?

There is a voltage offset of about 0.02 with the aem wideband, I think 2.46v = 14.7 the actual figure is shown in the manual that comes with it for the conversion table

It might be worth measuring the voltage coming from the sensor
by jamesfawcett
Sun Jul 17, 2011 12:02 pm
Forum: s300 / SManager
Topic: AFR goes lean when accelerating, only on closed loop *pics*
Replies: 18
Views: 6791

Re: AFR goes lean when accelerating, only on closed loop *pi

hi Crucian, ive been tuning for about 10 hours in total now, and i dont know if im getting anywhere... this is how my fuel map looks now... http://i14.photobucket.com/albums/a309/FeEBLeUK/Capture.jpg The values keep leading me to make adjustments that make the graph more and more that shape, they do...
by jamesfawcett
Mon Jul 11, 2011 3:12 am
Forum: s300 / SManager
Topic: AFR goes lean when accelerating, only on closed loop *pics*
Replies: 18
Views: 6791

Re: AFR goes lean when accelerating, only on closed loop *pi

The timing will not change if you adjust your fuel table. Have someone drive while you adjust the fuel tables in vacuum while cruising. Getting your AFRs perfect while cruising takes some time. But when complete, your car will drive like a charm. thank you ok thats great, the fuel tables i have fro...
by jamesfawcett
Sun Jul 10, 2011 10:18 am
Forum: s300 / SManager
Topic: AFR goes lean when accelerating, only on closed loop *pics*
Replies: 18
Views: 6791

Re: AFR goes lean when accelerating, only on closed loop *pi

Hey, thank you for the reply. I don't feel comfortable tuning it myself, I would love to be able to but i don't feel confident enough yet, I drove it today to north Yorkshire and have just worked out I got about 10mpg it was very rich I think your right, I need to get the fueling tuned to run open l...
by jamesfawcett
Fri Jul 08, 2011 12:34 pm
Forum: s300 / SManager
Topic: AFR goes lean when accelerating, only on closed loop *pics*
Replies: 18
Views: 6791

Re: AFR goes lean when accelerating, only on closed loop *pi

very sorry i forgot to include my map and details:

engine: B18c4 440cc injectors turbo 10psi
ecu: hondata with S300
vehicle:
Image

datalog and map attached :)

thanks
james
by jamesfawcett
Fri Jul 08, 2011 4:17 am
Forum: S300 Calibrations
Topic: b18c turbo 60, 440 inj,tunning problem
Replies: 2
Views: 1392

Re: b18c turbo 60, 440 inj,tunning problem

hey mate, theres my basemap here if you want to try:

440 injectors, t28 turbo, b18c4
http://www.jamesfawcett.co/index.php?op ... &Itemid=19

hope this helps you
by jamesfawcett
Fri Jul 08, 2011 4:14 am
Forum: s300 / SManager
Topic: AFR goes lean when accelerating, only on closed loop *pics*
Replies: 18
Views: 6791

Re: AFR goes lean when accelerating, only on closed loop *pi

oh and heres a copy of my power output

Image
by jamesfawcett
Fri Jul 08, 2011 4:13 am
Forum: s300 / SManager
Topic: AFR goes lean when accelerating, only on closed loop *pics*
Replies: 18
Views: 6791

AFR goes lean when accelerating, only on closed loop *pics*

hi everyone, The problem is, when idling, afr is fine, or when cruising at 40mph/80mph etc afr is fine, but when accelerating from idle up to speed, it goes really lean. My car was rolling road tuned this week, Open loop works perfect, just a little rich when cruising, but neither i or the tuner cou...
by jamesfawcett
Mon Jun 13, 2011 2:08 pm
Forum: S300 Calibrations
Topic: Piston change - Need help adjusting my turbo basemap
Replies: 8
Views: 3095

Re: Piston change - Need help adjusting my turbo basemap

Thank you once again! i have been out and had a play with this, quite enjoyed it!! ive managed to get alot closer than what it was, its nolonger running rich constantly, my idle is still going off the guage at fully rich, http://a5.sphotos.ak.fbcdn.net/hphotos-ak-snc6/260367_10150196185896890_717161...
by jamesfawcett
Mon Jun 13, 2011 1:39 am
Forum: S300 Calibrations
Topic: Piston change - Need help adjusting my turbo basemap
Replies: 8
Views: 3095

Re: Piston change - Need help adjusting my turbo basemap

Thank you yeah I have linked the wideband output into the ecu, I just find the software really daunting. I've read the help file in smanager, and I read the aem tuning guide PDF too which was really interesting, I guess it's when it comes to changing things I worry :) Thanks for your suggestion of d...
by jamesfawcett
Sun Jun 12, 2011 9:42 am
Forum: S300 Calibrations
Topic: Piston change - Need help adjusting my turbo basemap
Replies: 8
Views: 3095

Re: Piston change - Need help adjusting my turbo basemap

thank you for your reply, today i tested it out in open loop, runs much much better, just horribly rich, im going to have a go at adjusting the fuel in the tables myself today, now that the piston rings have bedded in all the smoke has gone too http://a8.sphotos.ak.fbcdn.net/hphotos-ak-snc6/255647_1...
by jamesfawcett
Tue Jun 07, 2011 2:00 pm
Forum: S300 Calibrations
Topic: Piston change - Need help adjusting my turbo basemap
Replies: 8
Views: 3095

Piston change - Need help adjusting my turbo basemap

hi everyone, this is my first post on here, my engine is a B18C4 with T3 turbo and S300 this is my mini the engine is in: http://a5.sphotos.ak.fbcdn.net/hphotos-ak-ash4/228651_10150179599481890_717161889_7197110_7498879_n.jpg i bought a phearable basemap, which runs really bad. i emailed backwards a...