Search found 49 matches

by ecronic
Fri Jul 31, 2020 2:02 pm
Forum: s300 / SManager
Topic: Code 41: Oxygen Sensor Heater
Replies: 10
Views: 2881

Re: Code 41: Oxygen Sensor Heater

Please try this. There is no way it can take some changes and not others. Hi, got a radiator pipe busted because of which the car is in the garage. I wanted to check with you, I use the x64 version for the sManager whenever I upload the map. Do you think that could be the reason for the s300 to not...
by ecronic
Mon Jul 27, 2020 6:58 pm
Forum: s300 / SManager
Topic: Code 41: Oxygen Sensor Heater
Replies: 10
Views: 2881

Re: Code 41: Oxygen Sensor Heater

Okay, will do so and revert back.
by ecronic
Mon Jul 27, 2020 3:48 pm
Forum: s300 / SManager
Topic: Code 41: Oxygen Sensor Heater
Replies: 10
Views: 2881

Re: Code 41: Oxygen Sensor Heater

I haven't done such a test. But you think the s300 is accepting only some changes and not all?
by ecronic
Mon Jul 27, 2020 3:13 pm
Forum: s300 / SManager
Topic: Code 41: Oxygen Sensor Heater
Replies: 10
Views: 2881

Re: Code 41: Oxygen Sensor Heater

I do the changes, save the map and keep the key in the ignition position and click on the upload arrow.
by ecronic
Sun Jul 26, 2020 6:06 pm
Forum: s300 / SManager
Topic: Code 41: Oxygen Sensor Heater
Replies: 10
Views: 2881

Re: Code 41: Oxygen Sensor Heater

Spunkster wrote: Mon Jun 01, 2020 12:54 pm Please post a datalog using the calibration you have uploaded that shows when the error comes on.
Hi Spunkster - sorry for the delay, car was in garage. Please have a look at the datalog attached.
by ecronic
Sat May 30, 2020 7:51 am
Forum: s300 / SManager
Topic: Code 41: Oxygen Sensor Heater
Replies: 10
Views: 2881

Code 41: Oxygen Sensor Heater

S300 Serial Number: 42771 SManager Version Number: 2.7.5.0 Calibration: Attached Datalog: Unavailable Vehicle: 1996 Honda Civic Del Sol VTEC, B16A6 ECU: P28 Modifications: Top Fuel Air Intake, Skunk2 Gen1 Intake, 4-2-1 PLM Headers, Tanabe Medallion exhaust. Problem: My calibration has the O2 heater ...
by ecronic
Thu May 14, 2020 11:26 am
Forum: Civic Type R 2007-2011 European FN2
Topic: K20Z4 Swap FD - P0135 O2 heater circuit
Replies: 2
Views: 2917

Re: K20Z4 Swap FD - P0135 O2 heater circuit

Thanks Spunkster. Some other folks here said the same. Will add the OEM sensor as well.
by ecronic
Tue May 12, 2020 11:44 am
Forum: Civic Type R 2007-2011 European FN2
Topic: K20Z4 Swap FD - P0135 O2 heater circuit
Replies: 2
Views: 2917

K20Z4 Swap FD - P0135 O2 heater circuit

Hi all As the subject states this question is for my friend's K-Swap FD. Recently we I stalled AEM UEGO 30-4110 kit on his car. The ground is given to the same point as the ECU on the intake manifold. The white cable for datalog is connected to the ELD pin on the ECU and in the flashpro manager I ha...
by ecronic
Tue May 12, 2020 11:29 am
Forum: S300 Calibrations
Topic: Check Engine light no error code!
Replies: 4
Views: 3076

Re: Check Engine light no error code!

Everything is working as it should. There seems to be a grounding problem with my car as I shifted my ground wire for the wideband from ECU pin to the thermostat body and I still need to set a -0.25 voltage offset. I have coolant leak and minor oil leak as well so will be fixing that too. Thanks for...
by ecronic
Thu May 07, 2020 5:13 pm
Forum: S300 Calibrations
Topic: Check Engine light no error code!
Replies: 4
Views: 3076

Re: Check Engine light no error code!

What is the serial number that is on the s300 board inside the ECU? From Help, About, what I the version of software you are using? I would recommend that you fix any leaks and check to make sure that the head gasket is not damaged. Will check these and reply back. The tuner sent me a new map. He's...
by ecronic
Thu May 07, 2020 10:17 am
Forum: S300 Calibrations
Topic: Check Engine light no error code!
Replies: 4
Views: 3076

Check Engine light no error code!

Hi All, So I've been e-tuning my B16A Delsol with a friend in Germany. Very basic he send me the calibration I datalog and send him back. Up until yesterday everything was running fine. The calibration he sent me today showed me a check engine light right from key in the accessories position, rpm wa...
by ecronic
Thu Feb 06, 2020 11:38 am
Forum: s300 / SManager
Topic: AEM UEGO 30-4110 Install
Replies: 33
Views: 2113

Re: AEM UEGO 30-4110 Install

dluder wrote: Thu Feb 06, 2020 5:40 am I've got the same gauge. Mine is at -.12 and my friends is -.22
Can you tell me which point you used to ground the gauge? And also whether you used D10 or D14 for Analog input. - thanks.
by ecronic
Thu Feb 06, 2020 11:36 am
Forum: s300 / SManager
Topic: AEM UEGO 30-4110 Install
Replies: 33
Views: 2113

Re: AEM UEGO 30-4110 Install

Dear All, thank you for your support. I figured what the problem was. In the Parameters-closedloop advanced tab there's a setting for input voltage source. Those settings were wrong. I changed them to setup as per AEM and the I had to adjust the voltage offset to -0.30(autocorrected by s300 to -0.29...
by ecronic
Wed Feb 05, 2020 4:14 pm
Forum: s300 / SManager
Topic: AEM UEGO 30-4110 Install
Replies: 33
Views: 2113

Re: AEM UEGO 30-4110 Install

A few shots of showing the AFR differences...
by ecronic
Wed Feb 05, 2020 3:59 pm
Forum: s300 / SManager
Topic: AEM UEGO 30-4110 Install
Replies: 33
Views: 2113

Re: AEM UEGO 30-4110 Install

I was just telling you what I use and what results I typically get. In the closed loop advanced tab you have the wideband input set to D10 ELD. But you also have a screenshot of the analog input set for a wide band. Where is the analog out going from the wideband, the Analog plug on the S300 board ...