Search found 27 matches

by Listerofsmeg
Thu Jun 20, 2019 12:48 pm
Forum: Traction Control with S300
Topic: Error code 1 and 6?
Replies: 4
Views: 789

Re: Error code 1 and 6?

ok solved the greyed out section too....

Are there any "expected" readings from a set of OEM sensors i can use as a base to know if this is working correctly? I have no controller, so theyre wired directly to the TC module.
by Listerofsmeg
Thu Jun 20, 2019 12:44 pm
Forum: Traction Control with S300
Topic: Error code 1 and 6?
Replies: 4
Views: 789

Re: Error code 1 and 6?

Update, errors gone, but there isnt much activity on any of the screens? the car is currently jacked up so when running the front wheels are turning slowly so i would expect some readings?
by Listerofsmeg
Thu Jun 20, 2019 12:30 pm
Forum: Traction Control with S300
Topic: Error code 1 and 6?
Replies: 4
Views: 789

Re: Error code 1 and 6?

Ok thanks, i got rid of code 1 as i hadnt plugged in the dial! haha... Ive got the front 2 sensors hooked up and was looking at the TC window in smanager, however on the parameters tab there was nowhere to select the TC input as ELD? its wired in to the correct pin but the option is greyed out and u...
by Listerofsmeg
Thu Jun 20, 2019 12:11 pm
Forum: Traction Control with S300
Topic: Error code 1 and 6?
Replies: 4
Views: 789

Error code 1 and 6?

Hi, So i purchase the TC product and have begun the installation. I powered up the until before hooking up any of the ABS sensors just to make sure i had the software installed correctly etc...However it is showing two error codes straight away.... Code 1 Control switch input out of range Code 6 Har...
by Listerofsmeg
Thu Jun 13, 2019 1:22 pm
Forum: Traction Control with S300
Topic: Where do retrofitted ABS sensor wires need to go?
Replies: 2
Views: 392

Re: Where do retrofitted ABS sensor wires need to go?

great! Sorry i should have spotted that on the site.

So basically a 12v feed to the sensor and grounded via the module per sensor. Perfect.
by Listerofsmeg
Thu Jun 13, 2019 1:04 pm
Forum: Traction Control with S300
Topic: Where do retrofitted ABS sensor wires need to go?
Replies: 2
Views: 392

Where do retrofitted ABS sensor wires need to go?

Hi, I dont think this has been asked, i have checked a lot of threads on here for similar questions. If i were to retrofit ABS sensors on to my car, where do i send the wires? as i wont have the control unit and my loom is 100% custom, so there is no loom to plug them in to etc. Is it simply a case ...
by Listerofsmeg
Wed Sep 07, 2016 2:21 pm
Forum: s300 / SManager
Topic: S300 v3 full throttle shift
Replies: 2
Views: 943

Re: S300 v3 full throttle shift

ok thanks.
by Listerofsmeg
Wed Sep 07, 2016 1:15 pm
Forum: s300 / SManager
Topic: S300 v3 full throttle shift
Replies: 2
Views: 943

S300 v3 full throttle shift

If this just an option that can be enabled without extra hardware?

I.e. if you select "always on" will it just kick in when the clutch is depressed just like launch control?

Apologies if this is a simpleton question.....
by Listerofsmeg
Tue Aug 19, 2014 10:52 am
Forum: s300 / SManager
Topic: Odb2a s300 which pin for boost solenoid?
Replies: 2
Views: 1118

Re: Odb2a s300 which pin for boost solenoid?

Perfect, thanks!
by Listerofsmeg
Tue Aug 19, 2014 10:28 am
Forum: s300 / SManager
Topic: Odb2a s300 which pin for boost solenoid?
Replies: 2
Views: 1118

Odb2a s300 which pin for boost solenoid?

I have just swapped my odb1 s300 for an odb2a version to eliminate the harness converter. However now i have done that, which pin do i need to connect the boost solenoid to now to use the pwm components? Is it still a10?
by Listerofsmeg
Mon Apr 07, 2014 2:32 pm
Forum: s300 / SManager
Topic: adding new parameters to datalog exports?
Replies: 2
Views: 950

Re: adding new parameters to datalog exports?

I had already found that, but that does not answer my question i dont think.

Is the export file configurable? i.e. in addition to the parameters that are listed in the link you sent to me, can i add, gear, afr and vtec to it?
by Listerofsmeg
Mon Apr 07, 2014 1:58 pm
Forum: s300 / SManager
Topic: adding new parameters to datalog exports?
Replies: 2
Views: 950

adding new parameters to datalog exports?

hi, within SManager i have the ability to view certain parameters on the playback such as which gear i am in, if VTEC is engaged, AFR etc.

Is there a way of exporting that with the other data? am i missing something?

Thanks...
by Listerofsmeg
Fri Jan 24, 2014 3:43 pm
Forum: s300 / SManager
Topic: cant seem to delete datalogs?
Replies: 4
Views: 1451

Re: cant seem to delete datalogs?

Thanks i have sent the information through.
by Listerofsmeg
Fri Jan 24, 2014 11:54 am
Forum: s300 / SManager
Topic: cant seem to delete datalogs?
Replies: 4
Views: 1451

Re: cant seem to delete datalogs?

Hi, I downloaded the latest version of the software so i am on 2.2.7.0 Here is the screen shot, i believe the serial number is shown on the top edge of the datalog window as #12847. As you can see from the image the datalogs are all over the place...its just odd! http://i1213.photobucket.com/albums/...
by Listerofsmeg
Fri Jan 24, 2014 6:44 am
Forum: s300 / SManager
Topic: cant seem to delete datalogs?
Replies: 4
Views: 1451

cant seem to delete datalogs?

Hi, I have recently purchased an s300 but am having a couple of issues with it. It was understood to be a v1 but on smanager (latest version), it suggests that the ecu has 16mb onboard memory? does that not suggest it is a v2? The main issue i am having though is that i matter what i do, i cannot se...