Search found 24 matches

by PROTO TYPE FI
Mon Jan 14, 2013 11:36 am
Forum: s300 / SManager
Topic: Need ecu obd1
Replies: 0
Views: 1182

Need ecu obd1

My ecu died and i have the s300 v2 but ecu burned up so does anybody have one already built for the s300 ?
by PROTO TYPE FI
Mon Dec 03, 2012 9:41 am
Forum: s300 / SManager
Topic: pr4 ecu o2 pinout wich one????
Replies: 11
Views: 2392

Re: pr4 ecu o2 pinout wich one????

Any clues anybody?
by PROTO TYPE FI
Fri Nov 16, 2012 5:37 pm
Forum: s300 / SManager
Topic: pr4 ecu o2 pinout wich one????
Replies: 11
Views: 2392

Re: pr4 ecu o2 pinout wich one????

lmx o2 kit has a yellow wire for wide band out put signal and a brown wire for narrow band out put i tied the yellow wire to my anologe harness on the s300 then i unpluged the d plug located d14 on the harness side cut it, and hooked up the brown wire (narrow band signal) to d14 (a white wire on the...
by PROTO TYPE FI
Fri Nov 16, 2012 1:48 pm
Forum: s300 / SManager
Topic: pr4 ecu o2 pinout wich one????
Replies: 11
Views: 2392

Re: pr4 ecu o2 pinout wich one????

Double checked thats the wire that crashed my system so whats up with that?? is there a step or some thing im supposed to do different ? i have a innovative mtxl set up
by PROTO TYPE FI
Fri Nov 16, 2012 11:44 am
Forum: s300 / SManager
Topic: pr4 ecu o2 pinout wich one????
Replies: 11
Views: 2392

Re: pr4 ecu o2 pinout wich one????

got that part wich one is d14 i cut and tied into d14 supposed and it crashed my system had to test tune load ande then reload my map for it to work again, dont think i had the right wire on the harness, you know the specific wire on a pr4 integra ecu?
by PROTO TYPE FI
Fri Nov 16, 2012 11:10 am
Forum: s300 / SManager
Topic: pr4 ecu o2 pinout wich one????
Replies: 11
Views: 2392

Re: pr4 ecu o2 pinout wich one????

trying to tie the narrow band signal wire from the wide band o2 to the ecu so it can read the a/f like normal. I have the wide band signal tied to the anologe and have that to data log as well, but the long term and short term fuel trim never do anything i suppose its because i dont have a narrow ba...
by PROTO TYPE FI
Thu Nov 15, 2012 6:13 pm
Forum: s300 / SManager
Topic: pr4 ecu o2 pinout wich one????
Replies: 11
Views: 2392

pr4 ecu o2 pinout wich one????

OK looked at diagram for pin out on obd1 ecu looks just like mine. It said d14 o2 signal white wire is there cut it tied it in and bamm crashed my programm had to reboot everything what is the real wire and where??
by PROTO TYPE FI
Wed Nov 14, 2012 11:14 am
Forum: s300 / SManager
Topic: INNOVATIVE LMX WIDEBAND INSTALL
Replies: 6
Views: 1913

Re: INNOVATIVE LMX WIDEBAND INSTALL

I read that you have to modifie the board to use d10 th eeld for a wwide band reading? is that just because it only reads sooo much voltage?
by PROTO TYPE FI
Tue Nov 13, 2012 7:17 pm
Forum: s300 / SManager
Topic: smanager real time lamda readings
Replies: 1
Views: 731

Re: smanager real time lamda readings

Does it read anything or read zero? check the voltage on the signal wire to the ecu it should be some where around 0 -7 volts, if you have this check the settings or reload you map hope this helps
by PROTO TYPE FI
Tue Nov 13, 2012 7:12 pm
Forum: s300 / SManager
Topic: INNOVATIVE LMX WIDEBAND INSTALL
Replies: 6
Views: 1913

Re: INNOVATIVE LMX WIDEBAND INSTALL

Ok got it done i have a 94 INTEGRA LS pr4 ecu which wire do i cut and tie in the narrow band signal for the ecu o2 The LMX has both out puts
by PROTO TYPE FI
Fri Nov 09, 2012 6:12 pm
Forum: s300 / SManager
Topic: INNOVATIVE LMX WIDEBAND INSTALL
Replies: 6
Views: 1913

Re: INNOVATIVE LMX WIDEBAND INSTALL

yes it has 14 to 1 listed on the analog sensor list but up at the air fuel list on o2 reading it does nothing i dont understand exactly what this means
by PROTO TYPE FI
Fri Nov 09, 2012 4:08 pm
Forum: s300 / SManager
Topic: INNOVATIVE LMX WIDEBAND INSTALL
Replies: 6
Views: 1913

INNOVATIVE LMX WIDEBAND INSTALL

How do i tie in the wideband signal wire to my s300 v2 i have the analog input harness but do i adjust anything in sensors?
by PROTO TYPE FI
Wed Jun 20, 2012 11:09 am
Forum: S300 Calibrations
Topic: new to s300v2 all 4 injectors stay firing at once why??
Replies: 5
Views: 1588

Re: new to s300v2 all 4 injectors stay firing at once why??

yes uploaded one closest to my motor im the one with no live data either you told me to check j12 ect. the only info coming across is an0 through an8 just 0-5 volt references
by PROTO TYPE FI
Wed Jun 20, 2012 9:09 am
Forum: S300 Calibrations
Topic: new to s300v2 all 4 injectors stay firing at once why??
Replies: 5
Views: 1588

Re: new to s300v2 all 4 injectors stay firing at once why??

s300 r12 21128 showzone ladson sc did the ecu socket work
by PROTO TYPE FI
Fri Jun 15, 2012 9:23 am
Forum: S300 Calibrations
Topic: new to s300v2 all 4 injectors stay firing at once why??
Replies: 5
Views: 1588

new to s300v2 all 4 injectors stay firing at once why??

All 4 injectors fire at same time and stays that after crancking is this a setting or a problem? How do you fix it??