Search found 71 matches

by 9queSt
Wed Dec 02, 2015 11:00 am
Forum: s300 / SManager
Topic: Boost control with BOV
Replies: 2
Views: 1069

Boost control with BOV

Try to keep this on topic.

Can the bov be opened via Mac solenoid and nitrous output to help control boost.

The car is a drag car and I would only open the bov in first gear. The lowest boost is at 15psi with wastegate off the car. If I open up the bov id like to see 8psi.
by 9queSt
Mon Jun 23, 2014 8:26 pm
Forum: s300 / SManager
Topic: random rev limit, boost cut
Replies: 7
Views: 1961

Re: random rev limit, boost cut

BadWay wrote:thanks for the replies. swapped out the distributor and everything is normal now. the distributor had some small damage on the crank angle sensor wheel
are you sure it fixed it?

I had the same issue with 2.3.3

I then used 2.3.2 for file 1730r and the same issue.
by 9queSt
Sat Mar 29, 2014 9:44 am
Forum: s300 / SManager
Topic: SManager 2.3.2
Replies: 28
Views: 7408

Re: SManager 2.3.0

Does the new software work with v2?
by 9queSt
Sun Mar 09, 2014 6:55 pm
Forum: s300 / SManager
Topic: Boost cut rev limit on when it shouldnt be
Replies: 5
Views: 1519

Re: Boost cut rev limit on when it shouldnt be

Didnt have the sensor fixed it was plugged in to the wrong connector.

AIT is now fixed and the 10psi boost cut went away.
by 9queSt
Mon Mar 03, 2014 10:04 pm
Forum: s300 / SManager
Topic: Boost cut rev limit on when it shouldnt be
Replies: 5
Views: 1519

Re: Boost cut rev limit on when it shouldnt be

Spunkster wrote:Fix the AIT sensor and see if that resolves the issue.

Sensor is fixed. But its still doing the same thing. All sensors are good.
by 9queSt
Sun Mar 02, 2014 6:18 pm
Forum: s300 / SManager
Topic: Boost cut rev limit on when it shouldnt be
Replies: 5
Views: 1519

Boost cut rev limit on when it shouldnt be

At first I thought the engine was breaking up when vtec engaged. I verified vtec worked and then did a couple test pulls on the dyno. I tried vtec, no vtec, and also with the charge pipe disconnected. At first I thought the cut was occurring when vtec would engage. One of the logs shows the boost cu...
by 9queSt
Thu Feb 13, 2014 5:51 pm
Forum: s300 / SManager
Topic: On board data log doesnt log analog inputs
Replies: 1
Views: 1080

On board data log doesnt log analog inputs

I have my fuel pressure sensor hooked up to Analog 0 on the s300. When i hook up the laptop and record the log I get a good fuel psi read but when I use on board data log it flat lines. I tried both raw voltage and psi but both flat lined on the on bord log. on s300 "upload calibration to s300 after...
by 9queSt
Fri Jan 31, 2014 4:14 pm
Forum: s300 / SManager
Topic: Lean protection
Replies: 3
Views: 1376

Re: Lean protection

when? months? years?
by 9queSt
Thu Jan 30, 2014 9:07 pm
Forum: s300 / SManager
Topic: Lean protection
Replies: 3
Views: 1376

Lean protection

Is the "lean protection" bug fixed in 2.2.7?

It wasnt working in the beta version.
by 9queSt
Sun Sep 22, 2013 12:07 pm
Forum: s300 / SManager
Topic: SManager V2.2.7 (beta)
Replies: 61
Views: 35200

Re: SManager V2.2.7 (beta)

Spunkster wrote:It will be fixed in the next release in a week or two.
I have FWD nationals this coming weekend. I have been getting lean afr. It would be nice if the lean cut worked. I need that new verison
by 9queSt
Sat Sep 21, 2013 12:57 pm
Forum: s300 / SManager
Topic: digital/ analog input on-board log
Replies: 1
Views: 1100

digital/ analog input on-board log

do the digital and/or analog inputs work while on-board data logging?

I have noticed the digital input 0 for my plx wide band works when I select the data log button but not when on-board data logging.
by 9queSt
Thu Sep 12, 2013 3:59 pm
Forum: s300 / SManager
Topic: SManager V2.2.7 (beta)
Replies: 61
Views: 35200

Re: SManager V2.2.7 (beta)

Spunkster wrote:I have confirmed that there is a bug with the 2.2.7 and lean protection. We are working on it now.
Thank you. Please let me know if you find a way to make it work.
by 9queSt
Thu Sep 12, 2013 4:52 am
Forum: s300 / SManager
Topic: SManager V2.2.7 (beta)
Replies: 61
Views: 35200

Re: SManager V2.2.7 (beta)

Fuel protection does not work. The afr was leaner then 11.4 in 3rd gear and the boost was well above 19psi. options....settings....units....air fuel is selected. Do I need to change it to lambda for fuel protection to work? The log shows that Im in 4th gear when its really 3rd. I think this is beca...
by 9queSt
Tue Sep 10, 2013 5:30 pm
Forum: s300 / SManager
Topic: SManager V2.2.7 (beta)
Replies: 61
Views: 35200

Re: SManager V2.2.7 (beta)

Spunkster wrote:Please try the ELD input. The D14 input is not a good input to use as it cannot read the full voltage range.
do i need to cur resistors or anything in the ecu?

what settings do I need to change so the "protection settings" use the ELD?