Search found 42 matches

by Boofster
Thu May 29, 2014 4:29 pm
Forum: S2000 2006-2009 Americas/Europe/Asia
Topic: FlexFuel (E85) system support?
Replies: 43
Views: 21575

Re: FlexFuel (E85) system support?

There is an upgrade for bluetooth for $150 but it doesn't make much sense since you still need to plugin your FlashPro box. Look at the bottom here: http://hondata.com/flashpro.html
by Boofster
Fri May 23, 2014 2:27 pm
Forum: S2000 2006-2009 Americas/Europe/Asia
Topic: FlexFuel (E85) system support?
Replies: 43
Views: 21575

Re: FlexFuel (E85) system support?

Why is that?

No way to connect the sensor?
by Boofster
Mon Feb 10, 2014 4:32 pm
Forum: S2000 2006-2009 Americas/Europe/Asia
Topic: FlexFuel (E85) system support?
Replies: 43
Views: 21575

FlexFuel (E85) system support?

Is it possible to make use of the fuel system sensor so we can mix E85 with a sensor? I'm really looking forward to using the FlexFuel sensor from Science of Speed http://scienceofspeed.com/products/engine_performance_products/S2000/ScienceofSpeed/E85_FlexFuel/ along with their fuel return system fo...
by Boofster
Fri Mar 02, 2012 5:39 pm
Forum: K-Pro / KManager
Topic: K-Pro Dual (S2k) to FlashPro process
Replies: 7
Views: 1460

Re: K-Pro Dual (S2k) to FlashPro process

Can the RSX PRB ECU be used in any other application after being a dual setup?

I.E. Can I send this back to you to modify for RSX KPRO or 00-05 S2k KPRO use for the $350/$450 you have listed?
by Boofster
Wed Jan 11, 2012 12:14 pm
Forum: K-Pro / KManager
Topic: K-Pro Dual (S2k) to FlashPro process
Replies: 7
Views: 1460

Re: K-Pro Dual (S2k) to FlashPro process

Please clarify which ECU's were modified. Is the OEM s2k ecu just reflashed or is the board somehow changed? Is the RSX ecu reflashed or is the board modified?

Also, for the FlashPro does the original s2k primary o2 sensor need to go back on (the dual is using the RSX o2 sensor)
by Boofster
Wed Dec 07, 2011 10:32 am
Forum: K-Pro / KManager
Topic: K-Pro Dual (S2k) to FlashPro process
Replies: 7
Views: 1460

K-Pro Dual (S2k) to FlashPro process

Please give me direction on what needs to be done to convert from the '06+ S2k K-Pro dual system to a simple FlashPro system. 1. Do I need to retune or can I reuse the same map? 2. How do I return the unit to you and purchase the difference? 3. Is there anything else to consider that I may be missing?
by Boofster
Thu Nov 24, 2011 2:01 pm
Forum: K-Pro / KManager
Topic: KManager V3.0.3
Replies: 46
Views: 15210

Re: KManager V3.0.3

Just installed 3.0.3 from 3.0 and getting continuous "39-1 P0600 Multiplexer not present" error code. '06 S2000 with KPro Dual. EDIT: Error suggested I turn off multiplexer in OPTIONS > MISC but there was no such option. Found tab OPTIONS > MULTIPLEXER and turned it off there. Not sure why this was ...
by Boofster
Mon May 23, 2011 9:41 am
Forum: Applications
Topic: Android/iPhone APP
Replies: 30
Views: 20997

Re: Android Application

An iOS (iPad) version would be even awesomer :)
by Boofster
Fri May 06, 2011 10:38 am
Forum: K-Pro / KManager
Topic: S2k P0720 error with new KManager
Replies: 11
Views: 3412

Re: S2k P0720 error with new KManager

Could this have something to do with the Parameters > Misc > Speed Sensor options?

Which checkbox should be clicked? What should the speedometer correction be set to?
by Boofster
Fri Jan 14, 2011 10:44 am
Forum: K-Pro / KManager
Topic: Tablet Display
Replies: 2
Views: 2061

Would rock to have an app for the iPad :D
by Boofster
Fri Dec 03, 2010 4:28 pm
Forum: K-Pro / KManager
Topic: S2k P0720 error with new KManager
Replies: 11
Views: 3412

Sensor was replaced with new oem unit. Problem is less frequent but still there. After random neutral shift, idle goes to normal, surges a little, throws code, and idle goes back to normal. Also experienced by others: http://www.s2ki.com/forums/index.php?showtopic=821586 Recently I found out some Fl...
by Boofster
Wed Nov 10, 2010 9:18 pm
Forum: K-Pro / KManager
Topic: S2k P0720 error with new KManager
Replies: 11
Views: 3412

Here's the bottom of the board:
http://www.xtinct.com/Boofster_KPRO_bottom.jpg (3.3mb)
by Boofster
Wed Nov 10, 2010 10:47 am
Forum: K-Pro / KManager
Topic: S2k P0720 error with new KManager
Replies: 11
Views: 3412

Spunkster wrote:Also post a picture of the bottom of the circuit board witht he ECU removed from the case.
I'll do it when I get home today. Are you looking for something that burned out? The box hasn't been touched since it came from you guys.
by Boofster
Tue Nov 09, 2010 10:28 pm
Forum: K-Pro / KManager
Topic: S2k P0720 error with new KManager
Replies: 11
Views: 3412

Here you go:
http://www.xtinct.com/Boofster_KPRO.jpg (3.2mb)

I checked with a buddy on s2ki.com with the same setup and he's having the same issue with the last software update. Throws the same code and all.

I can ask him to post here...
by Boofster
Tue Nov 09, 2010 9:54 am
Forum: K-Pro / KManager
Topic: S2k P0720 error with new KManager
Replies: 11
Views: 3412

S2k P0720 error with new KManager

Using KPRO dual '06 S2000 spec. I started throwing P0720 after I upgraded from 1.3.8 to 1.4.1 Is there an issue with this? It happens randomly when going into idle. Normal is ~1000 rpm but it surges to about 1200, stays there for a second, throws the code, and drops back to 1000. "P0720 Output Speed...