Search found 34 matches

by sander
Tue Sep 13, 2016 3:22 pm
Forum: K-Pro / KManager
Topic: K-Pro V4 / S2000 Misfire Problem
Replies: 5
Views: 1854

Re: K-Pro V4 / S2000 Misfire Problem

Hi Everyone,

The customer contacted me today and said that the engine had a bottom end failure due to lack of oil pressure. We are assuming at this point that the cause was due to an oil pressure supply problem not being able to keep the engine in VTEC.

Thank you for your help, anyway.

Sander
by sander
Wed Aug 17, 2016 4:55 pm
Forum: K-Pro / KManager
Topic: K-Pro V4 / S2000 Misfire Problem
Replies: 5
Views: 1854

Re: K-Pro V4 / S2000 Misfire Problem

The injector pulse plot follows the torque curve rather closely (probably indicating that there is a relatively steady fuel pressure plot), and the lambda measurement (taken from the header) beneath the dyno chart is quite steady at 0.87. I feel that it's unlikely this is a fuel related issue. There...
by sander
Wed Aug 17, 2016 3:54 pm
Forum: K-Pro / KManager
Topic: K-Pro V4 / S2000 Misfire Problem
Replies: 5
Views: 1854

K-Pro V4 / S2000 Misfire Problem

Hello, I've got an AP1 S2000 with a brand new K-Pro V4. It seems to encounter a rev-limiter type symptom above 7500 rpm, while the over-all limiter is set to 8400 rpm. Attached is a log, the calibration file, and the dyno plot. -The engine has stock S2000 plugs. -Have tried new coils. -Have tried ne...
by sander
Mon Dec 16, 2013 1:06 pm
Forum: K-Pro / KManager
Topic: Nitrous Control, Knock count maximum
Replies: 3
Views: 1484

Re: Nitrous Control, Knock count maximum

You should have this in the Nitrous Help file, or explicitly written somewhere obvious.
by sander
Fri Dec 13, 2013 6:15 pm
Forum: K-Pro / KManager
Topic: Nitrous Control, Knock count maximum
Replies: 3
Views: 1484

Nitrous Control, Knock count maximum

Hello, I was recently tuning a car that had a Knock Count condition maximum of 0 in the Nitrous Control -> Settings Tab. We were going to try a larger dry shot with pump gas. I felt safe being that if the Knock Count exceeded 0, the ECU would de-activate the relay that was powering the solenoid. Lon...
by sander
Tue Jul 10, 2012 8:23 pm
Forum: Romeditor 4 Software
Topic: RomEditor4 Logging Problem
Replies: 1
Views: 6650

RomEditor4 Logging Problem

"List index out of bounds"

Any feedback? The software works correctly otherwise. This message only comes up if I try to view a graph after logging.

Thanks.
by sander
Thu Aug 05, 2010 8:03 am
Forum: Romeditor 4 Software
Topic: Windows 7, 64 bit, driver installation error code 10.
Replies: 13
Views: 14660

Can I send the cable to you just so you can see if it causes you guys any trouble?

IF not, Can I download RE3, it was a much more reliable platform to begin with anyway.
by sander
Wed Aug 04, 2010 2:22 pm
Forum: Romeditor 4 Software
Topic: Windows 7, 64 bit, driver installation error code 10.
Replies: 13
Views: 14660

It worked on my XP workstation. (And by worked, I mean the drivers loaded up OK and it didn't have the code 10 fault).
by sander
Tue Aug 03, 2010 6:21 pm
Forum: Romeditor 4 Software
Topic: Windows 7, 64 bit, driver installation error code 10.
Replies: 13
Views: 14660

OK, update. I used a friends RE4 cable #0052 (on my computer) and all of the drivers installed properly. I then uninstalled his drivers, plugged my cable in #0195, and got the "Code 10: This device cannot start" again. I think we can safely assume it is the cable's fault at this point, how do I proc...
by sander
Tue Aug 03, 2010 6:14 pm
Forum: Romeditor 4 Software
Topic: Windows 7, 64 bit, driver installation error code 10.
Replies: 13
Views: 14660

Nevermind.
by sander
Tue Aug 03, 2010 6:12 pm
Forum: Romeditor 4 Software
Topic: Windows 7, 64 bit, driver installation error code 10.
Replies: 13
Views: 14660

Kmanager drivers, and the Smanager drivers both work and self installed perfectly.

Still no luck with the RE4 cable.
by sander
Tue Aug 03, 2010 10:51 am
Forum: Romeditor 4 Software
Topic: Windows 7, 64 bit, driver installation error code 10.
Replies: 13
Views: 14660

I will try and re-install 32 and report back.
by sander
Tue Aug 03, 2010 8:20 am
Forum: Romeditor 4 Software
Topic: Windows 7, 64 bit, driver installation error code 10.
Replies: 13
Views: 14660

The cable does work in any other computer with XP as I had used it that way for years.

I double checked, and plugged it in to my workstation computer today and the cable identifies the drivers and works properly (XP).

Is it worth the time to try and re-install on 32-bit Win 7?

Sander
by sander
Sun Aug 01, 2010 2:33 pm
Forum: Romeditor 4 Software
Topic: Windows 7, 64 bit, driver installation error code 10.
Replies: 13
Views: 14660

Windows 7, 64 bit, driver installation error code 10.

Hey Guys, I've got a new copy of Windows 7 (64 Bit). I'm having an issue assigning the drivers to the RE4 cable. The device does not install properly. What seems to be different about windows 7 as opposed to XP which I'm very familiar with, is that when you plug in a USB device for the first time it...
by sander
Wed Jun 24, 2009 7:28 am
Forum: K-Pro / KManager
Topic: S2000 Ignition Timing Drift?
Replies: 9
Views: 2913

Any things you guys would even recommend checking?