Search found 14 matches

by ek9max
Mon Sep 29, 2014 4:22 pm
Forum: S2000 2006-2009 Americas/Europe/Asia
Topic: Guage and Flashpro readings are different. HELP!
Replies: 21
Views: 8349

Re: Guage and Flashpro readings are different. HELP!

I cut the wire on the ELD pin. Replaced it with the 0-5v signal wire. The factory ELD wire is taped and dangling loose.
by ek9max
Mon Sep 29, 2014 1:57 pm
Forum: S2000 2006-2009 Americas/Europe/Asia
Topic: Guage and Flashpro readings are different. HELP!
Replies: 21
Views: 8349

Re: Guage and Flashpro readings are different. HELP!

Grounded the wideband box to the cylinder head as instructed.

No difference. Gauge and factory wideband are maxing out rich. 0-5v input saying 11.7.

Please help.
by ek9max
Thu Sep 25, 2014 10:48 am
Forum: S2000 2006-2009 Americas/Europe/Asia
Topic: Guage and Flashpro readings are different. HELP!
Replies: 21
Views: 8349

Re: Guage and Flashpro readings are different. HELP!

My wideband ground is like 6". But it's grounded to a bolt right under the dash..... So Now I gotta get it all the way into the engine by to the cylinder head. I can't even see this ground..... You really think this ground issue is the reason I'm only seeing as low as 11.7 AFR? My gauge is seeing 10.0
by ek9max
Wed Sep 24, 2014 3:41 pm
Forum: S2000 2006-2009 Americas/Europe/Asia
Topic: Guage and Flashpro readings are different. HELP!
Replies: 21
Views: 8349

Re: Guage and Flashpro readings are different. HELP!

http://www.hondata.com/help/flashpro/wideband_lambda_interface.htm The wideband MUST be grounded at the same place as the ECU master ground. On the S2000 is the on the back of the cylinder head. Ok. So I can't splice it into the ground wire going into the ECU? Cant I just ground to the battery? Or ...
by ek9max
Wed Sep 24, 2014 3:17 pm
Forum: S2000 2006-2009 Americas/Europe/Asia
Topic: Another wideband/flashpro question.
Replies: 5
Views: 4128

Re: Another wideband/flashpro question.

Did this ever get resolved? Mine isn't reading below 11.7. My gauge is reading 10 flat though.
by ek9max
Wed Sep 24, 2014 2:29 pm
Forum: S2000 2006-2009 Americas/Europe/Asia
Topic: Guage and Flashpro readings are different. HELP!
Replies: 21
Views: 8349

Re: Guage and Flashpro readings are different. HELP!

Is there anybody I could call to get this resolved?

I would like to know where the ideal place to ground my wide band is.

Thank you!
by ek9max
Wed Sep 24, 2014 2:07 pm
Forum: S2000 2006-2009 Americas/Europe/Asia
Topic: Guage and Flashpro readings are different. HELP!
Replies: 21
Views: 8349

Re: Guage and Flashpro readings are different. HELP!

The ELD wire should no longer be connected to the ELD itself, it should only be connected to the wideband signal wire. What factory harness ground are you referring to? Where is this at? Yes It's only connected to the wideband. but solidered in. Not repinned. I'm not sure where the ground is. My in...
by ek9max
Wed Sep 24, 2014 11:59 am
Forum: S2000 2006-2009 Americas/Europe/Asia
Topic: Guage and Flashpro readings are different. HELP!
Replies: 21
Views: 8349

Re: Guage and Flashpro readings are different. HELP!

And cutting into the factory wire 1" away from the harness is ok on the ELD wire?
by ek9max
Wed Sep 24, 2014 11:53 am
Forum: S2000 2006-2009 Americas/Europe/Asia
Topic: Guage and Flashpro readings are different. HELP!
Replies: 21
Views: 8349

Re: Guage and Flashpro readings are different. HELP!

Spunkster wrote:What factory ground are you referring to?

Factory harness ground.

Where should it be powered and grounded from? I can go check my installers work when I get home.
by ek9max
Wed Sep 24, 2014 10:40 am
Forum: S2000 2006-2009 Americas/Europe/Asia
Topic: Guage and Flashpro readings are different. HELP!
Replies: 21
Views: 8349

Re: Guage and Flashpro readings are different. HELP!

Where should I be drawing power and ground from?
by ek9max
Wed Sep 24, 2014 10:38 am
Forum: S2000 2006-2009 Americas/Europe/Asia
Topic: Guage and Flashpro readings are different. HELP!
Replies: 21
Views: 8349

Re: Guage and Flashpro readings are different. HELP!

Power from fusebox, ground to factory ground.
by ek9max
Wed Sep 24, 2014 10:00 am
Forum: S2000 2006-2009 Americas/Europe/Asia
Topic: Guage and Flashpro readings are different. HELP!
Replies: 21
Views: 8349

Guage and Flashpro readings are different. HELP!

Wiring in a PLX wideband guage. The readings on the Gauge are different than what's being inputting to the flashpro. I cut and soldiered the PLX 0-5v output to the ELD wire on the stock ECU. I set the flashpro to disable the ELD, and set the wideband input to ELD. At idle the gauge and wideband disp...
by ek9max
Fri Aug 22, 2014 12:48 am
Forum: S2000 2006-2009 Americas/Europe/Asia
Topic: 1.9.1 and new firmware ruined my calibration!
Replies: 1
Views: 2142

1.9.1 and new firmware ruined my calibration!

So I'm in the middle of e-tuning my SOS 1200 ap2. I'm on my third revision and did a pull. As expected, at WOT my AFR is in the 10's. I get a new laptop an hour later, downloaded 1.9.1 (previous was 1.8.3) and I'm prompted to update firmware. After it is done, I do some data logs that my tuner reque...