Search found 67 matches

by EGHATCH
Mon May 11, 2009 4:38 am
Forum: Civic Si 2006-2011 Americas
Topic: FlashPro annoucement
Replies: 64
Views: 29512

it has datalog capabilities correct? does it work like the smanager/kmanager
wherein afr gets logged in the table cells?

will it work will all k20 in civic FDs? including those with drive by wire?
by EGHATCH
Sun May 10, 2009 4:08 am
Forum: Civic Si 2006-2011 Americas
Topic: FlashPro annoucement
Replies: 64
Views: 29512

will this work with civic FD's r18 engine? drive by wire..
by EGHATCH
Fri Apr 03, 2009 9:25 am
Forum: s300 / SManager
Topic: datalog stops on dyno pulls
Replies: 4
Views: 2006

datalog stops on dyno pulls

street tunine at part throttle works with datalog, idle, etc. it never stops
but when i went to dyno earlier, at WOT, datalogging just stopps.

i have to discounnect and reconnect the cable and f10 again...

bkre9ix.
stock ign system
by EGHATCH
Sat Jan 10, 2009 4:47 am
Forum: s300 / SManager
Topic: way to test boost control components?
Replies: 7
Views: 3889

is the psi in the boost activation pressure above absolute?

because mine doesnt open if i set it at 5psi (8psi spring).

but if i tries -2psi. it works okay.
by EGHATCH
Sun Jul 20, 2008 1:35 am
Forum: K-Pro / KManager
Topic: data logging stops after a short time
Replies: 2
Views: 1698

wow! it worked! thanks so much.

i used iridiums ik22 and it datalogs perfectly now.
by EGHATCH
Sat Jul 12, 2008 7:06 pm
Forum: K-Pro / KManager
Topic: data logging stops after a short time
Replies: 2
Views: 1698

data logging stops after a short time

so whenever i datalog this particular car, datalog stops after about 10seconds. sometimes even less. like its getting disconnected, you cant datalog, upload cal, etc. but when i pull then plug in the USB again, it will start to connect again. then same cycle happens. datalog for short time, disconne...
by EGHATCH
Tue Aug 07, 2007 6:48 am
Forum: K-Pro / KManager
Topic: LSU 4 o2 sensor wired up to Kpro
Replies: 2
Views: 1952

LSU 4 o2 sensor wired up to Kpro

How can i make use of LSU 4 o2sensor to datalog with KPRO?

i lost my oem o2 sensor :( and the cheapest o2 sensor is the LSU.

PS: do you know where to buy OEM 02 sensor?
by EGHATCH
Tue Feb 27, 2007 1:45 am
Forum: K-Pro / KManager
Topic: Alpha-N and closed-loop
Replies: 23
Views: 15406

yeah i got what you mean, but you can't edit the column value higher than the next column, you get an error message that says you cant go above the value of the next column. :( it's weird, because some base programs, whenever i enable alpha n, the column values look fine, say, 5% - 105% but most of ...
by EGHATCH
Sun Feb 25, 2007 7:56 am
Forum: K-Pro / KManager
Topic: Alpha-N and closed-loop
Replies: 23
Views: 15406

i see what you mean. i have to manually edit all the column values? it will take me forever. lol
by EGHATCH
Sat Feb 24, 2007 8:49 pm
Forum: K-Pro / KManager
Topic: Alpha-N and closed-loop
Replies: 23
Views: 15406

Hi,

what ITBs are you using? i'm having a hard time tuning itbs. whenever i set MAP to alpha-n, the columns (TPS %) shows -9, -8, -7, up to 0%, when i believe it should be 0% to 100%.
by EGHATCH
Mon Feb 12, 2007 9:45 pm
Forum: K-Pro / KManager
Topic: car is jerking
Replies: 10
Views: 4657

ok. thanks. now its running with no cels. but car is still jerking at 3trpm in the 6/7 column.

afr reads 18 19 20. almost like as if there is no fuel at that specific area. are the basemaps corrupted or something? any reported bugs on the latest version of kpro?
by EGHATCH
Mon Feb 05, 2007 3:22 am
Forum: K-Pro / KManager
Topic: car is jerking
Replies: 10
Views: 4657

i also get error code Serial communications link malfunction. Anyone knows what error is that for?
by EGHATCH
Mon Feb 05, 2007 3:12 am
Forum: K-Pro / KManager
Topic: car is jerking
Replies: 10
Views: 4657

yeah, i used 5500 for both upper and lower boundary, both set at 80kPa. will that be fine?

i enabled vtec oil pressure switch,... and i got this CEL. what could be the reason for this CEL?
by EGHATCH
Sun Feb 04, 2007 10:25 pm
Forum: K-Pro / KManager
Topic: car is jerking
Replies: 10
Views: 4657

i tried that. i get an error for vtec oil pressure switch whever i enable it. so i just disabled that in the parameters ->vtec

what values of vtec do you usually put. in the load and rpm points.
by EGHATCH
Sun Feb 04, 2007 4:20 am
Forum: K-Pro / KManager
Topic: car is jerking
Replies: 10
Views: 4657

car is jerking

I used the k20a-itr.kal from the 1.2.2.1 for my JDM k20a type r. i just raised the vtec LB from 3800 to 5500 and changed both the kPa to 80. for some weird reason. car is jerking sometimes in 3t rpm, 2trpm, 5trpm. but when i remove the VTC (iVtec), car is running smoothly. could the problem be the v...