Search found 42 matches

by oscarmayer
Tue Sep 18, 2007 1:10 pm
Forum: s300 / SManager
Topic: Boost control not working.
Replies: 9
Views: 4824

yes the solenoid works fine if i connect it to the power source or ground the neg side out. I was trying to use hondata as my boost controller but have no luck, so now i was jsut wondering what i need do to have it switch my 2 stage turbosmart manual controller form low to high at the correct time. ...
by oscarmayer
Tue Sep 18, 2007 10:37 am
Forum: s300 / SManager
Topic: Boost control not working.
Replies: 9
Views: 4824

nope no fix or answer for a fix. best responce was a $100 charge to troubleshoot the ecu and price increased from there.
by oscarmayer
Tue Jul 17, 2007 10:13 am
Forum: s300 / SManager
Topic: Boost control not working.
Replies: 9
Views: 4824

how do I know if they are backwards? the descripting didn't make a lot of sence to me personally. The components were installed the same direction the otehr stocker parts were on the pcb from the factory. the ecu is a P28. do you have a better close up than the one in the instructions of how the par...
by oscarmayer
Mon Jul 16, 2007 5:05 pm
Forum: s300 / SManager
Topic: Boost control not working.
Replies: 9
Views: 4824

yes they have. when installed the components were installed exactly facing the same direction as the factory like components were on the board. assuming this was what was ment by the information called "wiring should face you" in the instructions? was this an incorrect assumption? if so th...
by oscarmayer
Mon Jul 16, 2007 2:05 pm
Forum: s300 / SManager
Topic: Boost control not working.
Replies: 9
Views: 4824

Boost control not working.

we were not able to get the controller to properly control the solenoid. it would go right to 35psi and never go any lower. at first we had it wired as instructed but it would not go past wastegate boost as the solenoid would not power up via the the ecu controller. we then wired the pos. side of th...
by oscarmayer
Tue Jun 05, 2007 9:55 pm
Forum: s300 / SManager
Topic: Wierd idle problems in closed loop
Replies: 14
Views: 6312

I know witht he wideband O2 controllers they have to be re-caliberated every so often on pump and with race about every event. (at least to stay dead accurate is my expirneces and the recomendation sof most sensor builders). Have you tried re-caliberating your sensor? The manual should ovver you dir...
by oscarmayer
Tue Jun 05, 2007 9:51 pm
Forum: s300 / SManager
Topic: Boost control solenoid issue after install
Replies: 16
Views: 9698

bump for results in gear vs duty baised. I was going to go boost by gear, but before i mod my ecu and do this, I would love to know the results.
by oscarmayer
Mon May 21, 2007 3:43 pm
Forum: s300 / SManager
Topic: S300 boost control w/ AEM Boost Solenoid
Replies: 6
Views: 4188

ok jsut double checking the aem soleniod is compatable with the S300 correct? and will handle up to 40psi? (i'm running a 7psi spring)
by oscarmayer
Thu Mar 08, 2007 11:11 am
Forum: s300 / SManager
Topic: motec 3 bar map settings?
Replies: 7
Views: 3927

ok i tripple checked wiring and color coding and everything is perfect. (can post up the 96-96 map coloring for a honda if desired), I then connected the map and re-checked voltage. signal is showing 1.49-1.51V as it should with power on but motor not running. so it comes down to one of 3 things. 1-...
by oscarmayer
Wed Mar 07, 2007 4:48 pm
Forum: s300 / SManager
Topic: motec 3 bar map settings?
Replies: 7
Views: 3927

i searched their site and emailed them both. it's not listed on their site and they have not responded to my email.

this SUCKS!!!!!!!!!!!!! I'm hacked off.
by oscarmayer
Tue Mar 06, 2007 6:15 pm
Forum: s300 / SManager
Topic: motec 3 bar map settings?
Replies: 7
Views: 3927

motec 3 bar map settings?

I know the S300 has a drop down menu to select it as a sensor and automatically sets it up, but I'm having some issues and require some assistance. does someone please happen to know the exact specs for the motec 3 bar map sensor? meaning what numbers woudl need to manually be plugged in to ensure i...
by oscarmayer
Fri Feb 02, 2007 5:48 pm
Forum: s300 / SManager
Topic: popping at idle
Replies: 17
Views: 7410

^ the dog ate his homework. ;)
by oscarmayer
Thu Jan 25, 2007 7:04 pm
Forum: s300 / SManager
Topic: Anyone else tried to set the s300 wireless/cableless?
Replies: 11
Views: 6075

eitehr secure bluetooth or usb converted wireless. not wireless networking, but just cabless connection.
by oscarmayer
Thu Jan 25, 2007 7:53 am
Forum: s300 / SManager
Topic: Input conditions
Replies: 2
Views: 1879

the SCS also allows for idel and TPS and TB adjsutments w/o the ecu fighting the tuner correct? if this is the case won't using the SCS cause a problem then? I know when I attempted to use mine it caused me several issues and once I remvoed it, everything worked fine.

thoughts?
by oscarmayer
Thu Jan 25, 2007 7:41 am
Forum: s300 / SManager
Topic: Anyone else tried to set the s300 wireless/cableless?
Replies: 11
Views: 6075

Anyone else tried to set the s300 wireless/cableless?

I'm toying with the idea of being able to set the S300 into a cableless enviroment and even be able to monitor the car track side while making runs. Has anyone else done this before?