Search found 7 matches

by NGIN BUILDR
Thu May 21, 2009 5:24 pm
Forum: s300 / SManager
Topic: display option wont open
Replies: 2
Views: 1456

This worked for me.
viewtopic.php?t=9430
by NGIN BUILDR
Sun May 17, 2009 8:56 pm
Forum: s300 / SManager
Topic: Unable to use Display function
Replies: 2
Views: 1332

THANK-YOU
That was what I needed.I have a functional display again.
by NGIN BUILDR
Sat May 16, 2009 5:25 pm
Forum: s300 / SManager
Topic: Unable to use Display function
Replies: 2
Views: 1332

Unable to use Display function

I rearranged the display and now it won't work.I got the dreaded "floating zero" message and now it "cannot open file". It is version 1.4.1.0, running on a IBM thinkpad 600E, with Windows2000. I see where some people have deleted the display file, but my computer knowledge is a l...
by NGIN BUILDR
Sat Nov 08, 2008 7:23 am
Forum: s300 / SManager
Topic: D10 Eld
Replies: 4
Views: 2578

by NGIN BUILDR
Thu Oct 30, 2008 4:17 pm
Forum: s300 / SManager
Topic: ECU Socketing Question.
Replies: 2
Views: 1594

Thanks.The guy I bought it from must have just tossed it in.
by NGIN BUILDR
Wed Oct 29, 2008 4:50 pm
Forum: s300 / SManager
Topic: ECU Socketing Question.
Replies: 2
Views: 1594

ECU Socketing Question.

The S300 is supplied with a dip socket , but the instructions show to solder the pins right to the board.When would you use the socket?
by NGIN BUILDR
Wed Feb 09, 2005 7:34 am
Forum: s100/s200
Topic: TUNING SEMINAR
Replies: 5
Views: 3420

TUNING SEMINAR

Any hope of an east coast date this year The last one I went to in Maryland was very usefull , and I am ready for another.
Glenn