Search found 50 matches

by jsimon9633
Sat May 12, 2007 4:37 pm
Forum: K-Pro Calibrations
Topic: Stock K24A4 Calibration - 03 Accord
Replies: 1
Views: 3104

Stock K24A4 Calibration - 03 Accord

I see one that comes with the program but it is for headers and some other thing

anyone have a stock k24a4 kal?
by jsimon9633
Thu Mar 29, 2007 4:03 pm
Forum: K-Pro / KManager
Topic: 2002 k20a2 type s kproed ecu for use with k20a3 motor w 6 sp
Replies: 1
Views: 1561

2002 k20a2 type s kproed ecu for use with k20a3 motor w 6 sp

i am getting daughterboard communication error

anyone have any idea?

also it seems i am not getting spark, or fuel when i try to crank

i have relocated battery could that be it?
by jsimon9633
Fri Mar 09, 2007 4:14 pm
Forum: K-Pro / KManager
Topic: What Ecu to use with rsx k20a3 engine with 6 speed tranny
Replies: 4
Views: 2738

thanks

the thing is that this car will be used to daily drive only

my built k20a2 and my kpro i already have will be going into an EG
by jsimon9633
Fri Mar 09, 2007 4:00 pm
Forum: K-Pro / KManager
Topic: What Ecu to use with rsx k20a3 engine with 6 speed tranny
Replies: 4
Views: 2738

why would a base rsx 5 speed ecu not work?

imean i know it wont work optimally but why would it not work period?
by jsimon9633
Fri Mar 09, 2007 5:45 am
Forum: K-Pro / KManager
Topic: What Ecu to use with rsx k20a3 engine with 6 speed tranny
Replies: 4
Views: 2738

What Ecu to use with rsx k20a3 engine with 6 speed tranny

I have a dilemma i am trying to resolve I have an engine from a 2002 rsx base automatic I have a type s chassis that I will be putting this into I am going to be using my type s 6 speed tranny along with the k20a3 engine from the base rsx I want to make sure of a couple of things. 1. that i can use ...
by jsimon9633
Tue Jan 10, 2006 1:28 pm
Forum: K-Pro / KManager
Topic: Datalog of boosted RSX with Idle surging issue
Replies: 2
Views: 1583

Hondata wrote:Trim the datalog down to less than 10 MB (using the Graph menu) or upload the datalog to another server and post a link.
it is 6.77mb and it told me it was too big
by jsimon9633
Tue Jan 10, 2006 8:07 am
Forum: K-Pro / KManager
Topic: Datalog of boosted RSX with Idle surging issue
Replies: 2
Views: 1583

Datalog of boosted RSX with Idle surging issue

who do i send it to if its too large to post?
by jsimon9633
Mon Jan 09, 2006 4:29 pm
Forum: K-Pro / KManager
Topic: 3 bar map sensor ( or any sensor) not reading right by Kpro
Replies: 2
Views: 1716

Spunkster wrote:Either bad wiring, or you have changes some of the settings, such as Alpha N. Post your calibration.
i reset the ecu and maybe its working now
by jsimon9633
Sun Jan 08, 2006 7:26 pm
Forum: K-Pro / KManager
Topic: 3 bar map sensor ( or any sensor) not reading right by Kpro
Replies: 2
Views: 1716

3 bar map sensor ( or any sensor) not reading right by Kpro

for some reason i cant get any 3 bar or even my stock map sensor to stay in the right columns in kpro what could be the possible reasons for this????? what kind of things can cause this??? could it be a bad ecu??? im drivnig myself crazy trying to figure it out and i have verified with voltage readi...
by jsimon9633
Sun Jan 08, 2006 3:36 pm
Forum: K-Pro / KManager
Topic: Serious Problems
Replies: 13
Views: 4298

menfou wrote:Your MAP values are corrects no ?
I don't understand your problem :?:
the problem is that the only way the car ran ok was using the alpha-n feature which is not suppose to be used for forced induction which i have lol

cant seem to get it right with normal 3 bar MAP settings
by jsimon9633
Sun Jan 08, 2006 10:13 am
Forum: K-Pro / KManager
Topic: Alpha-N settings with turbo and why not?
Replies: 2
Views: 1881

Alpha-N settings with turbo and why not?

why is it that we cant use this on forced inudction car? i tried that with my car and it ran ok finally for the first time

i have a turbo rsx


here is the log
by jsimon9633
Sun Jan 08, 2006 10:11 am
Forum: K-Pro / KManager
Topic: Serious Problems
Replies: 13
Views: 4298

here is a datalog of the car
by jsimon9633
Sat Jan 07, 2006 2:56 pm
Forum: K-Pro / KManager
Topic: Serious Problems
Replies: 13
Views: 4298

menfou wrote:Where do you put the map sensor ?
Do you have a datalog ?
no datalog cause car wont even start

on the bad 3 bar it just starts and sounds fucked up cause its in boost column

the 3 bar is located near the battery

i tapped vacuum off the fpr
by jsimon9633
Sat Jan 07, 2006 7:26 am
Forum: K-Pro / KManager
Topic: Serious Problems
Replies: 13
Views: 4298

menfou wrote:Where do you plug your 3bar map sensor ?
Do you try with the stock map sensor ?

Don't plug the 3bar map sensor anywhere
i guess i will try that next unfortunately i lost the stupid plug fo rthe stock one
by jsimon9633
Fri Jan 06, 2006 11:47 am
Forum: K-Pro / KManager
Topic: Serious Problems
Replies: 13
Views: 4298

ok heres the problem im encountering

with a map sensor that works a 3 bar, that ive tested using the voltage test the car wont start

the car starts with a bad 3 bar map BUT the kpro is in the wrong columns , it thinks it sees boost