Search found 29 matches

by rofeksos
Mon Sep 16, 2019 12:06 pm
Forum: Coil Pack Retrofit
Topic: OBD2 dizzy plug missing tach wire on engine harness side
Replies: 12
Views: 978

SOLVED! OBD2 dizzy plug missing tach wire on engine harness side

SOLVED!

Instead of splicing into my ecu jumper harness I found another route where I connected the green wire of the Hondata harness to the single blue wire on the driver side shock tower. Tach works fine now!
by rofeksos
Fri Sep 13, 2019 5:57 pm
Forum: Coil Pack Retrofit
Topic: OBD2 dizzy plug missing tach wire on engine harness side
Replies: 12
Views: 978

Re: OBD2 dizzy plug missing tach wire on engine harness side

A19 OBD2B Great! I appreciate the responses! So a few more questions: 1) will wires somewhere in the 20 - 16 gauge range be okay? 2) instead of splicing into the the original input side of the obd2b harness, can I splice into the A19 output wire (of the jumper harness) that goes into the obd1 input...
by rofeksos
Fri Sep 13, 2019 1:40 pm
Forum: Coil Pack Retrofit
Topic: OBD2 dizzy plug missing tach wire on engine harness side
Replies: 12
Views: 978

Re: OBD2 dizzy plug missing tach wire on engine harness side

Spunkster wrote:
Fri Sep 13, 2019 9:42 am
It should be A19.
Wanted to clarify if its A19 on the obd2b plug side or A19 on the obd1 plug side of the ECU jumper harness? Thanks in advance!
by rofeksos
Fri Sep 13, 2019 7:03 am
Forum: Coil Pack Retrofit
Topic: OBD2 dizzy plug missing tach wire on engine harness side
Replies: 12
Views: 978

Re: OBD2 dizzy plug missing tach wire on engine harness side

Yes this could be an issue as you could be picking up interference from unshielded wiring. This did the trick! Now I see what you're talking about : tach not working. To reiterate my car is OBD2 and I don't have the blue wire on the engine harness side. Question is which ecu pin I'm going wire the ...
by rofeksos
Thu Sep 05, 2019 3:01 pm
Forum: Coil Pack Retrofit
Topic: OBD2 dizzy plug missing tach wire on engine harness side
Replies: 12
Views: 978

Re: OBD2 dizzy plug missing tach wire on engine harness side

It can run without this wire, you just wont have a functional tachometer. Another thing I'd like to rule out.... Since I was having trouble getting the Hondata CPR module inside the cabin... it is currently sitting in the engine bay. I have the 4 wires that are suppose to be in the cabin extended f...
by rofeksos
Thu Sep 05, 2019 2:22 pm
Forum: Coil Pack Retrofit
Topic: OBD2 dizzy plug missing tach wire on engine harness side
Replies: 12
Views: 978

Re: OBD2 dizzy plug missing tach wire on engine harness side

You will have to run that wire to the cabin and connect to the tach wire at the ECU harness. Alright this should be straight forward. Is this missing wire what's preventing the CPR kit from starting the car up? The module has power, the ignition lights are blinking and the sync lights are blinking ...
by rofeksos
Wed Sep 04, 2019 7:44 pm
Forum: Coil Pack Retrofit
Topic: OBD2 dizzy plug missing tach wire on engine harness side
Replies: 12
Views: 978

OBD2 dizzy plug missing tach wire on engine harness side

While troubleshooting the CPR kit via steps from the manual, I inspected the dizzy plug on the engine harness side and noticed it is missing the tach wire that would normally go on the bottom side of the plug. My dizzy is an OBD2B and the engine harness was from an OBD2 ITR apparently. Is this neede...
by rofeksos
Tue Sep 03, 2019 2:57 pm
Forum: Coil Pack Retrofit
Topic: Need tips de-pinning CPR plug
Replies: 2
Views: 200

Re: Need tips de-pinning CPR plug

They are the same as OBD0 pins and very difficult to de-pin. are there any tips for me to get the cpr wiring through the firewall into the passenger footwell without cutting up the wires? The ony thing I can think of witho(ut cutting up wires) is de-pinning the injector clips and pulling them throu...
by rofeksos
Tue Sep 03, 2019 11:26 am
Forum: Coil Pack Retrofit
Topic: Need tips de-pinning CPR plug
Replies: 2
Views: 200

Need tips de-pinning CPR plug

I need to depin the plug that goes into the CPR module so that I can fish the wires through my firewall without cutting them all up (I want the CPR module in my car and not the engine bay). Is there a how-to somewhere on depinning them? I was able to depin my ecu side, etc but am having a hard time ...
by rofeksos
Fri Dec 01, 2017 2:26 pm
Forum: s300 / SManager
Topic: Flex Fuel Sensor Not Reading in S300 V3
Replies: 8
Views: 2217

Re: Flex Fuel Sensor Not Reading in S300 V3

I've tried to be clear that ethanol sensors need fuel flowing through them to work. You can't pour fuel past the sensor. Gotcha. That totally went over my head. I got my harness fixed so I guess I'll plumb the sensor in my return line when I get the chance. I'm in SoCal OC area so hopefully the gas...
by rofeksos
Fri Dec 01, 2017 2:23 pm
Forum: s300 / SManager
Topic: AFR reads 18+ when rolling to a stop
Replies: 6
Views: 1087

Re: AFR reads 18+ when rolling to a stop

Wait your reading shows the VOLTS not the actual AFR! You need to change your sensor to the AFR instead of the voltages. (I know because I did the same thing when I was first starting lol) That's how it is displayed in SManager but it is AFR and not voltage. Aside from the lag It's pretty consisten...
by rofeksos
Tue Nov 28, 2017 10:34 am
Forum: s300 / SManager
Topic: Flex Fuel Sensor Not Reading in S300 V3
Replies: 8
Views: 2217

Re: Flex Fuel Sensor Not Reading in S300 V3

So I tested my harness and it looks like it's getting power and ground to the plug. When I opened up the electrical tapes to double check I wired the colors correctly I noticed that my resistor broke off. This must be the issue. Will report back when I have this fixed
by rofeksos
Mon Nov 27, 2017 2:38 pm
Forum: s300 / SManager
Topic: Flex Fuel Sensor Not Reading in S300 V3
Replies: 8
Views: 2217

Re: Flex Fuel Sensor Not Reading in S300 V3

Well it seems like my harness is not working. In my first post I originally had Analog 0 as "unused" (Analog Inputs tab -> Analog 0 -> Conversion selected is "Unused). Last thing I need to do is check that the wires are getting power. That's all I can think of as a last test before I rip out the har...
by rofeksos
Sun Nov 26, 2017 9:48 pm
Forum: s300 / SManager
Topic: Flex Fuel Sensor Not Reading in S300 V3
Replies: 8
Views: 2217

Re: Flex Fuel Sensor Not Reading in S300 V3

You are correct it is NOT plumbed. However with the harness wired in, I plugged the sensor into the harness. I turned my car accessory on and with the sensor dangling there, I ran ethanol through it (I'm not tuned for E85 so I can't test plumbed in my fuel system) while datalogging but I don't see v...
by rofeksos
Fri Nov 24, 2017 6:32 pm
Forum: s300 / SManager
Topic: Flex Fuel Sensor Not Reading in S300 V3
Replies: 8
Views: 2217

Flex Fuel Sensor Not Reading in S300 V3

So I just wired up a GM flex fuel sensor but it doesn't read ethanol content. I have the ground (black / white stripe) routed to the starter ground, power (pink / black stripe) is tapped into a fuse tap into the fuse box under the dash, and input (white) is wired up into AN0 of the Hondata board. I ...