Search found 5 matches

by trymion
Thu Apr 26, 2018 9:36 am
Forum: FlashPro Manager
Topic: FlashProManager V3.0.1
Replies: 6
Views: 935

Re: FlashProManager V3.0.1

Hello, I'm running version 2.9.5.0 right now for my 2006 Civic SI. While there have been no changelog updates for the vehicle, every version released says the firmware on the flashpro module is updated. Does the firmware update only include the changes indicated in the changelog, or are there "under...
by trymion
Fri Jan 19, 2018 10:32 am
Forum: FlashPro Manager
Topic: Active Fuel Tuning (MAP)
Replies: 10
Views: 2067

Re: Active Fuel Tuning (MAP)

That's not the issue I am having as I do know how to upload a calibration and have been trying to self tune my vehicle.

My issue is that Fuel Active Tuning doesn't seem to be working, whereas AFM Active Tuning is.

Thanks for the reply, though.
by trymion
Fri Jan 05, 2018 1:21 pm
Forum: FlashPro Manager
Topic: Active Fuel Tuning (MAP)
Replies: 10
Views: 2067

Re: Active Fuel Tuning (MAP)

Sorry for multiple replies but i always run out of time to edit the other posts, or i just don't see the edit button any longer.

I'm not sure if this will help, but this is the recent datalog from the drive i mentioned in the previous post.
also I'm including the calibration file I'm using.
by trymion
Fri Jan 05, 2018 1:04 pm
Forum: FlashPro Manager
Topic: Active Fuel Tuning (MAP)
Replies: 10
Views: 2067

Re: Active Fuel Tuning (MAP)

I updated my FlashPro manager to 2.8.7 and re-enabled fuel tuning from a new calibration (like the steps i did above).

I drove around for approx 40m and when i clicked the "download tables from ecu" button, it didn't update anything again.
by trymion
Fri Jan 05, 2018 11:31 am
Forum: FlashPro Manager
Topic: Active Fuel Tuning (MAP)
Replies: 10
Views: 2067

Active Fuel Tuning (MAP)

FlashPro Manager version: 2.8.6 2006 Civic Si, slighty modified Issue: When trying to use "Active Fuel Tuning" (i.e. using MAP), I can't seem to download the changes the ECU is making into the calibration. From a new calibration, these are the steps I've done: Fuel > Uncheck "AFM Enabled", check "Us...