Search found 43 matches

by G. Wiffington
Fri Sep 27, 2019 11:55 am
Forum: S300 Calibrations
Topic: F22B or H23A Basemap
Replies: 1
Views: 592

Re: F22B or H23A Basemap

The H22 maps that come on the basemap file is not gonna work too well for you. Look around on here for some stock H22 calibrations & upload. MAKE SURE YOU HAVE A WIDEBAND. Just pull or add fuel where needed. Hook your wideband to the ECU so your computer will see exactly what your wideband is readin...
by G. Wiffington
Fri Sep 27, 2019 11:48 am
Forum: s300 / SManager
Topic: VTEC coming in later than setting
Replies: 3
Views: 356

Re: VTEC coming in later than setting

Never followed up on this..it was the aftermarket distributor I was using causing the issue.

Got a Honda H22 Distributor & all is well now.
by G. Wiffington
Fri Sep 27, 2019 11:38 am
Forum: s300 / SManager
Topic: Wideband goes rich right after letting off throttle
Replies: 8
Views: 367

Re: Wideband goes rich right after letting off throttle

Thanks guys!!

I am glad I am not the only one.
by G. Wiffington
Fri Sep 20, 2019 11:59 am
Forum: s300 / SManager
Topic: d10 not picking up wideband voltage
Replies: 4
Views: 281

Re: d10 not picking up wideband voltage

I had a similar issue happen while tuning my friend's B18c. Anytime I made a change on the map it didn't matter because it would constantly say 11.0 on the Wideband. I just restarted the car a few times & tried uploading the same map again. Idk if it was a random glitch but it ended up going away & ...
by G. Wiffington
Fri Sep 20, 2019 11:55 am
Forum: S300 Calibrations
Topic: need a unique h22 basemap
Replies: 6
Views: 1212

Re: need a unique h22 basemap

Hey guys if you want to, I have my map from last month uploaded onto another
post that I made if you want to download that one..it works really great
for my setup.

The title to the post is: "RPMs & Duty Cycle Lines on Graph Wavy in VTEC"

I uploaded a pull & my map is there as well!!
by G. Wiffington
Fri Sep 20, 2019 11:51 am
Forum: S300 Calibrations
Topic: need a unique h22 basemap
Replies: 6
Views: 1212

Re: need a unique h22 basemap

Crap my bad guys, I totally forgot to follow up on this.

I have a good map for you guys if you still need it.

I am at work but I will write myself a reminder to upload it tonight.

Sorry guys!!
by G. Wiffington
Fri Sep 20, 2019 11:49 am
Forum: s300 / SManager
Topic: Wideband goes rich right after letting off throttle
Replies: 8
Views: 367

Re: Wideband goes rich right after letting off throttle

Okay thanks Spunkster.

I will have to check when I get home on the Version, I do not have my laptop with me.
I am pretty sure it is up to date though.

I have had this going on for like 2 years or so. Never really worried about it I was just
curious if anyone gets the same thing.
by G. Wiffington
Thu Sep 19, 2019 10:12 am
Forum: s300 / SManager
Topic: Wideband goes rich right after letting off throttle
Replies: 8
Views: 367

Re: Wideband goes rich right after letting off throttle

Sorry I should have been more specific. Yes it does end up going to full lean with no throttle but just right as I lift my foot from the pedal if I was just cruising, the wideband will go rich for a second then all the way lean like it should. I was trying to chase the spot on the map, just thinking...
by G. Wiffington
Tue Sep 17, 2019 8:34 am
Forum: s300 / SManager
Topic: Wideband goes rich right after letting off throttle
Replies: 8
Views: 367

Wideband goes rich right after letting off throttle

Is it common for the wideband to go from cruising at 14.0s then when you let off of the throttle it goes rich like into 12s?
by G. Wiffington
Tue Sep 17, 2019 8:24 am
Forum: s300 / SManager
Topic: RPMs & Duty Cycle Lines on Graph Wavy in VTEC
Replies: 4
Views: 383

Solved

I finally found a H22 OBD1 Distributor & my datalogs are nice & clean. No more wavy lines.
by G. Wiffington
Tue Aug 06, 2019 6:28 am
Forum: s300 / SManager
Topic: RPMs & Duty Cycle Lines on Graph Wavy in VTEC
Replies: 4
Views: 383

Re: RPMs & Duty Cycle Lines on Graph Wavy in VTEC

From another forum, "The aftermarket distributors have poor cam/crank pick-ups in them plain and simple. Do they work, yes. Are the signals clean, no. You cannot really "see" cam or crank signals in the OEM based tuning systems, so you really have no idea what is going on. Crank relates to RPM trace...
by G. Wiffington
Sun Aug 04, 2019 12:37 pm
Forum: s300 / SManager
Topic: RPMs & Duty Cycle Lines on Graph Wavy in VTEC
Replies: 4
Views: 383

Re: RPMs & Duty Cycle Lines on Graph Wavy in VTEC

Okay thank you. I will look them over.
by G. Wiffington
Sun Aug 04, 2019 7:42 am
Forum: s300 / SManager
Topic: RPMs & Duty Cycle Lines on Graph Wavy in VTEC
Replies: 4
Views: 383

RPMs & Duty Cycle Lines on Graph Wavy in VTEC

Hey guys I was wondering if anyone could give me some insight as to why I am recording a pull through VTEC & on the datalog it shows the lines for the RPM & Duty Cycle are wavy like something is no reading right. In my datalogs it is fine until I hit VTEC then the RPMS are not consistently going up,...
by G. Wiffington
Mon Jul 08, 2019 9:58 am
Forum: s300 / SManager
Topic: VTEC coming in later than setting
Replies: 3
Views: 356

Re: VTEC coming in later than setting

Okay so I looked around on some other posts about the VTEC boundaries & now I understand what it means.

I am just still wondering why my VTEC came in at 5600 when both setting were at 5475 RPM?
by G. Wiffington
Mon Jul 08, 2019 9:27 am
Forum: s300 / SManager
Topic: VTEC coming in later than setting
Replies: 3
Views: 356

VTEC coming in later than setting

Hey guys I just had some questions about the VTEC parameters. I have read the user guide a few times but it doesn't go too far in detail. Can someone explain the Upper & Lower Boundary parameters for VTEC? Does it matter if they are at the same rpm engagement point or should the lower boundary be lo...