Search found 13 matches

by k20tuRbo
Thu May 08, 2008 9:13 pm
Forum: K-Pro Calibrations
Topic: Big problem with kpro!! Need help please!!
Replies: 9
Views: 4224

Todd have you tried verifying these AF ratios with another wideband independent from Kpro? I would have expected atleast a knock with 22 psi and a 19.32:1 AF ratio! Is your knock sensor enabled? haha yes the knock sensor is enabled, I have a brand new 02 sensor I will try tomorrow. And no I need to...
by k20tuRbo
Wed May 07, 2008 3:29 pm
Forum: K-Pro Calibrations
Topic: Big problem with kpro!! Need help please!!
Replies: 9
Views: 4224

I always run in open loop if that matters cand I saw where the 02 voltage goes to zero
by k20tuRbo
Wed May 07, 2008 3:28 pm
Forum: K-Pro Calibrations
Topic: Big problem with kpro!! Need help please!!
Replies: 9
Views: 4224

where does the 02 sensor read 0? and ook at this log right after I put the race gas in and changed the map. I do not have an old log befor the switch
by k20tuRbo
Wed May 07, 2008 3:02 pm
Forum: K-Pro Calibrations
Topic: Big problem with kpro!! Need help please!!
Replies: 9
Views: 4224

I have not made any changes, the only thing I did was put race gas in and upload my race gas map. What about the injector milisecond thing? is it normal?
by k20tuRbo
Tue May 06, 2008 10:14 pm
Forum: K-Pro Calibrations
Topic: Big problem with kpro!! Need help please!!
Replies: 9
Views: 4224

Big problem with kpro!! Need help please!!

Ok this is seriously driving me nuts..... My problem started last week I put race gas in uploaded my race gas map and went for a drive lean cut was off so I am watchig my a/fs just to make sure everything was good I started going really lean lilke 15 16 17:1 so I let off thinking my plugs were bad. ...
by k20tuRbo
Wed Aug 10, 2005 9:41 am
Forum: K-Pro / KManager
Topic: KManager V1-2-0-7
Replies: 63
Views: 30574

open kmanager click help then contents tab Then go to Windows and double click to open contents under it Double click on Parameters Window. Then scan down to Boost control and select that, it will tell you everything and even show the same pic So for the hi low setting what do you choose? E16 power...
by k20tuRbo
Sat Aug 06, 2005 6:09 am
Forum: K-Pro / KManager
Topic: KManager V1-2-0-7
Replies: 63
Views: 30574

No one has any ideas on the switching thing huh?
by k20tuRbo
Thu Aug 04, 2005 6:47 am
Forum: K-Pro / KManager
Topic: KManager V1-2-0-7
Replies: 63
Views: 30574

Hey I still need help on the hi low setting....any ideas
by k20tuRbo
Tue Aug 02, 2005 11:34 am
Forum: K-Pro / KManager
Topic: KManager V1-2-0-7
Replies: 63
Views: 30574

open kmanager click help then contents tab Then go to Windows and double click to open contents under it Double click on Parameters Window. Then scan down to Boost control and select that, it will tell you everything and even show the same pic So for the hi low setting what do you choose? E16 power...
by k20tuRbo
Tue Aug 02, 2005 6:01 am
Forum: K-Pro / KManager
Topic: KManager V1-2-0-7
Replies: 63
Views: 30574

02SilverSiHB wrote:
k20tuRbo wrote:that picture helps alot, could you please give us instructions on the wiring?
I think he mentioned it's in the help file
Ok reading it now
by k20tuRbo
Mon Aug 01, 2005 5:33 pm
Forum: K-Pro / KManager
Topic: KManager V1-2-0-7
Replies: 63
Views: 30574

that picture helps alot, could you please give us instructions on the wiring?
by k20tuRbo
Mon Aug 01, 2005 9:41 am
Forum: K-Pro / KManager
Topic: KManager V1-2-0-7
Replies: 63
Views: 30574

Hondata wrote:You really need to read the help file. There is a low and high setting, triggered from a switched input.

The solenoid goes between the manifold/turbo outlet (you have a choice) and the top of the wastegate. We'll put up some more pictures shortly.
alright thanks
by k20tuRbo
Mon Aug 01, 2005 8:16 am
Forum: K-Pro / KManager
Topic: KManager V1-2-0-7
Replies: 63
Views: 30574

Can someone help with the install of the solenoid? I already ordered the parts.
also is there a hi low setting? I need to run 20psi at the track, I guess I just need 2 calibrations? :?: