Search found 26 matches

by sohc_mshue
Sun Sep 11, 2016 1:57 pm
Forum: s300 / SManager
Topic: High requested timing on startup
Replies: 8
Views: 1768

Re: High requested timing on startup

2.5.3.0 is the Hondata Version. I will have to try getting the serial from the customer.
by sohc_mshue
Thu Sep 08, 2016 2:33 pm
Forum: s300 / SManager
Topic: High requested timing on startup
Replies: 8
Views: 1768

Re: High requested timing on startup

Here is the cal
by sohc_mshue
Wed Sep 07, 2016 12:50 pm
Forum: s300 / SManager
Topic: High requested timing on startup
Replies: 8
Views: 1768

Re: High requested timing on startup

Yes I will try to post later tonight. It did it for me even on a stock cal with the injectors rescaled if that means anything.
by sohc_mshue
Mon Sep 05, 2016 2:09 pm
Forum: s300 / SManager
Topic: High requested timing on startup
Replies: 8
Views: 1768

High requested timing on startup

Hi, I recently had an issue on a car running a cpr. Sometimes when cranking it would start right up. Then other times it would sound like it was firing way off time and have trouble starting. When it would finally start the ignition timing in the log would shoot right to 59deg for about 10 seconds. ...
by sohc_mshue
Mon Jul 06, 2015 1:10 pm
Forum: s300 / SManager
Topic: Smanager will not open
Replies: 10
Views: 2113

Re: Smanager will not open

I have done everything possible to get rid of the antivirus including combing through the registry. It sounds like most people were able to fix this issue with webroot by simply uninstalling it. I wonder why mine is being such a pain. I know it works on another laptop. That is what i have had to do ...
by sohc_mshue
Sun Jul 05, 2015 5:29 pm
Forum: s300 / SManager
Topic: Smanager will not open
Replies: 10
Views: 2113

Re: Smanager will not open

That did not work either :/

Whatever file it is looking for must be something that is common among all of the Hondata software. Kmanager and Flashpro do not work either. They do the same exact thing.
by sohc_mshue
Thu Jul 02, 2015 11:51 am
Forum: s300 / SManager
Topic: Smanager will not open
Replies: 10
Views: 2113

Re: Smanager will not open

I have uninstalled everything webroot related and tried about everything else I can think of. I get these errors in the event viewer in windows when I try to run smanager. 1 Windows cannot access the file for one of the following reasons: there is a problem with the network connection, the disk that...
by sohc_mshue
Fri Jun 12, 2015 11:34 am
Forum: s300 / SManager
Topic: Smanager will not open
Replies: 10
Views: 2113

Re: Smanager will not open

Thanks Spunkster. I have tried this with no luck. I cannot find any files from the antivirus left either.
by sohc_mshue
Wed Jun 10, 2015 10:39 pm
Forum: s300 / SManager
Topic: Smanager will not open
Replies: 10
Views: 2113

Smanager will not open

Hi, I recently installed an antivirus software called Webroot. After this I would receive an Error 0 anytime I tried opening any hondata software.....smanager, kpro, or flashpro. I completely uninstalled the Webroot software and now I do not get the error when I try to open, but nothing seems to hap...
by sohc_mshue
Sun Jun 01, 2014 11:41 am
Forum: K-Pro / KManager
Topic: B21 stays open with 3.3.0
Replies: 9
Views: 1829

Re: B21 stays open with 3.3.0

I have the same issue with 3.3.1. Ive never had this issue on cars with the older versions. I even tried reinstalling it.
by sohc_mshue
Tue Dec 11, 2007 3:43 pm
Forum: K-Pro Calibrations
Topic: Why does the hondata k20a basemap run so much timing?
Replies: 5
Views: 3947

Unless noted they were all tuned on 91 octane pump gas. It may be the combination of your bolt-ons or you may have a tank of bad gas. It happened on multiple fill ups so no not a bad tank of gas and it was on 93. The boltons were pretty standard stuff. 2.5" exhaust, Rcrew header, short ram intake.
by sohc_mshue
Tue Dec 11, 2007 10:05 am
Forum: K-Pro Calibrations
Topic: Why does the hondata k20a basemap run so much timing?
Replies: 5
Views: 3947

Why does the hondata k20a basemap run so much timing?

I was wondering why the k20a base calibration in the program run so much timing? I was tuning a car sunday with stock k20a and boltons that had a previous tune on it from another tuner. That tuner had simply used that k20a map as a base for the timing and the motor was knocking its ass off. I was ab...
by sohc_mshue
Wed Nov 21, 2007 5:06 pm
Forum: S300 Calibrations
Topic: i need base map to B20vtec from Peru
Replies: 5
Views: 4874

vteczone wrote:dude,u have similar set up to mine except for the 85mm where i have 84mm 12.5:1CR & 310cc inj.. u can try this map i have but they r not 100% perfect. i have the toda c as well with ctr IM 70mm.
try that map and work from there.
dude the low cam fuel map on that thing looks all screwed up.
by sohc_mshue
Mon Apr 16, 2007 11:18 pm
Forum: K-Pro / KManager
Topic: Weird bucking issue in low rpms
Replies: 2
Views: 1823

nevermind now. It randomly stopped doing it with no changes to the calibration so i dont know what it was. Also the motor dropped a valve and ate shit tonight so no more testing :(
by sohc_mshue
Sat Apr 14, 2007 5:28 pm
Forum: K-Pro / KManager
Topic: Weird bucking issue in low rpms
Replies: 2
Views: 1823

Weird bucking issue in low rpms

I am in the process of tuning a motor with these specs -k24 block -cp 12.5:1 pistons -k20r head -some very large skunk2 cams(not sure what they are called, but i believe my friend is testing them for skunk2) -rbc manifold -410cc injectors -rcrew header -2.5" exhaust ...cant think of anything else at...