Search found 44 matches

by mark3000
Fri Jun 01, 2007 11:09 am
Forum: s300 / SManager
Topic: Wierd idle problems in closed loop
Replies: 14
Views: 5712

tinytitan wrote:
white / d-10
gray / d-14
Method #1 states grey wire to white wire on O2, not d-14. Is that causing the problem? Or is that the same thing?
by mark3000
Fri Jun 01, 2007 11:04 am
Forum: s300 / SManager
Topic: plx with s300?
Replies: 19
Views: 8696

found it, under sensors, change units from wideband to A/F
by mark3000
Tue May 29, 2007 4:40 pm
Forum: s300 / SManager
Topic: new firmware
Replies: 8
Views: 3645

nice, it worked, thanks!!!!!!!!!!
by mark3000
Tue May 29, 2007 2:48 pm
Forum: s300 / SManager
Topic: plx with s300?
Replies: 19
Views: 8696

TurboLS wrote: and then adjust the offset in Hondata until they match.
Where in Hondata are you seeing the A/F ratio (besides when datalogging) I know where to adjust it, just dont know where to check it.
by mark3000
Tue May 29, 2007 11:11 am
Forum: s300 / SManager
Topic: new firmware
Replies: 8
Views: 3645

Rather than loading your old calibration, first try going to File, New and loading a stock calibration and then letting the firmware update. IF this works, just upload your calibration after the firmware updates. Same thing here, with or without a file loaded. Just hangs on the update. Just tried a...
by mark3000
Mon Apr 02, 2007 10:25 am
Forum: s300 / SManager
Topic: Smanager and Win2k
Replies: 6
Views: 2651

Any idea where to get the previous versions? Does anyone have an old version they can send me?
by mark3000
Sat Mar 31, 2007 7:40 am
Forum: s300 / SManager
Topic: Smanager and Win2k
Replies: 6
Views: 2651

Shmaa wrote:SManager, has worked with 98, 2K etc. just fine.

They just dont support it.
Do you know anyone that has it running in win2k? Did they need to do anything different? Is there a trick to it? As soon as I start it up, windows closes it...the exe caused an error.
by mark3000
Thu Mar 29, 2007 2:57 pm
Forum: s300 / SManager
Topic: Map Sensors
Replies: 3
Views: 1470

gunmetalsi wrote:i will be over 9-10 psi. and yes i know it's cheaping and thats why i brought up my question. i can get the gm map a lot cheaper then the motec
I did a little quick search in this forum, and it looks like people aer using the motec over the gm because of some compatability reasons.
by mark3000
Thu Mar 29, 2007 1:01 pm
Forum: s300 / SManager
Topic: Map Sensors
Replies: 3
Views: 1470

If you are planing on boosting over 10psi, then you need the MAP. Id get the GM one, they are really cheap. If you are boosing under 9-10psi, then you dont need one.
by mark3000
Thu Mar 29, 2007 9:46 am
Forum: s300 / SManager
Topic: Smanager and Win2k
Replies: 6
Views: 2651

Hondata wrote:The USB drivers have always only worked with XP/Vista.
Gotcha! So it's never worked with Win2k, thanks, exactly what I wanted to know.

You wouldnt have the driver names off the top of your head, do you?

24cd?
24c2?
24c4?
24c7?
by mark3000
Thu Mar 29, 2007 7:48 am
Forum: s300 / SManager
Topic: Smanager and Win2k
Replies: 6
Views: 2651

Smanager and Win2k

Hello, I know their is no support for smanager running on Win2k. This being said, I just have a couple general questions. Has anyone seen this or been able to run this on Win2k? Will the newest version of smanager just not work? Do you need an older version of smanager? Win2k and XP should be pretty...
by mark3000
Sat Oct 21, 2006 11:14 am
Forum: S300 Calibrations
Topic: d16z6 4-1header,ram air,catback
Replies: 6
Views: 5124

civicbynature wrote:Believe it. I'll post dyno's later.
Still waiting. It's pretty funny how all you have is a header and your running the same hp as people who have spent $2k+ for turbo setups @ 7-10 psi.....
by mark3000
Tue Jun 06, 2006 1:11 pm
Forum: S300 Calibrations
Topic: Need a map/calibration turbo gsr 440's
Replies: 3
Views: 3287

Im in the same boat. where in CT are you? Would NH be closer? Anyway, I was thinking of just running open wastegate or something along those line so the car doesnt build boost. Although, in s300, when you choose FI maps, wont the fuel trim be set for you already? If so, the only issue will be igniti...
by mark3000
Tue Jun 06, 2006 1:04 pm
Forum: S300 Calibrations
Topic: P28 D16Z6 Calibration = correct ?!
Replies: 6
Views: 4695

Ive got the stock calibration from s300 and my car runs great! I only changed the fuel injector size and the idle. You sure you are using the d16z6 map? Any other changes on your car? Is it on closed or open loop?
by mark3000
Tue May 30, 2006 11:41 am
Forum: s300 / SManager
Topic: Tuner Link?
Replies: 2
Views: 1599

Spunkster wrote:The dealer list is up to date.
THX!