Search found 9 matches

by Accord2008
Wed Mar 06, 2019 2:07 am
Forum: Accord 2008+ FlashPro
Topic: cannot edit Load Index in fuel/Ign. etc. only in CAM
Replies: 4
Views: 1272

Re: cannot edit Load Index in fuel/Ign. etc. only in CAM

Please let me add one more question: Regardless from that the tables goes not higher than 240kpa, why i'm not able to edit the load index at all?
by Accord2008
Tue Mar 05, 2019 5:53 pm
Forum: Accord 2008+ FlashPro
Topic: cannot edit Load Index in fuel/Ign. etc. only in CAM
Replies: 4
Views: 1272

Re: cannot edit Load Index in fuel/Ign. etc. only in CAM

Really? I didn't see this information anywhere?

What's the reason for this?
by Accord2008
Tue Mar 05, 2019 5:52 pm
Forum: Accord 2008+ FlashPro
Topic: How to disable ELD on 2008 Accord / 2009 TSX
Replies: 2
Views: 960

Re: How to disable ELD on 2008 Accord / 2009 TSX

An Error shows up when the Wideband is not connected.
When the Wideband is connected, no Error. Seems the ECU is happy when it got anything else than 0 or 5 Volts?!

So, this means, ELD is not disabled and the mixture controls now the alternator?!
by Accord2008
Sat Feb 23, 2019 5:36 pm
Forum: Accord 2008+ FlashPro
Topic: cannot edit Load Index in fuel/Ign. etc. only in CAM
Replies: 4
Views: 1272

cannot edit Load Index in fuel/Ign. etc. only in CAM

Found a other problem. I use a 4 Bar Hondata MAP Sensor. Set it in the Calibration, Sensors to Hondata 4 Bar. Wanted to change the Load Index, to match the Sensor. In the Fuel and ignition Tables i cannot change the Load Index (the dropdown menu is greyed out). I only can change it in the CAM Angle ...
by Accord2008
Tue Feb 19, 2019 2:25 pm
Forum: Accord 2008+ FlashPro
Topic: How to disable ELD on 2008 Accord / 2009 TSX
Replies: 2
Views: 960

How to disable ELD on 2008 Accord / 2009 TSX

Hi!

I want to use a external Wideband connected to ELD (the only input option on this series of ECU).

Under "Misc" i cannot find the "Disable ELD" checkbox like on other ECUs?!

Now, how to setup these ECUs to work with external Wideband on ELD?

Thank you
by Accord2008
Mon Dec 17, 2018 7:00 am
Forum: FlashPro Manager
Topic: Unstable Operation / Rapid Flashing Power LED
Replies: 3
Views: 310

Re: Unstable Operation / Rapid Flashing Power LED

From Help, About, what is the version of software you are using? I use all the time the latest official (not beta) Version. So this time it was Version 3.1.8.0 this had happend to us plenty of time on different flashpro and cars. But a simple fix to pull out from obd and usb and install back solves...
by Accord2008
Fri Dec 14, 2018 5:25 pm
Forum: FlashPro Manager
Topic: Unstable Operation / Rapid Flashing Power LED
Replies: 3
Views: 310

Unstable Operation / Rapid Flashing Power LED

Hi! Randomly the Power LED flashes rapidly and can only be cured by completely disconnect the USB and OBD2 connection. This happens when using the Flashpro stand-alone, just for data logging use or during a tuning session with the Laptop connected. I noticed now on 3-4 different Flashpro Units (Frie...
by Accord2008
Mon Apr 02, 2018 2:58 pm
Forum: Accord 2008+ FlashPro
Topic: Which new calibration to use with an European Accord 2008
Replies: 3
Views: 1671

Re: Which new calibration to use with an European Accord 2008

Thank you for the info.

My ECU's code is: 37820-RL6-E01

which one will match?
by Accord2008
Mon Apr 02, 2018 2:08 pm
Forum: Accord 2008+ FlashPro
Topic: Which new calibration to use with an European Accord 2008
Replies: 3
Views: 1671

Which new calibration to use with an European Accord 2008

Hi! I'm new to this stuff and trying to get started. I own a European Accord CU2, 2.4 iVtec, Build 2008. When i create a new calibration i can choose between: Accord Europe MT 2009 Accord Europe MT E19 2009 Accord Europe MT E24 2009 Accord Europe MT E34 2009 Which one is the right for my car? What i...