Search found 80 matches

by 7rrivera7
Mon Oct 22, 2018 2:14 pm
Forum: s300 / SManager
Topic: S300 and S300J
Replies: 2
Views: 79

Re: S300 and S300J

Thank you. You may closed this post.
by 7rrivera7
Sun Oct 21, 2018 2:53 pm
Forum: s300 / SManager
Topic: S300 and S300J
Replies: 2
Views: 79

S300 and S300J

I have a customer that called saying he has a JDM P30 and S300J and the ECU is bad. He wants to know if the S300J and be installed in a P28. I don't have an S300J so I can't test fitment...
by 7rrivera7
Sat May 12, 2018 6:51 am
Forum: s300 / SManager
Topic: CN2 Port
Replies: 8
Views: 490

Re: CN2 Port

Thnak you.

You can lock this post if you want.
by 7rrivera7
Sat May 12, 2018 3:36 am
Forum: s300 / SManager
Topic: CN2 Port
Replies: 8
Views: 490

Re: CN2 Port

Ok, can you explain what they are used for?
by 7rrivera7
Fri May 11, 2018 2:19 pm
Forum: s300 / SManager
Topic: CN2 Port
Replies: 8
Views: 490

Re: CN2 Port

Image
v1.jpg
v1.jpg (372.33 KiB) Viewed 484 times
by 7rrivera7
Fri May 11, 2018 1:19 pm
Forum: s300 / SManager
Topic: CN2 Port
Replies: 8
Views: 490

Re: CN2 Port

Ok - do you have the pinout for the external connector on the V1 board?
by 7rrivera7
Fri May 11, 2018 10:22 am
Forum: s300 / SManager
Topic: CN2 Port
Replies: 8
Views: 490

CN2 Port

I have a customer who wants a bluetooth connection with his OBD1 ECU and S300v1 board. The bluetooth adapter connects via the CN2 port but obviously is being used by the S300. Is there a passthru connection to the CN2 port within the S300 board which I can tap to run the bluettoth adapter?
by 7rrivera7
Mon May 07, 2018 3:54 pm
Forum: s300 / SManager
Topic: S300 v3 solid CE, won't connect, no LEDs
Replies: 4
Views: 252

Re: S300 v3 solid CE, won't connect, no LEDs

Email sent - thanks!
by 7rrivera7
Mon May 07, 2018 11:05 am
Forum: s300 / SManager
Topic: S300 v3 solid CE, won't connect, no LEDs
Replies: 4
Views: 252

S300 v3 solid CE, won't connect, no LEDs

Just happened last week. Went to start the car and it cranks but does not start. Solid CE - cannot pull codes. Removed the ECU and ran it with my Moates engine SIM. All injectors are pulsing in unison - limp home mode. When I power the SIM the green LED comes on then goes off (booting) then the inje...
by 7rrivera7
Wed Aug 10, 2016 10:52 am
Forum: K-Pro / KManager
Topic: PRB-306 ECU
Replies: 1
Views: 677

PRB-306 ECU

Your website shows the -305 as KPro compatible. Is ECU -306 compartible with KPro?
by 7rrivera7
Tue Apr 26, 2016 8:48 am
Forum: s100/s200
Topic: S200 3-Step Feature Unlock?
Replies: 10
Views: 6814

Re: S200 3-Step Feature Unlock?

Spunkster?
by 7rrivera7
Mon Apr 25, 2016 11:07 am
Forum: s100/s200
Topic: S200 3-Step Feature Unlock?
Replies: 10
Views: 6814

Re: S200 3-Step Feature Unlock?

Yes, I have another car with an S300v3 and also an RSX with a KPro - excellent products. The S200 is in my daily and the S200 has all the features I need right now.

Since the S200 already has this feature, why does it ask for an unlock code? I cannot activate the 3-step without this unlock code...
by 7rrivera7
Mon Apr 25, 2016 10:51 am
Forum: s100/s200
Topic: S200 3-Step Feature Unlock?
Replies: 10
Views: 6814

Re: S200 3-Step Feature Unlock?

Serial #2432
by 7rrivera7
Sun Apr 24, 2016 3:58 am
Forum: s100/s200
Topic: S200 3-Step Feature Unlock?
Replies: 10
Views: 6814

S200 3-Step Feature Unlock?

I have and am still using my original S200 purchased from and authorized dealer with all options, Romeditor 4 and the intelligent USB cable and would like to use the 3-step option. Can it still be unlocked?