Search found 10 matches

by Evildoer
Tue Aug 14, 2018 2:34 pm
Forum: Civic 2016+ 1.5 Turbo Americas/Asia
Topic: FlashPro's power LED doesn't turn on
Replies: 17
Views: 1712

Re: FlashPro's power LED doesn't turn on

The light never comes on even when the top cover is open...But other then that, it works fine and when I check in the FlashPro tab, the OBD have 12v.
by Evildoer
Tue Aug 14, 2018 10:20 am
Forum: Civic 2016+ 1.5 Turbo Americas/Asia
Topic: FlashPro's power LED doesn't turn on
Replies: 17
Views: 1712

Re: FlashPro's power LED doesn't turn on

Can't see any pin...Can't even move them actually...So I can't do anything and it still won't turn on...
by Evildoer
Tue Aug 14, 2018 6:39 am
Forum: Civic 2016+ 1.5 Turbo Americas/Asia
Topic: FlashPro's power LED doesn't turn on
Replies: 17
Views: 1712

Re: FlashPro's power LED doesn't turn on

Yes, can't see the pin of the LEDs, it's covered by a socket. File attached.
by Evildoer
Mon Aug 13, 2018 4:47 pm
Forum: Civic 2016+ 1.5 Turbo Americas/Asia
Topic: FlashPro's power LED doesn't turn on
Replies: 17
Views: 1712

Re: FlashPro's power LED doesn't turn on

Sorry, I mean I can't pull it out and I cant see any pin
by Evildoer
Mon Aug 13, 2018 4:46 pm
Forum: Civic 2016+ 1.5 Turbo Americas/Asia
Topic: FlashPro's power LED doesn't turn on
Replies: 17
Views: 1712

Re: FlashPro's power LED doesn't turn on

I can't see any legs of the LED, there is a cover at the base and only the LED stick out and everything else is covered.
by Evildoer
Mon Aug 13, 2018 3:07 pm
Forum: Civic 2016+ 1.5 Turbo Americas/Asia
Topic: FlashPro's power LED doesn't turn on
Replies: 17
Views: 1712

Re: FlashPro's power LED doesn't turn on

I can pull the LED out of it socket...Any suggestions?
by Evildoer
Mon Aug 13, 2018 8:25 am
Forum: Civic 2016+ 1.5 Turbo Americas/Asia
Topic: FlashPro's power LED doesn't turn on
Replies: 17
Views: 1712

Re: FlashPro's power LED doesn't turn on

Question? Can I open it up and bend the LED back into the hole? Do I need a special tool to remove the LED?
by Evildoer
Fri Aug 10, 2018 10:56 am
Forum: Civic 2016+ 1.5 Turbo Americas/Asia
Topic: FlashPro's power LED doesn't turn on
Replies: 17
Views: 1712

Re: FlashPro's power LED doesn't turn on

Now the datalog light flashing lightly when my FlashPro is connected to OBD and also when connected with laptop...Any idea what that is?
by Evildoer
Fri Aug 10, 2018 6:52 am
Forum: Civic 2016+ 1.5 Turbo Americas/Asia
Topic: FlashPro's power LED doesn't turn on
Replies: 17
Views: 1712

FlashPro's power LED doesn't turn on

One question, I just borough a new FlashPro and it's power light never came on. It will flash the ECU by itself or connected to a laptop but the light just won't come on. I know it has power since I can connect it to my phone using bluetooth while the unit is only connected to OBDII, and the mobile ...