Search found 11 matches

by MK2MR2
Sat Sep 07, 2019 9:32 am
Forum: K-Pro / KManager
Topic: KPro V4 Logging Issues
Replies: 8
Views: 214

Re: KPro V4 Logging Issues

Ok so I disabled on-board logging and it logged normally. Used only the laptop to do it, then I power cycled the car and enabled on-board logging again and the issue persists.

This is quite the issue, not being able to datalog on-board hinders my ability to see what's going on.
by MK2MR2
Fri Sep 06, 2019 3:46 pm
Forum: K-Pro / KManager
Topic: KPro V4 Logging Issues
Replies: 8
Views: 214

Re: KPro V4 Logging Issues

I will try that and see if it works today. But about the Serial number, I grabbed a pic of the white board inside and the sticker that says K-Pro4 43946.
by MK2MR2
Fri Sep 06, 2019 12:23 pm
Forum: K-Pro / KManager
Topic: KPro V4 Logging Issues
Replies: 8
Views: 214

Re: KPro V4 Logging Issues

I am using the newest version, 4.4.2

Serial Number is 37820-PRB-A03 - 2068 200675 0E28

These datalogs were gathered using the software actually and not the on-board system.
by MK2MR2
Thu Sep 05, 2019 9:57 am
Forum: K-Pro / KManager
Topic: KPro V4 Logging Issues
Replies: 8
Views: 214

Re: KPro V4 Logging Issues

Here is the only log that was small enough to post, the rest are much too big, and my calibration.

KSwapMR2-PostBoostTest.kal
Calibration
(163.7 KiB) Downloaded 11 times
Log9319-BoostTest.kdl
Log
(4.4 MiB) Downloaded 8 times
by MK2MR2
Thu Sep 05, 2019 7:58 am
Forum: K-Pro / KManager
Topic: KPro V4 Logging Issues
Replies: 8
Views: 214

KPro V4 Logging Issues

I made some changes to my calibration and did some onboard and laptop logging and now all of my logs look like this...what the hell? Anyone ever had this happen? It's not the software or laptop, my old logs display just fine and these new ones display the same no matter what machine they are on. I'v...
by MK2MR2
Fri Jan 18, 2019 1:39 pm
Forum: K-Pro Calibrations
Topic: K24A Extremely Rich
Replies: 10
Views: 2248

Re: K24A Extremely Rich

Just a follow up. Injectors and their voltage checks out, dead times were cleared and reset to what the manufacturer recommended. Car still runs pig rich, reduced overall fuel trim from 30% to 10% and it did help some. I managed to fix the Analog Input from the AFR gauge as well, I grounded it to th...
by MK2MR2
Tue Jan 08, 2019 11:13 am
Forum: K-Pro Calibrations
Topic: K24A Extremely Rich
Replies: 10
Views: 2248

Re: K24A Extremely Rich

That's a good idea, will check voltage to each one today. These are from a local Vegas racing company, DIYTuning702. Guess deciding to support a local business kinda bit me in the ass :/ The fuel pressure decrease and some adjustments to the dead times might be enough to get it to my tuner in a few ...
by MK2MR2
Mon Jan 07, 2019 8:06 pm
Forum: K-Pro Calibrations
Topic: K24A Extremely Rich
Replies: 10
Views: 2248

Re: K24A Extremely Rich

Ok so I got the attached sheet for the dead times, although they match what I have in there now. Is this just bad data altogether?

Also, checked my FPR and reset base pressure to 43 and that helped some...still sits around 10.5 at idle though.
by MK2MR2
Mon Jan 07, 2019 12:22 pm
Forum: K-Pro Calibrations
Topic: K24A Extremely Rich
Replies: 10
Views: 2248

Re: K24A Extremely Rich

That is interesting. Going to check this out today and maybe shoot the injector vendor a message about these dead times.
by MK2MR2
Sun Jan 06, 2019 5:07 pm
Forum: K-Pro Calibrations
Topic: K24A Extremely Rich
Replies: 10
Views: 2248

Re: K24A Extremely Rich

Hondata wrote:
Fri Jan 04, 2019 1:30 pm
Injector dead times are for 310cc injectors not 1000cc injectors, so a minor change in temperature or voltage is going to throw off the fuel at low openings.
Really? Hmmm I input the dead times for the injectors I got according to voltage. That's how it's always been too.
by MK2MR2
Wed Jan 02, 2019 1:06 pm
Forum: K-Pro Calibrations
Topic: K24A Extremely Rich
Replies: 10
Views: 2248

K24A Extremely Rich

93 MR2 K24A w/Borg Warner S252 Turbo 1000cc Injectors / FPR @ 50psi GM 4Bar MAP KProV4 Dyno'd 11/1/18 - 334/300 @ 10psi The issue is that it is running WAY too rich at idle and low RPM. It was pretty rich when it was tuned, for safety, but it's gotten ridiculously richer. AFRs are deep in the 9s at ...