Search found 61 matches

by dluder
Sun Mar 07, 2021 11:41 pm
Forum: Applications
Topic: Iat going crazy
Replies: 9
Views: 459

Re: Iat going crazy

So I had no luck trying switch sensor grounds. I also verified all my ecu grounds to thermostat again. I remembered something weird. I use to run crome before hondata. So I tried switching back to crome. But I got a solid cel with 2 different ecu's. So why am I getting solid cel on crome but not on ...
by dluder
Mon Mar 01, 2021 11:40 pm
Forum: Applications
Topic: Iat going crazy
Replies: 9
Views: 459

Re: Iat going crazy

I would not recommend changing the ground locations for this as it may cause a ground loop. If you suspect a damaged wire, then it would be best to replace that wire back to where it should go on the ECU. I got a crazy idea I'd like to try just trouble shoot. Could I swap pin d11 and d12. They are ...
by dluder
Mon Mar 01, 2021 7:16 pm
Forum: Applications
Topic: Iat going crazy
Replies: 9
Views: 459

Re: Iat going crazy

Spunkster wrote: Mon Mar 01, 2021 12:06 pm I would not recommend changing the ground locations for this as it may cause a ground loop. If you suspect a damaged wire, then it would be best to replace that wire back to where it should go on the ECU.
I changed the wires back and I'm going to look over the logic grounds tomorrow.
by dluder
Mon Mar 01, 2021 6:27 pm
Forum: Applications
Topic: Iat going crazy
Replies: 9
Views: 459

Re: Iat going crazy

Thanks for the reply. I had no luck running both to chasis. It threw a cel for ect and iat. I guess ecu reads ground also. I looked back at datalog and found when I disabled iat the default setting was 1° so that's why it's was adding fuel. Which if it's disabled it shouldn't have been adding any sh...
by dluder
Mon Mar 01, 2021 11:18 am
Forum: Applications
Topic: Iat going crazy
Replies: 9
Views: 459

Re: Iat going crazy

Ok so I tried to rewire the iat and learned that it shares a ground with ect. So I'm going to try and run both to chasis. I really hate to do this but I assume my ecu ground is bad and I've replaced the main ground from thermostat to ecu already. Anybody got any ideas.
by dluder
Mon Mar 01, 2021 7:38 am
Forum: Applications
Topic: Iat going crazy
Replies: 9
Views: 459

Re: Iat going crazy

Hey guys I'm hopping to get some ideas or insight on issue. So I believe the iat is pin d22. I'd have to look at harness to confirm this. But where does it get ground from? Thermostat ground? If so I've done replaced thermostat ground and I don't believe I can run iat to chasis ground can I? I ohm t...
by dluder
Sun Feb 28, 2021 9:37 pm
Forum: Applications
Topic: Iat going crazy
Replies: 9
Views: 459

Iat going crazy

Hey guys I've been having issues with my car for a long time but I finally figured why it's jerking like a lean misfire. I did a quick datalog and noticed under temp comp the added iat% was cutting in and out but the iat temp was reading just fine. So to confirm this I added 1% at regular temps and ...
by dluder
Thu Apr 30, 2020 5:47 am
Forum: s300 / SManager
Topic: Code 41
Replies: 5
Views: 667

Re: Code 41

here is the calibration that was throwing code
by dluder
Wed Apr 29, 2020 7:24 pm
Forum: s300 / SManager
Topic: Code 41
Replies: 5
Views: 667

Re: Code 41

Ok thanks I'm working but I'll post in morning thanks
by dluder
Wed Apr 29, 2020 5:42 pm
Forum: s300 / SManager
Topic: Code 41
Replies: 5
Views: 667

Code 41

Hey I'm getting a code 41 but I run in openloop closed loop disabled and oxgen heater disabled. Does this mean my wideband is going bad or other issues? I did have problem with wideband a while back not reading but it's fixed now
by dluder
Thu Apr 09, 2020 7:38 pm
Forum: s300 / SManager
Topic: S300 red light
Replies: 10
Views: 993

Re: S300 red light

The ecus are definitely bad. My car is 100% mechanical sound and tuning isn't the issue. Do you have any ideas about what could be wrong with ecu? Nothing appears to be blown. I sent them back to hamotorsports hopefully they'll find issue. I'd hate to have to go back to crome
by dluder
Thu Apr 09, 2020 7:28 pm
Forum: s300 / SManager
Topic: S300 red light
Replies: 10
Views: 993

Re: S300 red light

Thanks for the reply but I have now tested the ecus in 3 different cars other than mine and there toast. Lol it appears my car is very picky with ecus. It runs great on crome with ostrich or my friends ecu/s300. I'm wondering if I could be getting interference from wideband. Though it's not affectin...
by dluder
Mon Apr 06, 2020 7:34 am
Forum: s300 / SManager
Topic: S300 red light
Replies: 10
Views: 993

Re: S300 red light

The first ecu I got from them ran great but had a small hiccup sometimes. Every once in a while it would buck at cruise. But then it got worse and worse. I got a replacement ecu and it did the same thing immediately when I hooked it up. I then bought another ecu and s300 and it did the same thing. I...
by dluder
Mon Apr 06, 2020 7:26 am
Forum: s300 / SManager
Topic: S300 red light
Replies: 10
Views: 993

Re: S300 red light

Thanks for the reply. Im getting eratic afr change for no reason and bucking under light throttle. I sent my s300 to y'all twice thinking that was the issue but it's not. I ordered another s300 and hamotorsports ecu thinking it would fix the problem but it didn't. I took the car to a tuner to test b...
by dluder
Sat Apr 04, 2020 7:54 am
Forum: s300 / SManager
Topic: S300 red light
Replies: 10
Views: 993

Re: S300 red light

I'm having the same problem. Bluetooth wont work either. I tried a 3 virgin ecu today and same problem. Really gonna suck if I'm $500 in the hole for a faulty hondata chip So I watched some YouTube video and the guy said the red light should be on while hooked up to datalog cable. I thought it was ...