Search found 24 matches

by RallyCivic
Sun Apr 14, 2019 6:16 pm
Forum: General / Traction Control Manager Software
Topic: CAN bus output, 120 ohm termination
Replies: 3
Views: 2902

Re: CAN bus output, 120 ohm termination

Thanks. I've got it working on the bench. In test mode on the TCS controller slip set to 20%, knob in position 5. Hondata TCS Live data reads the following Target slip 5 Position 30% Overslip 21.00% Overslip (smoothed) 0.00% ECU output 3.10 V No Error/faults On the CAN receiver side Target Slip; 30....
by RallyCivic
Sat Apr 06, 2019 4:25 pm
Forum: General / Traction Control Manager Software
Topic: CAN bus output, 120 ohm termination
Replies: 3
Views: 2902

CAN bus output, 120 ohm termination

Does the CAN bus output work when running off USB? I'm working on my bench before setting up in the vehicle and I'm having issues with CAN communication.

Also does the Hondata TCS require 120 ohm termination?
by RallyCivic
Sun Mar 10, 2019 5:15 pm
Forum: General / Traction Control Manager Software
Topic: Terminals and pin tool for TCS connector
Replies: 2
Views: 1240

Re: Terminals and pin tool for TCS connector

Thanks, ordered some from mouser.
by RallyCivic
Tue Mar 05, 2019 8:19 pm
Forum: General / Traction Control Manager Software
Topic: Terminals and pin tool for TCS connector
Replies: 2
Views: 1240

Terminals and pin tool for TCS connector

Hi,

I need to connect to the CAN output of the TCS controller. Where can I get the wire terminals for the connector and the pin tool?
by RallyCivic
Sat Dec 29, 2018 2:55 pm
Forum: Traction Control with S300
Topic: Noise in rear speed sensor
Replies: 23
Views: 5664

Re: Noise in rear speed sensor

I've got a new box from HAmotorsport. Signal may have improved some, spikes are lower at idle now. I took it for a drive and you still see rear wheels speeds spiking. Not sure what else to try here.
by RallyCivic
Thu Dec 13, 2018 8:13 pm
Forum: Traction Control with S300
Topic: Noise in rear speed sensor
Replies: 23
Views: 5664

Re: Noise in rear speed sensor

last of it
by RallyCivic
Thu Dec 13, 2018 8:11 pm
Forum: Traction Control with S300
Topic: Noise in rear speed sensor
Replies: 23
Views: 5664

Re: Noise in rear speed sensor

more
by RallyCivic
Thu Dec 13, 2018 8:09 pm
Forum: Traction Control with S300
Topic: Noise in rear speed sensor
Replies: 23
Views: 5664

Re: Noise in rear speed sensor

more
by RallyCivic
Thu Dec 13, 2018 8:02 pm
Forum: Traction Control with S300
Topic: Noise in rear speed sensor
Replies: 23
Views: 5664

Re: Noise in rear speed sensor

Photo dump
by RallyCivic
Thu Dec 13, 2018 7:07 pm
Forum: Traction Control with S300
Topic: Noise in rear speed sensor
Replies: 23
Views: 5664

Re: Noise in rear speed sensor

Idling in 1st gear, car on jack stands. holding hydraulic hand brake on rear.
by RallyCivic
Thu Dec 13, 2018 7:03 pm
Forum: Traction Control with S300
Topic: Noise in rear speed sensor
Replies: 23
Views: 5664

Re: Noise in rear speed sensor

data. I had my foot on the brake during the data collection.

Power is at A25 IGP1,
Ground is at A26 LG1

Spike to 7mph on rears during tip in.
7mph.PNG
7mph.PNG (82.28 KiB) Viewed 3885 times
by RallyCivic
Thu Dec 13, 2018 6:03 pm
Forum: Traction Control with S300
Topic: Noise in rear speed sensor
Replies: 23
Views: 5664

Re: Noise in rear speed sensor

cals
by RallyCivic
Wed Dec 12, 2018 7:01 pm
Forum: Traction Control with S300
Topic: Noise in rear speed sensor
Replies: 23
Views: 5664

Re: Noise in rear speed sensor

The USB light is always on or flickering even with the computer not connected. I put an oscilloscope on the power wire and nothing really stood out.
by RallyCivic
Tue Dec 11, 2018 7:02 pm
Forum: Traction Control with S300
Topic: Noise in rear speed sensor
Replies: 23
Views: 5664

Re: Noise in rear speed sensor

I've cut 136 and 138. Not sure why but now with the ELD disconnected it still has the wheel speed noise. I've moved the power wire away from the ECM closer to battery directly and it did improve the noise with the TCS connect to D10. I need to extend wires to run directly to the battery, to see if t...
by RallyCivic
Tue Dec 11, 2018 11:25 am
Forum: Traction Control with S300
Topic: Noise in rear speed sensor
Replies: 23
Views: 5664

Re: Noise in rear speed sensor

Not sure. Is a new unit and I haven't pulled the cover off yet. Also I didn't see that note in the instructions.

I'll check once I get home.