Search found 52 matches

by Djbower1
Sat Oct 07, 2006 1:51 pm
Forum: Non-Hondata
Topic: Dumb question
Replies: 1
Views: 1616

Dumb question

Hi all.

Sorry for the dumb question but.... Could someone tell me what voltage the vtec spool valve operates on. 5 volt or 12 volt??

Thanks in advance.

Dan
by Djbower1
Tue Jul 25, 2006 4:11 am
Forum: s300 / SManager
Topic: Major Hiccups w/s300.
Replies: 9
Views: 3130

check all your boost/vacuum pipes. Check the map sensor and see if there's a split in the pipe and also the wiring of the sensor.

My mate had a similar problem and it was cutting out like your because the map sensor was giving the ecu false reading.

Dan
by Djbower1
Sun Jul 16, 2006 11:26 am
Forum: s300 / SManager
Topic: wiring harness
Replies: 7
Views: 3188

oh yer forgot tps :) you dont need to wire the vtec pressure switch in because you can disable it in the software. Get a PLX M300 wideband and wire that into the harness as your making it.

Dan
by Djbower1
Sat Jul 15, 2006 10:57 pm
Forum: s300 / SManager
Topic: problem with vtec
Replies: 8
Views: 3205

oil pressure maybe. gasket gone on the vtec solenoid. just a idea
by Djbower1
Fri Jul 14, 2006 11:15 pm
Forum: s300 / SManager
Topic: wiring harness
Replies: 7
Views: 3188

wires you need are vss, iat, ect, map, iacv, vtech sol, dissy & Coil, injectors and that's it. I made a harness to run off two wires (power & earth) Follow the hondata wiring diagram and you cant go wrong. you just need to adapt it abit. Hope this help http://www.hondata.com/techwiringgsr.html Dan
by Djbower1
Mon Jun 12, 2006 7:59 pm
Forum: s300 / SManager
Topic: s300 install in full race car?
Replies: 3
Views: 1578

Locash racing sell a race car harness which will work on three wires ;)
by Djbower1
Sun Jun 11, 2006 6:48 pm
Forum: s300 / SManager
Topic: problem with idle after cold start
Replies: 8
Views: 3367

its on the back of the intake manifold with 2 pipes coming from it.
by Djbower1
Sat May 27, 2006 5:56 pm
Forum: s300 / SManager
Topic: please help, limp mode
Replies: 4
Views: 2120

Im sure Hondata will step in and point you in the right direction.

Hope you get it sorted.
by Djbower1
Sat May 27, 2006 5:14 pm
Forum: s300 / SManager
Topic: please help, limp mode
Replies: 4
Views: 2120

Is the red light inside flashing?? I guess you've tried uploading the calibration again ?
by Djbower1
Fri May 26, 2006 3:55 pm
Forum: s100/s200
Topic: Faulty Map Sensor
Replies: 2
Views: 1685

All the wiring is metering out and the voltages are correct. Forgot to add, when revving the car it sounds like a machine gun going off. I tried a standard prelude ecu and it starts fine and revs up ok (ish) but the ecu comes up with a map sensor error but i think the wiring is different on the P14 ...
by Djbower1
Fri May 26, 2006 2:30 pm
Forum: s100/s200
Topic: Faulty Map Sensor
Replies: 2
Views: 1685

Faulty Map Sensor

Hi all,

Would a faulty map sensor cause my car not to start easily and when it does misfire alot??

Thanks
by Djbower1
Sat May 20, 2006 2:14 pm
Forum: s300 / SManager
Topic: Map sensor wiring help please
Replies: 2
Views: 1852

Map sensor wiring help please

Hi all, I have just rewired my engine loom and now my car doesnt start. I think ive fried my map sensor due to it being wired wrong. Please could somesone confirm what pins on the map sensor goes where. Looking @ the sensor face on you have V G O which I assume are Voltage, ground and output. What p...
by Djbower1
Tue May 16, 2006 3:58 pm
Forum: s100/s200
Topic: S100 Red Light
Replies: 2
Views: 1610

Problem sorted. Fuel reg playing up.

Thanks for you reply.

Dan
by Djbower1
Tue May 16, 2006 9:38 am
Forum: s100/s200
Topic: S100 Red Light
Replies: 2
Views: 1610

S100 Red Light

Just put customers engine back together and it doesnt start that easy. when it does it is misfiring alot and not running right. Most the time it wont even idle I took the top off and the S100 and with the ignition on the red light is permanently on. Should the Red Light be on when just the ignition ...
by Djbower1
Thu May 04, 2006 3:14 pm
Forum: s300 / SManager
Topic: S300 - Code 8 TDC
Replies: 9
Views: 3668

Did you get it sorted mate :?: