Search found 50 matches

by SOHC_STUDENT
Tue Apr 14, 2009 5:08 am
Forum: s300 / SManager
Topic: Smanager wish list
Replies: 150
Views: 47416

Smanager wish list

post your suggestions for new features here

I wish hondata had controls for fading to secondary injectors as RPMs rise.

Also input for other sensors like a pyrometer (heck 4 pyrometers if we're wishing) and hal sensors to monitor wheelspin.
by SOHC_STUDENT
Tue Mar 31, 2009 7:22 am
Forum: s300 / SManager
Topic: dataloging AF cuts out at high rpm
Replies: 4
Views: 2051

megomaniac wrote:are you using resistor type spark plugs?
yes, ive tried both NGK BKR6E11 and ZFR6FGP
by SOHC_STUDENT
Sun Mar 29, 2009 5:10 pm
Forum: s300 / SManager
Topic: dataloging AF cuts out at high rpm
Replies: 4
Views: 2051

dataloging AF cuts out at high rpm

After about 6000RPM datalogging of AF cuts out. Hondata continues to datalog everything else except AF.

I've got an Innovate LC1 connected to D10 ELD.
by SOHC_STUDENT
Wed Apr 02, 2008 12:24 pm
Forum: s300 / SManager
Topic: I need help with a situation
Replies: 1
Views: 1416

what gas are you burning? pump gas doesn't burn fast enough in this size engine to make good power over 9000 RPM Im not familiar with that cam but most do not make power that high in the RPM band... 310 injectors are good for around 200HP at 80% duty. Injectors are unreliable at max duty cycle... 80...
by SOHC_STUDENT
Wed Apr 02, 2008 6:14 am
Forum: s300 / SManager
Topic: My S300 keeps disconnecting!
Replies: 7
Views: 4879

Hey, I was having this same problem. It turned out to be carbon fouled plugs... can you elaborate more about this? are you saying your fouled spark plugs cause the hondata disconnections? are you running kinda rich? I run ITBs and they idle around 10 AF. I was experiencing the datalogging cutting o...
by SOHC_STUDENT
Tue Apr 01, 2008 1:14 pm
Forum: s300 / SManager
Topic: ECT temps reading wrong in hondata
Replies: 12
Views: 6649

oh hey, learn something new everyday!
by SOHC_STUDENT
Tue Apr 01, 2008 7:00 am
Forum: s300 / SManager
Topic: My S300 keeps disconnecting!
Replies: 7
Views: 4879

Hey, I was having this same problem. It turned out to be carbon fouled plugs...
by SOHC_STUDENT
Tue Apr 01, 2008 6:57 am
Forum: s300 / SManager
Topic: red light on s300, datalogging stops after 10 minutes
Replies: 12
Views: 4147

Ok this issue has fixed itself. The only thing I can think of is that my idle with these ITBs is in the 10.5 range. I was letting the car idle and datalogging which would quit after about 10 minutes. The rich idle was carbon fouling the plugs. Once I got her out on the road and opened the throttle u...
by SOHC_STUDENT
Tue Apr 01, 2008 6:50 am
Forum: s300 / SManager
Topic: ECT temps reading wrong in hondata
Replies: 12
Views: 6649

does any one know which sending unit on a d series that hondata reads from? is it the same one as the dash gauge reads from ? i doubt its the sending unit but i have to start some where. hondata reads the temp from the ECT sensor on the thermostat housing part 12 on this page https://www.hondaparts...
by SOHC_STUDENT
Fri Mar 28, 2008 10:42 am
Forum: S300 Calibrations
Topic: sad day on the dyno please help
Replies: 7
Views: 5573

more torque than horsepower? thats not right

what exhaust are you running?
by SOHC_STUDENT
Wed Mar 05, 2008 2:05 pm
Forum: s300 / SManager
Topic: red light on s300, datalogging stops after 10 minutes
Replies: 12
Views: 4147

Spark plugs can generate a large amount of electrical interference. What vehicle and engine is this? 2000 Civic DX hatch D16b5 block / Y8 head P28/S300 Here's my build thread on d-series.org which has all the details if it will help... http://www.d-series.org/forums/showthread.php?t=64455&highlight...
by SOHC_STUDENT
Wed Mar 05, 2008 12:04 pm
Forum: s300 / SManager
Topic: red light on s300, datalogging stops after 10 minutes
Replies: 12
Views: 4147

Who socketed the ECU? What spark plugs are you using and what ignition setup do you have? socketing was done at hondata, ignition is stock coil and dizzy, spark plugs are NGK ZFR5FGP I noticed you asked this same question about spark plugs in another thread with a similar (stops datalogging after 1...
by SOHC_STUDENT
Wed Mar 05, 2008 7:25 am
Forum: s300 / SManager
Topic: red light on s300, datalogging stops after 10 minutes
Replies: 12
Views: 4147

panapower wrote:ours does the same thing but the red light is on for about 4hz then the green light comes on for a split second. it only does this on a certain ECU. does this mean that the ECU is bad and if so, what is the probable cause of this non connectivity?
get your own thread dude
by SOHC_STUDENT
Wed Mar 05, 2008 7:24 am
Forum: s300 / SManager
Topic: red light on s300, datalogging stops after 10 minutes
Replies: 12
Views: 4147

Spunkster wrote:What version of software are you using from Help, about?
using version 1.3.3

thanks for any help on this...
by SOHC_STUDENT
Mon Mar 03, 2008 11:51 am
Forum: s300 / SManager
Topic: red light on s300, datalogging stops after 10 minutes
Replies: 12
Views: 4147

red light on s300, datalogging stops after 10 minutes

My laptop connects and datalogs fine for about 10 minutes. I have to unplug the usb cable or reset the ecu to get it to start datalogging again.