Search found 10 matches

by bdcivc
Tue Sep 19, 2006 5:15 pm
Forum: s300 / SManager
Topic: d16 will not boost past 5000rpm
Replies: 14
Views: 5939

On the dyno again, graphs looked similar to what we posted before! We checked fuel pressure on the guage and it is around 95 to 100psi when we hit full boost which is around 4000rpm. and then it falls off when the wastegate opens at about 4300rpms. Almost like it cannot gain any more power. Does any...
by bdcivc
Mon Sep 18, 2006 8:01 pm
Forum: s300 / SManager
Topic: d16 will not boost past 5000rpm
Replies: 14
Views: 5939

Any other suggestions, the cat is clear and I still have the same problem!!
by bdcivc
Mon Sep 18, 2006 7:56 pm
Forum: s300 / SManager
Topic: Gm map sensor not working
Replies: 11
Views: 5796

Did you change the settings on the s 300 from your stock sensor to the 3 bar map sensor setting? And did you use the right setting? Using the wrong sensor on a stock setting would cause the car not to start!!
by bdcivc
Tue Sep 12, 2006 8:16 pm
Forum: s300 / SManager
Topic: GM 3BAR PART ##
Replies: 3
Views: 1679

cool
by bdcivc
Tue Sep 12, 2006 4:56 pm
Forum: s300 / SManager
Topic: GM 3BAR PART ##
Replies: 3
Views: 1679

yes, just use the msd map sensor setting it is the exact same sensor with the exact same reading as the gm map sensor!!
by bdcivc
Mon Sep 11, 2006 11:27 am
Forum: s300 / SManager
Topic: d16 will not boost past 5000rpm
Replies: 14
Views: 5939

The power is droping off when the wastegate opens up around 4500 rpm.
a clogged cat would cause something like this to happen?
by bdcivc
Sun Sep 10, 2006 5:03 pm
Forum: s300 / SManager
Topic: d16 will not boost past 5000rpm
Replies: 14
Views: 5939

boost cut settings are set cold 10psi and hot 16 psi, air fuel is at 11.9and maybe a tenth or two lower when it occurs!!
by bdcivc
Fri Sep 08, 2006 6:48 pm
Forum: s300 / SManager
Topic: d16 will not boost past 5000rpm
Replies: 14
Views: 5939

today we tried agin and are still dealing with inconsistancy. Check out these three consecutive dyno runs with no changes to hondata. 1st run is red, second is blue, and third is green
Image
Any Ideas?
by bdcivc
Fri Sep 08, 2006 4:55 pm
Forum: s300 / SManager
Topic: d16 will not boost past 5000rpm
Replies: 14
Views: 5939

d16 will not boost past 5000rpm

I can't figure out what the problem is while tuning for boost. It is a d16 civic with 8.5:1 compression, using hondata and the fuel system is sufficient. While trying to tune for 5psi boost, it keeps falling on its face alittle after or before 5000 RPM no matter what I do. What is really frusteratin...
by bdcivc
Sat Aug 12, 2006 3:01 pm
Forum: S300 Calibrations
Topic: D16Z6 Turbo Calibration Needed
Replies: 4
Views: 3386

i would also find this very helpful