Search found 37 matches

by Renko
Sun Nov 12, 2017 2:03 pm
Forum: K-Pro / KManager
Topic: Graph view
Replies: 6
Views: 1090

Re: Graph view

How we are going forward whit that issue?
by Renko
Sun Nov 12, 2017 2:01 pm
Forum: Traction Control with KPro
Topic: No Signal Output from Traction Controll Unit
Replies: 37
Views: 8462

Re: No Signal Output from Traction Controll Unit

One of the calibration was on the car lift to do some test's for reading the wheel speed sensors. Thats the reason why the rear wheel sensor are not sending a signal in one of the calibration. I did upload different calbration. It was always the same problem. Can it be a harware probleme for examble...
by Renko
Sun Nov 05, 2017 11:52 am
Forum: Traction Control with KPro
Topic: No Signal Output from Traction Controll Unit
Replies: 37
Views: 8462

Re: No Signal Output from Traction Controll Unit

I see al wheel sensors on the datalog, even on the car lift can I reed al sensors each one separate.
If you can see which one is not working, tell me that.
by Renko
Mon Oct 30, 2017 10:58 am
Forum: Traction Control with KPro
Topic: No Signal Output from Traction Controll Unit
Replies: 37
Views: 8462

Re: No Signal Output from Traction Controll Unit

Do you have a answer for me? I go to the track this Saturday to find out the tc issue. I need your help and the step by step plan. Thanks for supporting me
by Renko
Sun Oct 22, 2017 7:35 am
Forum: Traction Control with KPro
Topic: No Signal Output from Traction Controll Unit
Replies: 37
Views: 8462

Re: No Signal Output from Traction Controll Unit

I will go to to the race track only to find the traction control issue. I need your support and an step by step plan from your side. It is not very helpful to get Infos from weekend to weekend.
by Renko
Wed Oct 18, 2017 4:56 am
Forum: Traction Control with KPro
Topic: No Signal Output from Traction Controll Unit
Replies: 37
Views: 8462

Re: No Signal Output from Traction Controll Unit

I have it already done. I made tests with different pulses calibration. It was slightly different, but the same issue.
I'm using km/h. The calibration must be in mile? Do you mix up mile and km/h? That won't be easy for customer handling.
by Renko
Tue Oct 17, 2017 1:08 pm
Forum: Traction Control with KPro
Topic: No Signal Output from Traction Controll Unit
Replies: 37
Views: 8462

Re: No Signal Output from Traction Controll Unit

more calibrations,
Datalog TR_Vo1.kdl
(1013.43 KiB) Downloaded 35 times
Datalog TR_Vo2.kdl
(317.71 KiB) Downloaded 35 times
by Renko
Tue Oct 17, 2017 1:07 pm
Forum: Traction Control with KPro
Topic: No Signal Output from Traction Controll Unit
Replies: 37
Views: 8462

Re: No Signal Output from Traction Controll Unit

Stil the same issue, after testing with different calibrations. The indication of the speed sensors seems to be wrong. I was driving about 60-70 km/h. Even after changing the wheel speed input I had not same speed information from the wheel sensor as I got from the gps system (AIM Pista Dash). The t...
by Renko
Fri Oct 13, 2017 7:41 am
Forum: Traction Control with KPro
Topic: No Signal Output from Traction Controll Unit
Replies: 37
Views: 8462

Re: No Signal Output from Traction Controll Unit

Can you recommand a default traction control calibration?
by Renko
Mon Oct 09, 2017 1:35 am
Forum: Traction Control with KPro
Topic: No Signal Output from Traction Controll Unit
Replies: 37
Views: 8462

Re: No Signal Output from Traction Controll Unit

I did change to rear wheel speed determination to 'average of Speeds. It still not working.
by Renko
Fri Oct 06, 2017 3:59 am
Forum: Traction Control with KPro
Topic: No Signal Output from Traction Controll Unit
Replies: 37
Views: 8462

Re: No Signal Output from Traction Controll Unit

How can I influence the negative slip. For understanding: While driving the slip be 0% or close to 0%. Just during driving in corners or acceleration should it get a higher difference in %. Why do I have this difference during strate smooth driving the car? Do you have a calibration which should wor...
by Renko
Wed Oct 04, 2017 1:03 pm
Forum: Traction Control with KPro
Topic: No Signal Output from Traction Controll Unit
Replies: 37
Views: 8462

Re: No Signal Output from Traction Controll Unit

Look for the slip % to be close to 0%.

In the part slip setup? Which indication should be close to 0%.
by Renko
Wed Oct 04, 2017 9:25 am
Forum: K-Pro / KManager
Topic: Graph view
Replies: 6
Views: 1090

Re: Graph view

Solution?
by Renko
Tue Oct 03, 2017 12:21 pm
Forum: K-Pro / KManager
Topic: Graph view
Replies: 6
Views: 1090

Re: Graph view

Here the calibration
koechli_k25_20170504_Ro_Leer_m.kal
(163.59 KiB) Downloaded 36 times
by Renko
Tue Oct 03, 2017 11:35 am
Forum: K-Pro / KManager
Topic: Graph view
Replies: 6
Views: 1090

Graph view

Why can I not see the complete graph?
graph view.PNG
graph view.PNG (77.49 KiB) Viewed 1090 times