Search found 38 matches

by snwbrdrx19
Sat May 17, 2014 7:02 am
Forum: S300 Calibrations
Topic: H22A turbo air fuel and idle issue
Replies: 8
Views: 2897

Re: H22A turbo air fuel and idle issue

I also went n put the smoke machine on the motor. major vaccum leak out of the secondary butterflies in the intake manifold so i pulled them out n re sealed the IM. I unplugged the iac n now the rpms do dropso that's fixed, now i just need to clean this tune up. Anyone out there that can help?? I ca...
by snwbrdrx19
Sat May 17, 2014 6:58 am
Forum: S300 Calibrations
Topic: H22A turbo air fuel and idle issue
Replies: 8
Views: 2897

Re: H22A turbo air fuel and idle issue

I also just noticed my s.term fuel is at -20%. This thing is running extremely fat n correcting a ton to get it to run right. Gonna make some updates today.
by snwbrdrx19
Fri Apr 25, 2014 6:21 am
Forum: S300 Calibrations
Topic: H22A turbo air fuel and idle issue
Replies: 8
Views: 2897

Re: H22A turbo air fuel and idle issue

Unplugged the IAC like you said. No rpm drop...guess I will be getting the smoke machine out this weekend to find this vacuum leak.

Thanks again for the help.
by snwbrdrx19
Tue Apr 22, 2014 8:43 am
Forum: S300 Calibrations
Topic: H22A turbo air fuel and idle issue
Replies: 8
Views: 2897

Re: H22A turbo air fuel and idle issue

Thank you for the quick response. I will try that when I get home from work today.

Have you looked at the map? If so, anything standing out as an issue?
by snwbrdrx19
Mon Apr 21, 2014 5:41 pm
Forum: S300 Calibrations
Topic: H22A turbo air fuel and idle issue
Replies: 8
Views: 2897

H22A turbo air fuel and idle issue

I have a boosted JDM H22A precision 6262. I need someone to diagnose my datalog as I cant figure out why my air fuel bounces all over when cruising even though its averaging 14.65. I will attach my datalog and map. Any help is greatly appreciated. Much maintenance was done to the motor recently: dis...
by snwbrdrx19
Thu Apr 21, 2011 10:51 am
Forum: SManager Display Templates
Topic: SDHonda153's Displays
Replies: 14
Views: 21735

Hondata wrote:You should be able to download these now.

These still cant be downloaded, can u please fix or unlock them? that S2k display is legit!
by snwbrdrx19
Sun Jul 11, 2010 5:02 pm
Forum: s300 / SManager
Topic: D10 ELD
Replies: 74
Views: 35371

no the wideband is directly pinned to the ECU
by snwbrdrx19
Thu Jul 08, 2010 5:27 pm
Forum: s300 / SManager
Topic: D10 ELD
Replies: 74
Views: 35371

Im running a LC1 and need some help. I have the 0v-5v wire hooked up to D12 and the narrowband signal wire off the LC1 is hooked up to D14. A) O2 sensor is stuck at 1.39 B) AF is reading same as LC1 (but i have AF values on the Volt/Lambda conversion table to get it to do this.) I want to run it in ...
by snwbrdrx19
Sun Jun 20, 2010 11:40 am
Forum: s300 / SManager
Topic: jerk while in freeway
Replies: 47
Views: 13455

no fried ecu, turned out to be a bad map sensor
by snwbrdrx19
Fri Apr 23, 2010 4:31 pm
Forum: s300 / SManager
Topic: jerk while in freeway
Replies: 47
Views: 13455

cant say the same here. the car ran much smoother but i still have my bad symptoms. looks like i got a fried ecu :(
by snwbrdrx19
Sun Feb 07, 2010 11:34 pm
Forum: S300 Calibrations
Topic: RC 660 Injectors
Replies: 10
Views: 5372

not necessarily but u wont be able to tell anything until that wide band gets wired in. until then i wouldnt really drive it without knowing where its at. no point in ruining a motor for nothing.
by snwbrdrx19
Sat Feb 06, 2010 5:08 pm
Forum: S300 Calibrations
Topic: RC 660 Injectors
Replies: 10
Views: 5372

holy crap, extremely lean!!!! do not run the car like that...cruising u should be targeting 14.7. u go from 0-100%tps and no change in air fuel ratio this is bad. make sure u get the car running right before u put boost into it. whatever map u have doesnt look good at all. i would load one of the st...
by snwbrdrx19
Sat Feb 06, 2010 9:22 am
Forum: S300 Calibrations
Topic: Looking for H22A turbor Map at 8psi, and another questions
Replies: 19
Views: 9086

here's my 3rd gear datalog for u. it looks pretty solid but my inj duty cycle is extremely high when boost creeps to 11psi@95% eeeek. other than that it looks good. let me know ur thoughts pls thank u
by snwbrdrx19
Tue Feb 02, 2010 4:56 pm
Forum: S300 Calibrations
Topic: Looking for H22A turbor Map at 8psi, and another questions
Replies: 19
Views: 9086

mind posting the map? i would like to check it out
by snwbrdrx19
Tue Feb 02, 2010 10:04 am
Forum: S300 Calibrations
Topic: Looking for H22A turbor Map at 8psi, and another questions
Replies: 19
Views: 9086

ok soon as i can get out there i will do it. as of now im having a problem with boost creep so the boost cut usually hits at the top of third. i will try to get ya a full pull in 3rd.