Search found 12 matches

by Mark216t
Fri Sep 16, 2005 9:20 am
Forum: HondaLogger Software
Topic: RE: Sony Clie - peg-sj22/u with Palmlog - Anyone have this??
Replies: 2
Views: 6779

I use a Clie NX80V - works fine :) Got this cable from Purple data cables PDCT-M9-6 6in CLIE TH/T/TJ/TG/NX/NR/SJ/SL Modem Cable As its a short cable I also asked for an extender - which they threw in for free :) PDCM9-EXTND 3ft M9 extender Very happy - esp when I am using it on the track - its a lot...
by Mark216t
Fri May 07, 2004 9:35 am
Forum: s100/s200
Topic: Warm Start-Up Problem...
Replies: 7
Views: 3149

Sorry - my bad

http://www.markl.f9.co.uk/howto/electri ... -relay.htm

Thats the link I meant to post !

Mark
by Mark216t
Tue May 04, 2004 3:01 pm
Forum: s100/s200
Topic: Warm Start-Up Problem...
Replies: 7
Views: 3149

Try this first - cheap (read free) and very easy fix

Mark
by Mark216t
Tue May 04, 2004 2:53 pm
Forum: s100/s200
Topic: b16a2 turbo
Replies: 2
Views: 1588

S200 with boost, OBD2-OBD1 conversion harness, It might be worth going to a UK P30 ecu as we have tried and tested this on a couple of b16a2 engines and have a lot of dyno developed maps so could possibly help out :)

BTW - I tend to tune at PTS in Luton as they are very accomodating!

Mark
by Mark216t
Fri Aug 22, 2003 5:15 pm
Forum: s100/s200
Topic: Help with the hondata s200 w/boost on a 95 teg ls
Replies: 1
Views: 1511

Has the system been programmed for 550's ? If not remap the base map for the bigger injectors - or use SAFC to lean the 550's right off If you dont have the means to remap or lean off the 550's - refit the std injectors and run carefully with the lowest boost you can - 1 - 2psi to where you are gett...
by Mark216t
Sat Jun 21, 2003 5:13 pm
Forum: s100/s200
Topic: very pissed off at hondata
Replies: 3
Views: 2518

How many times do you need to post this ????

Answered in previous post !

Mark
by Mark216t
Sat Jun 21, 2003 5:07 pm
Forum: Applications
Topic: Pissed off at hondata
Replies: 7
Views: 5657

I have to agree - the Hondata system is just another tool If you dont even know which engine you have - how can you blame the ECU ??? I recently tuned a stock B16A N/A engine to 159Hp at the wheels (189 at flywheel)- and thats from 1600cc's ! Now we have a sorted base tuned N/A engine, we can tune f...
by Mark216t
Mon Jun 09, 2003 1:28 pm
Forum: Non-Hondata
Topic: obd-0 to obd-1 swap
Replies: 3
Views: 3047

Mike I did this conversion a couple of months ago! We have a UK B16(factory ;)) Vtec CRX, and have converted to OBD1 to use the S200 for our turbo project. We used the US conversion harness and rewired it to suit the P30 ecu we used. We also made a conversion harness for the distributor so that the ...
by Mark216t
Sat May 24, 2003 12:35 pm
Forum: HondaLogger Software
Topic: PDA software
Replies: 1
Views: 2436

I would love to be able to run Hondalogger on my Ipaq ! :D

It already has an in car holder and power supply - as well as a spare RS232 port.


Any possibility of a Pocket PC version?


Mark
by Mark216t
Fri May 02, 2003 9:46 am
Forum: s100/s200
Topic: programming
Replies: 5
Views: 3301

The emulator is basically a set of pins on a ribbon cable that goes back to the emulator hardware box - this is connected via a serial port to your laptop. The ribbon cable is then plugged into the rom socket on the ecu and acts as a rom chip that can be reprogrammed without removing the chip each t...
by Mark216t
Sun Apr 27, 2003 5:25 pm
Forum: HondaLogger Software
Topic: Version 3.4
Replies: 3
Views: 3517

Version 3.4

The v3.4 software outright refuses to connect to my P30 for more than a couple of seconds - the I get "communications error" If I then reconnect - It runs for a few seconds then stops again. If I run my previous version 3.0.11.0 - everything is fine and logging takes place at a much faster rate. Any...
by Mark216t
Sat Apr 19, 2003 4:31 pm
Forum: Non-Hondata
Topic: Turbo Questions
Replies: 1
Views: 1902

the turbo is almost certainly water cooled - hence oil in at the top of the centre bearing and oil return to the oilpan at the bottom Water in/out at the "sides". I used the water feed from the heated supply to the throttle body - as I didnt want to reheat my intercooled air :) You can just see the ...