Search found 8 matches

by EG-nath
Mon Nov 17, 2008 10:43 am
Forum: Applications
Topic: what options does my hondata have?
Replies: 2
Views: 2417

ok thanks for that mate.

look like ill have to get the laptop working and install this in my car just to find out what options i have :roll:
by EG-nath
Sat Nov 15, 2008 4:45 am
Forum: Applications
Topic: what options does my hondata have?
Replies: 2
Views: 2417

what options does my hondata have?

hi there after having trouble with my first hondata (connected to chipped p28) i traded it in on another s200 unit which is connected to the chipped p28 but has a built in obd1-obd2 converter (the one that hondata sells) still got same problem but...i want to check what options i have my s200 model ...
by EG-nath
Mon Aug 11, 2008 10:33 am
Forum: s100/s200
Topic: unplugging hondata question
Replies: 3
Views: 2943

well the reason i asked is because every chip i use (i have like 4 or 5 now) i get this problem http://hondata.net/forum/viewtopic.php?t=7998 so i was thinking id try it with the s200 unit disconnected and see what happens do i have to use a chip that has been tuned with hondata for the above not to...
by EG-nath
Mon Aug 11, 2008 8:57 am
Forum: s100/s200
Topic: s200 data logging
Replies: 8
Views: 5206

ok so I got my odb2 to odb1 conversion harness in today and went to install my s200. Once everything was hooked up the car starts and runs but I get a slow blinking LED on the interface box (stays on in between blinks). I have a D9 to USB cable to connect to my laptop. I cant seem to get Hondalogge...
by EG-nath
Mon Aug 11, 2008 8:49 am
Forum: s100/s200
Topic: unplugging hondata question
Replies: 3
Views: 2943

unplugging hondata question

hi there

i have a hondata s200 unit connected to a chipped p28 ecu

my question is can i unplug the s200 unit from the ecu and then use the ecu as normal with a new chip installed?
by EG-nath
Fri May 23, 2008 8:18 am
Forum: s100/s200
Topic: can any1 help with my code?
Replies: 4
Views: 4245

was definately in the socket all the way i checked. i tried it in the other way round and the car didnt start and the red light didnt flash

i can only assume theres a problem with the car forcing the ecu to go into limp mode or as said the chip was burnt incorrectly
by EG-nath
Tue May 20, 2008 10:24 am
Forum: s100/s200
Topic: can any1 help with my code?
Replies: 4
Views: 4245

im assuming its this then do u have the link for appendix 2? The interface box LED is flashing slowly The problem lies with the Hondata interface box not being able to communicate with the ECU. Possible causes for this problem: ? Incorrect ROM used for the ECU. ? ROM inserted the wrong way around. T...
by EG-nath
Tue May 20, 2008 9:16 am
Forum: s100/s200
Topic: can any1 help with my code?
Replies: 4
Views: 4245

can any1 help with my code?

hi there i recently bought a hondata s200 and had a basemap burnt to the chip by a professional tuner however after i install the hondata (connected to a chipped p28, and running off of a obd2 - obd1 converter) i have a constant engine warning light when i switch the ingnition on/start the car (whic...