Search found 127 matches

by LK7R
Wed Sep 30, 2015 9:22 am
Forum: K-Pro / KManager
Topic: Idle problem after V4 version? CTR ep3
Replies: 16
Views: 3726

Re: Idle problem after V4 version? CTR ep3

Fixed in v4.1.5
by LK7R
Wed Sep 30, 2015 9:21 am
Forum: K-Pro / KManager
Topic: S2000 KPro A/C issue with new KmanagerV4
Replies: 18
Views: 4224

Re: S2000 KPro A/C issue with new KmanagerV4

Fix in v4.1.5 worked for me. Thank you Hondata.
by LK7R
Wed Sep 30, 2015 9:20 am
Forum: K-Pro / KManager
Topic: Kpro4 AC problems CTR EP3 Euro
Replies: 2
Views: 1299

Re: Kpro4 AC problems CTR EP3 Euro

Just writing for confirmation that this has been fixed in version 4.1.5.
by LK7R
Thu Aug 13, 2015 12:37 am
Forum: K-Pro / KManager
Topic: S2000 KPro A/C issue with new KmanagerV4
Replies: 18
Views: 4224

Re: S2000 KPro A/C issue with new KmanagerV4

This seems to be the same problem with all PRA ECUs. The data from datalog shows the same thing. Some IGN correction kicks in @ idle adding +20 advance which at idle is way too much. Alternator not charging, battery voltage goes down, engine stops. Havent found source of this IGN advance to set it l...
by LK7R
Thu Aug 13, 2015 12:14 am
Forum: K-Pro / KManager
Topic: Idle problem after V4 version? CTR ep3
Replies: 16
Views: 3726

Re: Idle problem after V4 version? CTR ep3

Spunkster/Hondata, can you look into this issue please? I have sent you kal and datalog and willing to help with narrowing down the issue as at this point is quite problematic to use car like this. Will try v3 for quick comparsion - if it works then problem is somewhere in v4 software in conjunction...
by LK7R
Tue Aug 04, 2015 9:51 am
Forum: K-Pro / KManager
Topic: Idle problem after V4 version? CTR ep3
Replies: 16
Views: 3726

Re: Idle problem after V4 version? CTR ep3

Checked the log once again and there is big drop in voltage all the way to 11.4 volts when rpms are low. At that point "Voltage compensation" kicks in adding 43.8% IGN advance. I am going to check the alternator and charging system - that could be source of the problem. I probably could try to lower...
by LK7R
Tue Aug 04, 2015 8:10 am
Forum: K-Pro Calibrations
Topic: cal wanted.european EP3 with mods
Replies: 1
Views: 1412

Re: cal wanted.european EP3 with mods

Use "K20a2-civictyper-itrcams-hdr.kal" cal from "New calibration" menu and start from there. Until you get WB installed there is not much you can do.
by LK7R
Tue Aug 04, 2015 7:27 am
Forum: K-Pro / KManager
Topic: Idle problem after V4 version? CTR ep3
Replies: 16
Views: 3726

Re: Idle problem after V4 version? CTR ep3

I have tested problem with "PRA Dyno Tuned" map. Please see datalog showing the problem. Some comments: * it seems to be more evident on very hot days (+25C) * tried running for 3 days - no change in behaviour Engine related info: * Euro Civic TypeR - K20A2 * PRA ECU with KPRO V3 * Mahle 12.5:1cr pi...
by LK7R
Fri Jul 17, 2015 10:36 am
Forum: K-Pro / KManager
Topic: Idle problem after V4 version? CTR ep3
Replies: 16
Views: 3726

Re: Idle problem after V4 version? CTR ep3

Did you managed to fix it? I have the exact same problem.
by LK7R
Thu Dec 18, 2014 10:56 am
Forum: K-Pro / KManager
Topic: Kpro4 wideband lambda
Replies: 31
Views: 10165

Re: Kpro4 wideband lambda

Hondata wrote:Yes, we'll look at WOT closed loop at some point.

We made an effort to have the same features in the PRA as the PRB.
Good to hear, keep up the good work!
by LK7R
Thu Dec 18, 2014 2:31 am
Forum: K-Pro / KManager
Topic: Kpro4 wideband lambda
Replies: 31
Views: 10165

Re: Kpro4 wideband lambda

Hondata wrote:The KPro doesn't currently support running closed loop at full load.
Does that mean "it is on the roadmap"? ;-) Thanks for your reply. V4 seems to be worth the upgrade (big step forward! Especialy on PRA)
by LK7R
Wed Dec 17, 2014 4:19 am
Forum: K-Pro / KManager
Topic: Kpro4 wideband lambda
Replies: 31
Views: 10165

Re: Kpro4 wideband lambda

eg For a Euro CTR with a PRA ECU and PRA (or PRB) calibration you can run in closed loop from the external wideband. Does that mean, that we can "target" A/F for closed loop using external WB on PRA ECU? So for example (setting "Target Lambda ECT Low/High"): a) run 15,2 A/F for economy while in clo...
by LK7R
Mon Oct 13, 2014 11:23 am
Forum: K-Pro Calibrations
Topic: K20A2, 12.5cr, rough runing while cold and light throttle
Replies: 5
Views: 2712

Re: K20A2, 12.5cr, rough runing while cold and light throttl

Issue seems to be resolved! Changes I made to my calibration to solve this issue: 1) Misc > Checked "Disable ignition retard when the engine is cold". 2) Closed Loop > "Disable fuel over-run cutoff delay". 3) Advance ignition by 5% in area where the hesitation was (750-2000rpm). 4) Changed VTC to 20...
by LK7R
Sat Oct 11, 2014 3:06 am
Forum: K-Pro Calibrations
Topic: K20A2, 12.5cr, rough runing while cold and light throttle
Replies: 5
Views: 2712

Re: K20A2, 12.5cr, rough runing while cold and light throttl

I am still testing this out, playing with "Disable fuel over-run cutoff delay" too. Will post results once tests are finished.

Thank for your input Spunkster.

Dan
by LK7R
Mon Oct 06, 2014 9:39 pm
Forum: K-Pro Calibrations
Topic: K20A2, 12.5cr, rough runing while cold and light throttle
Replies: 5
Views: 2712

Re: K20A2, 12.5cr, rough runing while cold and light throttl

I was creating this tune by myself. Just need a hint where to look. One more thing, if I run car in open loop, it runs just fine. I have experienced this behaviour on at least 4 cars with kpro and different mods. It is something with warming up and ecu corrections while cold. But I can't pinpoit it....