Search found 6 matches

by 91accordexr33
Fri Oct 17, 2008 8:38 pm
Forum: s300 / SManager
Topic: Question about voltage/lambda conversion table
Replies: 3
Views: 2243

are you entering them in the 1st and second columns, or the first and third?

i had the same issue until i entered a middle value on the second column
by 91accordexr33
Fri Oct 17, 2008 8:34 pm
Forum: s300 / SManager
Topic: datalogging
Replies: 1
Views: 1210

pull up the sensors list and double click on AF. change the reading from lamba to air/fuel from the drop down menu. then set your min and max; should be good to go
by 91accordexr33
Sun Mar 09, 2008 8:40 pm
Forum: SManager Display Templates
Topic: My first display attempt
Replies: 2
Views: 9082

oops, be sure to change the values on the rpm gauge, needs to be in 1000's
by 91accordexr33
Fri Mar 07, 2008 10:41 pm
Forum: SManager Display Templates
Topic: My first display attempt
Replies: 2
Views: 9082

My first display attempt

Tried to keep it subtle, too bad it will not hold the font and colors on the gauge titles :(

Prolly needs a few changes, such as the IAT warning, etc. But it was a good start for me :)
by 91accordexr33
Fri Mar 07, 2008 10:26 pm
Forum: S300 Calibrations
Topic: Needing Accord F22B2 Turbo map
Replies: 5
Views: 5614

Im also going to try out this cal. as well, if you dont mind :wink:

Running a F22b1, fully built, with a GT3076R, 1000cc

I'll just throw some fuel on the boost portion and hope for the best, lol
by 91accordexr33
Fri Mar 07, 2008 10:22 pm
Forum: s300 / SManager
Topic: SManager V1.3.4
Replies: 22
Views: 10051

I love the boost by gear, been using it for about 2 months now. Held solid on the dyno...
1st 6psi, 2nd 12psi, and 3rd 18psi

Using the AEM Boost sensor, works great.