Search found 10 matches

by sql_civic
Mon Jul 05, 2010 8:21 pm
Forum: s300 / SManager
Topic: New to Hondata: car running hot
Replies: 5
Views: 2331

Are you sure this datalog and calibration go together? You have the FANC override activated at 180 degrees with a max VSS of 120 MPH but at around frame 7:49 your ECT is 199 and VSS is 63 MPH but FANC is OFF. The FANC finally comes on when you dip to 30MPH at 9:31. Also, how was your block sleeved? ...
by sql_civic
Mon Jul 05, 2010 7:59 pm
Forum: s300 / SManager
Topic: Too much timing in map to cause heat problems?
Replies: 8
Views: 3173

What engine is this? A JRSC on what? I looked at your calibration and data log and I have a couple of comments. 1 - This probably doesn't have anything to do with your over heating problem but take a look at your Fuel Compensation settings. It looks like you have the stock settings for air temp comp...
by sql_civic
Sat Feb 06, 2010 9:17 pm
Forum: Non-Hondata
Topic: Hondata heatshield race gasket
Replies: 1
Views: 2022

Hondata heatshield race gasket

Is the "race" version of the heatshield IM gasket still available?
by sql_civic
Mon Aug 04, 2008 9:19 am
Forum: s300 / SManager
Topic: SMANAGER REQUEST:
Replies: 2
Views: 1391

In addition...

X2

plus...

The ability to select the area of the graph that is used to calculate these figures.
by sql_civic
Mon Aug 04, 2008 9:09 am
Forum: s300 / SManager
Topic: SManager V.1.3.7
Replies: 13
Views: 6809

The download link points to v1.3.8

revlinemotors wrote:When you update, it says updating/installing 1.3.6 :)
When I download from the link the installer file is named SManagerV1-3-8.exe. Has this actually been released yet? I see the digital signature on it is dated 8/1/08.
by sql_civic
Mon May 12, 2008 8:20 pm
Forum: s300 / SManager
Topic: plx sm-afr voltage offset
Replies: 3
Views: 1860

Just an FYI my offset using this same setup was -.25V.

Yours could be different. Once I made this setting, then the datalogged values matched my display.
by sql_civic
Mon May 12, 2008 8:15 pm
Forum: s300 / SManager
Topic: S300 with PLX error code D10 ELD
Replies: 4
Views: 2683

turbosi92 wrote:Did you disable ELD in the software?
Did you make sure you CUT the ELD wire and not splice the wideband wire into it? You must the ELD completely then wire your wideband directly in.

post a cal.
I have the exact same setup and it works when you follow these directions.
by sql_civic
Mon May 12, 2008 8:08 pm
Forum: s300 / SManager
Topic: Setting D16Y8 timing
Replies: 3
Views: 2716

Thanks Spunkster, but I've already read the help and I know how to run the command. Let me try to re-phrase my question. When you invoke the set timing form it comes up set at 16 degrees. Since the base timing of the D16Y8 is normally at 12 degrees, do I change the set timing form to 12 and leave th...
by sql_civic
Fri May 09, 2008 10:23 pm
Forum: s300 / SManager
Topic: Setting D16Y8 timing
Replies: 3
Views: 2716

Setting D16Y8 timing

I'm using the P28 calibration as a starting point for tuning my D16Y8. How do you recommend setting the base timing? The base timing for a Y8 is 12 degrees. Do I adjust the dizzy to match 12 or 16 degrees? Are any adjustments to the timing map needed? BTW - After downloading the latest version that ...
by sql_civic
Sun Mar 23, 2008 7:56 am
Forum: s300 / SManager
Topic: S300 dies
Replies: 1
Views: 1141

S300 dies

My S300 flips on and off after a few minutes. I just installed a P28 w/S300 to run my D16Y8. There were no issues running the Y8 when using the stock P2P ECU. The ignition system is stock and the only aftermarket mod is an air intake. I began by running a P28 base map. I am able to datalog with my l...