Search found 258 matches

by fly_n
Fri Mar 19, 2010 11:39 pm
Forum: s300 / SManager
Topic: Code 8
Replies: 16
Views: 4487

Just fyi,for your own best interests,u should really learn the difference between the term 'crank' & 'runs',u will probably receive some better targeted advice then....
by fly_n
Fri Mar 19, 2010 9:59 pm
Forum: s300 / SManager
Topic: Code 8
Replies: 16
Views: 4487

Go unplug your entire engine harness & just leave 2 wires hooked up.....the main ground strap & starter motor supply.
Now short the starter motor terminals with your pliers or something.....

Did u notice how it still cranks?
by fly_n
Wed Mar 17, 2010 9:30 pm
Forum: s300 / SManager
Topic: B8 sticking
Replies: 4
Views: 1463

Just invert the input(little checkbox next to where u declare the switch input) it will then switch 'on' with high to low input from your switch,assuming your switch is set up normally open.

Or if u have a double throw switch just wire it normally closed.
by fly_n
Tue Mar 16, 2010 10:06 pm
Forum: s300 / SManager
Topic: B8 sticking
Replies: 4
Views: 1463

U have to switch the PSP input high to low to turn it off by default.
It is normally closed circuit on a stock car with pwr steer.
PSP input goes open circuit when switch sees pressure,ie it goes high.
So no wire attached & ecu thinks its seeing pressure...

U are using a ground input arent u?
by fly_n
Mon Mar 15, 2010 11:01 pm
Forum: s300 / SManager
Topic: close loop/open loop
Replies: 2
Views: 1326

If u have no O2 sensor of any form(narrowband or wideband) inserted in your exhaust pipe,then u have no choice but to run in open loop,closed loop will not work without an O2 sensor. If u have no stock O2 sensor like u say,then your only choice if u want to run closed loop,is to get a stock or narro...
by fly_n
Mon Mar 15, 2010 7:07 pm
Forum: s300 / SManager
Topic: wideband lambda parameters
Replies: 8
Views: 2038

Ok,do this, Go to your car & put an offset of +1V in sManager & upload the cal,now start a datalog & bring up Lvolt & An2 on the same graph. Notice how the Lvolt is following the An2 voltage signal graph,but it floats exactly 1V above the An2 graph? Now put offset at -1V,upload,datalog..... Now noti...
by fly_n
Mon Mar 15, 2010 5:04 pm
Forum: s300 / SManager
Topic: wideband lambda parameters
Replies: 8
Views: 2038

Thats what im saying, Lvolt & An2 will only be the same when offset = 0V. If u adjust the offset then that very adjustment will be reflected in the difference between the 2 values. Lvolt is just a means of determining the relationship between what voltage is being used to determine your AF/lambda va...
by fly_n
Mon Mar 15, 2010 1:33 pm
Forum: s300 / SManager
Topic: wideband lambda parameters
Replies: 8
Views: 2038

'Lambda voltage' is the input voltage(Analog2 in your case) with the offset applied,thats why it is exactly different to your input voltage by the amount u enter at the offset input field.
If u enter 1V at the offset field u will see 1V diff between An2 & Lvolt...
by fly_n
Sun Mar 14, 2010 10:30 pm
Forum: s300 / SManager
Topic: powering additional sensors using 5v ECU power
Replies: 4
Views: 2002

If it were me,i'd probably take a cue from the 5V rails out of the ECU being dedicated ,as they stand at present,& leave them alone.

Its easy enough to set up a 5V source externally....
by fly_n
Sun Mar 14, 2010 10:08 pm
Forum: s300 / SManager
Topic: Code 8
Replies: 16
Views: 4487

Whether its mil-spec or girlguide-spec a connector is only as good as its installer... Is this a custom harness or a new stock harness? If its custom,was the standard shielding type setup on the dizzy sensors retained in some form? Its hard to look past wiring issues when this sort of thing never ha...
by fly_n
Sun Mar 14, 2010 12:52 pm
Forum: s300 / SManager
Topic: vtec problems!!! helpp asap
Replies: 4
Views: 1673

Ok,i'll try again... If u are seeing VTS output on your logs,then, any VTP whether it exists or not on your motor is having NO effect on your VTS output whatsoever. If the VTP was causing u problems then u would not see any VTS output when the problem occured. Thats what the VTP is designed for,it i...
by fly_n
Sun Mar 14, 2010 1:27 am
Forum: s300 / SManager
Topic: vtec problems!!! helpp asap
Replies: 4
Views: 1673

If u have VTS working as u expect on your logs,then u can disregard anything to do with VTP. U probably dont even have a VTP. Make sure your actually getting output at the motor at the vtec solenoid itself as well as making sure the the solenoid/valve are working. Hard to speculate on an LS when don...
by fly_n
Thu Mar 11, 2010 8:22 am
Forum: s300 / SManager
Topic: Cannot start with p74 basemap
Replies: 9
Views: 3550

Just because u see pins sticking out of the ECU doesnt necessarily mean they do anything,just ignore them,most of the ones u mention are like A/T(auto tranny) related ,i assume this doesnt relate to u? Others are like A13(used for stepper type idle valves) which u dont have,u have a straight solenoi...
by fly_n
Tue Mar 09, 2010 5:18 am
Forum: s300 / SManager
Topic: Timing and afr n/a
Replies: 6
Views: 1727

Agree,shes running a little cool up top. The trick here is, never rely on a stock knock sensor on a stock engine to assess your state of tune. Since u dont even own a stock P72 motor anymore,then your stock P72 knock board is listening to an entirely different motor,especially if u got forgies in th...
by fly_n
Tue Mar 09, 2010 4:44 am
Forum: s300 / SManager
Topic: MSD Distributor + Hondata S300
Replies: 5
Views: 1943

Basically he is saying,why downgrade your ignition system when u have a perfectly fine,working stock system there which u mention.