Search found 6 matches

by GSR230
Tue May 19, 2009 8:02 pm
Forum: s300 / SManager
Topic: Smanager wish list
Replies: 150
Views: 46594

For those with a knock board like the P72....I'd like to see S300 log the knock with it actually retarding the timing and throwing a code when it occurs.
by GSR230
Wed Jan 14, 2009 10:31 pm
Forum: s300 / SManager
Topic: cold start idle
Replies: 20
Views: 9826

RedR wrote:list your email here ill send u the solution
Why not post the solution I'm dealing with the same issue. I'm sure it can help others also.
by GSR230
Thu Sep 04, 2008 8:31 pm
Forum: s300 / SManager
Topic: ECT temps reading wrong in hondata
Replies: 12
Views: 6437

its a lsvtec 12:1 cr, skunk pro1 cam, etc. i haven't driven the car on the road yet I'm tuning the idle. It has the stock rad and fans. I'm thinking because I'm just sitting for 30-1hr not moving it gets that high?
by GSR230
Thu Sep 04, 2008 7:32 pm
Forum: s300 / SManager
Topic: ECT temps reading wrong in hondata
Replies: 12
Views: 6437

speaking of ect....I'm getting roughly 199-206 ect's just sitting/idle. Is this normal?
by GSR230
Thu May 22, 2008 12:30 pm
Forum: s300 / SManager
Topic: problem getting online
Replies: 9
Views: 3418

Spunkster wrote:It must be in the car with the ignition in the on position to do anything.
But it says here....doesn't need to be in car to install driver?
Image
by GSR230
Wed May 21, 2008 10:37 pm
Forum: s300 / SManager
Topic: problem getting online
Replies: 9
Views: 3418

I'm on the same boat here...I plugged the ecu up to the laptop without it being in the car and the computer doesn't come up with the usb detection popup. any suggestions?